python-dockerpty_0.4.1-1_all.deb


Advertisement

Description

python-dockerpty - Pseudo-tty handler for docker Python client (Python 2.x)

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-dockerpty
Package version 0.4.1
Package release 1
Package architecture all
Package type deb
Installed size 52 B
Download size 10.53 KB
Official Mirror archive.ubuntu.com
Provides the functionality needed to operate the pseudo-tty (PTY) allocated to
a docker container, using the Python client.
This package provides Python 2.x version of dockerpty.

Alternatives

Package Version Architecture Repository
python-dockerpty_0.4.1-1~nd90+1+nd17.04+1+nd17.10+1_all.deb 0.4.1 all NeuroDebian Main
python-dockerpty_0.4.1-1~nd90+1+nd17.04+1+nd17.10+1_all.deb 0.4.1 all NeuroDebian Main
python-dockerpty_0.4.1-1_all.deb 0.4.1 all Ubuntu Universe
python-dockerpty - - -

Requires

Name Value
python-six -
python:any << 2.8
python:any >= 2.7.5-5~

Download

Type URL
Binary Package python-dockerpty_0.4.1-1_all.deb
Source Package dockerpty

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-dockerpty deb package:
    # sudo apt-get install python-dockerpty

Files

Path
/usr/lib/python2.7/dist-packages/dockerpty/__init__.py
/usr/lib/python2.7/dist-packages/dockerpty/io.py
/usr/lib/python2.7/dist-packages/dockerpty/pty.py
/usr/lib/python2.7/dist-packages/dockerpty/tty.py
/usr/lib/python2.7/dist-packages/dockerpty-0.4.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/dockerpty-0.4.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/dockerpty-0.4.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/dockerpty-0.4.1.egg-info/top_level.txt
/usr/share/doc/python-dockerpty/changelog.Debian.gz
/usr/share/doc/python-dockerpty/copyright

Changelog

2016-02-25 - Jason Pleau <jason@jpleau.ca>
dockerpty (0.4.1-1) unstable; urgency=medium
* New upstream release
* Update Vcs-Git to use https transport
* Bump Standards-Version to 3.9.7, no changes needed
2015-06-12 - Jason Pleau <jason@jpleau.ca>
dockerpty (0.3.4-1) unstable; urgency=medium
* New upstream release
2015-05-18 - Jason Pleau <jason@jpleau.ca>
dockerpty (0.3.3-1) unstable; urgency=medium
* Initial release (Closes: #781054)

See Also

Package Description
python-dockerpycreds_0.2.1-1_all.deb Python bindings for the docker credentials store API
python-docopt_0.6.2-1build1_all.deb command-line interface description language
python-dogpile.core_0.6.2-5_all.deb transitional dummy package for python-dogpile.core
python-dogtail_0.9.9-1_all.deb GUI test tool and automation framework
python-doit-doc_0.30.3-2_all.deb Automation tool for executing any kind of task in a build-tools fashion - doc
python-dolfin_2016.2.0-5build3_i386.deb Python interface for DOLFIN (Python 2)
python-dominate_2.3.1-1_all.deb Python 2 library for creating and manipulating HTML documents
python-doublex_1.8.2-1build1_all.deb test doubles framework for Python 2
python-dpkt_1.8.r98-0.1_all.deb Python packet creation / parsing module for basic TCP/IP protocols
python-dpm_1.9.0-2build2_i386.deb Disk Pool Manager (DPM) python bindings
python-dput_1.15_all.deb next generation Debian package upload tool (Python library)
python-drizzle-doc_1.11-1_all.deb Dithered image combination for Python (API documentation)
python-drizzle-testdata_1.11-1_all.deb Dithered image combination for Python (Test data)
python-drizzle_1.11-1_i386.deb Dithered image combination for Python 2
python-drmaa_0.5-1_all.deb interface to DRMAA-compliant distributed resource management systems
Advertisement
Advertisement