python-couleur_0.5.0-4_all.deb


Advertisement

Description

python-couleur - tool to play around with ANSI features in a unix terminal

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-couleur
Package version 0.5.0
Package release 4
Package architecture all
Package type deb
Installed size 28 B
Download size 5.37 KB
Official Mirror archive.ubuntu.com
Couleur is an ANSI terminal tool for Python, colored shell and other handy
fancy features. With couleur you can mix modifiers and colors. Couleur is made
of a single Python file and comes with syntax sugar.

Alternatives

Package Version Architecture Repository
python-couleur_0.5.0-4_all.deb 0.5.0 all Ubuntu Universe
python-couleur - - -

Requires

Name Value
dpkg >= 1.15.6~
python >= 2.7
python << 2.8
python-nose -
python-sure -
python:any >= 2.6.6-7~

Download

Type URL
Binary Package python-couleur_0.5.0-4_all.deb
Source Package python-couleur

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-couleur deb package:
    # sudo apt-get install python-couleur

Files

Path
/usr/lib/python2.7/dist-packages/couleur/__init__.py
/usr/lib/python2.7/dist-packages/couleur-0.5.0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/couleur-0.5.0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/couleur-0.5.0.egg-info/top_level.txt
/usr/share/doc/python-couleur/changelog.Debian.gz
/usr/share/doc/python-couleur/copyright

Changelog

2016-02-28 - Ondřej Nový <novy@ondrej.org>
python-couleur (0.5.0-4) unstable; urgency=medium
* Fixed homepage (https).
* Fixed VCS URLs (https).
* d/rules: Changed UPSTREAM_GIT protocol to https
* d/copyright: Changed source URL to https protocol
* d/s/options: extend-diff-ignore of .gitreview
* d/control: Using OpenStack's Gerrit as VCS URLs.
2014-10-20 - Thomas Goirand <zigo@debian.org>
python-couleur (0.5.0-3) unstable; urgency=medium
* Added FORCE_COULEUR=1 when running unit tests, so that it works even when
building with git-buildpackage.
* Fixed debian/copyright Files: field.
* Standards-Version is now 3.9.6 (no change).
2013-09-21 - Thomas Goirand <zigo@debian.org>
python-couleur (0.5.0-2) unstable; urgency=low
* Removed python-steadymark as Depends: (Closes: #722507, #722507).
2013-09-03 - Thomas Goirand <zigo@debian.org>
python-couleur (0.5.0-1) unstable; urgency=low
* Initial release. (Closes: #721715)

See Also

Package Description
python-cov-core_1.15.0-1build1_all.deb plugin core for use by pytest-cov, nose-cov and nose2-cov
python-coverage-doc_4.3.4+dfsg.1-1build1_all.deb code coverage tool for Python — documentation
python-coverage-test-runner_1.13.1-1_all.deb fail Python program unit tests unless they test everything
python-coverage_4.3.4+dfsg.1-1build1_i386.deb code coverage tool for Python 2
python-cpl_0.7.2-1build2_i386.deb Control pipeline recipes from the European Southern Observatory
python-cpopen_1.4-1_i386.deb C reimplementation of the tricky bits of Python's Popen
python-cqmf2_0.16-9ubuntu9_i386.deb enterprise messaging system - Python CQMF2 bindings
python-cqpid_0.16-9ubuntu9_i386.deb enterprise messaging system - Python CQPID bindings
python-cracklib_2.9.2-5build1_i386.deb Python bindings for password checker library cracklib2
python-cram_0.7-1_all.deb functional testing framework for command line applications - Python 2.x
python-crank_0.7.2-3_all.deb dispatch mechanism for use across frameworks - Python 2.7
python-crcmod_1.7-2build4_i386.deb CRC Generator - python 2.x
python-creoleparser_0.7.4-1_all.deb Parser for the Creole common wiki markup language
python-crochet_1.4.0-0ubuntu2_all.deb Use Twisted Anywhere!
python-crontab_1.9.3-2_all.deb Python module for reading and writing crontab files
Advertisement
Advertisement