python-clearsilver_0.10.5-1.6build3_i386.deb


Advertisement

Description

python-clearsilver - Python bindings for clearsilver

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name python-clearsilver
Package version 0.10.5
Package release 1.6build3
Package architecture i386
Package type deb
Installed size 241 B
Download size 86.30 KB
Official Mirror archive.ubuntu.com
Clearsilver is a fast, powerful, and language-neutral HTML template system.
In both static content sites and dynamic HTML applications, it
provides a separation between presentation code and application logic which
makes working with your project easier.

Alternatives

Package Version Architecture Repository
python-clearsilver_0.10.5-1.6build3_amd64.deb 0.10.5 amd64 Ubuntu Universe
python-clearsilver - - -

Requires

Name Value
libc6 >= 2.7
python << 2.8
python >= 2.7~
python:any << 2.8
python:any >= 2.7~

Conflicts

Name Value
python2.3-clearsilver <= 0.10.3-1

Replaces

Name Value
python2.3-clearsilver <= 0.10.3-1

Download

Type URL
Binary Package python-clearsilver_0.10.5-1.6build3_i386.deb
Source Package clearsilver

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-clearsilver deb package:
    # sudo apt-get install python-clearsilver

Files

Path
/usr/lib/python2.7/dist-packages/neo_cgi.i386-linux-gnu.so
/usr/share/doc/python-clearsilver/README
/usr/share/doc/python-clearsilver/changelog.Debian.gz
/usr/share/doc/python-clearsilver/copyright

Changelog

2017-07-26 - Matthias Klose <doko@ubuntu.com>
clearsilver (0.10.5-1.6build3) artful; urgency=medium
* No-change rebuild for perl 5.26.0.
2016-10-23 - Iain Lane <iain@orangesquash.org.uk>
clearsilver (0.10.5-1.6build2) zesty; urgency=medium
* No-change rebuild for perl 5.24 transition
2015-12-18 - Colin Watson <cjwatson@ubuntu.com>
clearsilver (0.10.5-1.6build1) xenial; urgency=medium
* Rebuild for Perl 5.22.1.
2015-12-12 - Mattia Rizzolo <mattia@debian.org>
clearsilver (0.10.5-1.6) unstable; urgency=medium
* Non-maintainer upload.
* Port to dh_python2 from python-support.  Closes: #786096
+ debian/control: switch build-dependency
+ debian/control: remove XB-Python-Version field
+ debian/pycompat: remove
+ debian/rules: remove DEB_PYTHON_SYSTEM
2015-07-18 - gregor herrmann <gregoa@debian.org>
clearsilver (0.10.5-1.5) unstable; urgency=medium
* Non-maintainer upload.
* Fix "FTBFS with clang instead of gcc" and "ftbfs with gcc5":
apply patch from Alexander <sanek23994@gmail.com>
(Closes: #755963)
2014-08-02 - gregor herrmann <gregoa@debian.org>
clearsilver (0.10.5-1.4) unstable; urgency=medium
* Non-maintainer upload.
* Fix "hardcodes /usr/lib/perl5":
- Make libclearsilver-perl.install executable and use $Config{vendorarch}.
- Use $Config{vendorarch} also in debian/rules.
- Bump debhelper compat level and dependency to 9.
(Closes: #752469)
2011-12-29 - Luk Claes <luk@debian.org>
clearsilver (0.10.5-1.3) unstable; urgency=high
* Non-maintainer upload.
* Fix format string vulnerability CVE-2011-4357 (Closes: #649322).
2011-11-15 - Didier Raboud <odyx@debian.org>
clearsilver (0.10.5-1.2) unstable; urgency=low
* Non-maintainer upload.
* Drop wrong debian-changes-0.10.5-1 patch (Closes: #643474).
2011-04-08 - Jakub Wilk <jwilk@debian.org>
clearsilver (0.10.5-1.1) unstable; urgency=low
* Non-maintainer upload.
* Use python-support (closes: #620271).
+ Add build-dependency on python-support.
+ In debian/rules:
- set DEB_PYTHON_SYSTEM to pysupport;
- include class/python-module.mk.
2010-04-29 - Lars Kruse <devel@sumpfralle.de>
clearsilver (0.10.5-1) unstable; urgency=low
* New upstream release (Closes: #497008)
* Fix manpage format errors
* Remove obsolete patch for document.py (upstream fixed it)
* fix FTBFS bug by removing DEB_MAKE_CHECK_TARGET (Closes: #577320)
* remove obsolete "clean" target for "autotools"
(update config.{guess|sub})
* Patched failing CRC test for 64bit systems
* see: http://tech.groups.yahoo.com/group/ClearSilver/message/1178
* Update to Standards-Version 3.8.4:
* add "Homepage" field to control file
* remove versioned dependency on on perl >= 5.6
* switche to new source package format "3.0 (quilt)"
* Deny orphaning request (Closes: #543735)

See Also

Package Description
python-cliapp_1.20170823-1_all.deb Python framework for Unix command line programs
python-click-log_0.1.8-1_all.deb Logging integration for Click - Python 2.7
python-click-plugins_1.0.2-1ubuntu3_all.deb Click extension to register external CLI commands (Python 2)
python-click-threading_0.4.3-1_all.deb Utilities for multithreading in click - Python 2.7
python-clientform_0.2.5-3_all.deb transitional dummy package
python-cligj_0.4.0-1_all.deb Python 2 library for processing GeoJSON commands
python-clint_0.5.1-1_all.deb Python Command-line Application Tools
python-clips_1.0.7.348+clips-2_i386.deb Python module to interface the CLIPS expert system shell library
python-cloud-sptheme_1.8.0-1_all.deb Cloud Sphinx theme and related extensions
python-cloudfiles_1.7.11-3_all.deb Python language bindings for Cloud Files API
python-cluster_1.3.3-1_all.deb allows grouping a list of arbitrary objects into related groups (clusters)
python-cmislib-doc_0.5.1+dfsg-2_all.deb CMIS client library for Python (documentation)
python-cmislib_0.5.1+dfsg-2_all.deb CMIS client library for Python
python-cmor_3.2.5-2_i386.deb Python interface to CMOR
python-coards_1.0.5-3_all.deb COARDS-compliant time parser (Python 2)
Advertisement
Advertisement