pypy-setuptools_36.2.7-2_all.deb


Advertisement

Description

pypy-setuptools - PyPy Distutils Enhancements

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pypy-setuptools
Package version 36.2.7
Package release 2
Package architecture all
Package type deb
Installed size 935 B
Download size 174.07 KB
Official Mirror archive.ubuntu.com
Extensions to the python-distutils for large or complex distributions.

Alternatives

Package Version Architecture Repository
pypy-setuptools_36.2.7-2_all.deb 36.2.7 all Ubuntu Universe
pypy-setuptools_20.10.1-1.1~bpo8+1~nd90+1+nd17.04+1+nd17.10+1_all.deb 20.10.1 all NeuroDebian Main
pypy-setuptools_20.10.1-1.1~bpo8+1~nd90+1+nd17.04+1+nd17.10+1_all.deb 20.10.1 all NeuroDebian Main
pypy-setuptools - - -

Requires

Name Value
pypy -
pypy-pkg-resources = 36.2.7-2

Download

Type URL
Binary Package pypy-setuptools_36.2.7-2_all.deb
Source Package python-setuptools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pypy-setuptools deb package:
    # sudo apt-get install pypy-setuptools

Files

Path
/usr/bin/easy_install-pypy
/usr/lib/pypy/dist-packages/easy_install.py
/usr/lib/pypy/dist-packages/setuptools/__init__.py
/usr/lib/pypy/dist-packages/setuptools/archive_util.py
/usr/lib/pypy/dist-packages/setuptools/cli-32.exe
/usr/lib/pypy/dist-packages/setuptools/cli-64.exe
/usr/lib/pypy/dist-packages/setuptools/cli.exe
/usr/lib/pypy/dist-packages/setuptools/config.py
/usr/lib/pypy/dist-packages/setuptools/dep_util.py
/usr/lib/pypy/dist-packages/setuptools/depends.py
/usr/lib/pypy/dist-packages/setuptools/dist.py
/usr/lib/pypy/dist-packages/setuptools/extension.py
/usr/lib/pypy/dist-packages/setuptools/glob.py
/usr/lib/pypy/dist-packages/setuptools/gui-32.exe
/usr/lib/pypy/dist-packages/setuptools/gui-64.exe
/usr/lib/pypy/dist-packages/setuptools/gui.exe
/usr/lib/pypy/dist-packages/setuptools/launch.py
/usr/lib/pypy/dist-packages/setuptools/lib2to3_ex.py
/usr/lib/pypy/dist-packages/setuptools/monkey.py
/usr/lib/pypy/dist-packages/setuptools/msvc.py
/usr/lib/pypy/dist-packages/setuptools/namespaces.py
/usr/lib/pypy/dist-packages/setuptools/package_index.py
/usr/lib/pypy/dist-packages/setuptools/py26compat.py
/usr/lib/pypy/dist-packages/setuptools/py27compat.py
/usr/lib/pypy/dist-packages/setuptools/py31compat.py
/usr/lib/pypy/dist-packages/setuptools/py33compat.py
/usr/lib/pypy/dist-packages/setuptools/py36compat.py
/usr/lib/pypy/dist-packages/setuptools/sandbox.py
/usr/lib/pypy/dist-packages/setuptools/script.tmpl
/usr/lib/pypy/dist-packages/setuptools/site-patch.py
/usr/lib/pypy/dist-packages/setuptools/ssl_support.py
/usr/lib/pypy/dist-packages/setuptools/unicode_utils.py
/usr/lib/pypy/dist-packages/setuptools/version.py
/usr/lib/pypy/dist-packages/setuptools/windows_support.py
/usr/lib/pypy/dist-packages/setuptools-36.2.7.egg-info/PKG-INFO
/usr/lib/pypy/dist-packages/setuptools-36.2.7.egg-info/dependency_links.txt
/usr/lib/pypy/dist-packages/setuptools-36.2.7.egg-info/entry_points.txt
/usr/lib/pypy/dist-packages/setuptools-36.2.7.egg-info/top_level.txt
/usr/lib/pypy/dist-packages/setuptools-36.2.7.egg-info/zip-safe
/usr/lib/pypy/dist-packages/setuptools/command/__init__.py
/usr/lib/pypy/dist-packages/setuptools/command/alias.py
/usr/lib/pypy/dist-packages/setuptools/command/bdist_egg.py
/usr/lib/pypy/dist-packages/setuptools/command/bdist_rpm.py
/usr/lib/pypy/dist-packages/setuptools/command/bdist_wininst.py
/usr/lib/pypy/dist-packages/setuptools/command/build_clib.py
/usr/lib/pypy/dist-packages/setuptools/command/build_ext.py
/usr/lib/pypy/dist-packages/setuptools/command/build_py.py
/usr/lib/pypy/dist-packages/setuptools/command/develop.py
/usr/lib/pypy/dist-packages/setuptools/command/easy_install.py
/usr/lib/pypy/dist-packages/setuptools/command/egg_info.py
/usr/lib/pypy/dist-packages/setuptools/command/install.py
/usr/lib/pypy/dist-packages/setuptools/command/install_egg_info.py
/usr/lib/pypy/dist-packages/setuptools/command/install_lib.py
/usr/lib/pypy/dist-packages/setuptools/command/install_scripts.py
/usr/lib/pypy/dist-packages/setuptools/command/py36compat.py
/usr/lib/pypy/dist-packages/setuptools/command/register.py
/usr/lib/pypy/dist-packages/setuptools/command/rotate.py
/usr/lib/pypy/dist-packages/setuptools/command/saveopts.py
/usr/lib/pypy/dist-packages/setuptools/command/sdist.py
/usr/lib/pypy/dist-packages/setuptools/command/setopt.py
/usr/lib/pypy/dist-packages/setuptools/command/test.py
/usr/lib/pypy/dist-packages/setuptools/command/upload.py
/usr/lib/pypy/dist-packages/setuptools/command/upload_docs.py
/usr/lib/pypy/dist-packages/setuptools/extern/__init__.py
/usr/share/doc/pypy-setuptools/changelog.Debian.gz
/usr/share/doc/pypy-setuptools/copyright

Changelog

2017-08-05 - Matthias Klose <doko@debian.org>
python-setuptools (36.2.7-2) unstable; urgency=medium
* Add d/patches/fix-invalid-escapes.diff to prevent warnings from appearing
on stderr and causing autopkgtests to fail (Michael Hudson-Doyle).
2017-08-04 - Matthias Klose <doko@debian.org>
python-setuptools (36.2.7-1) unstable; urgency=medium
* New upstream version.
2017-06-20 - Matthias Klose <doko@debian.org>
python-setuptools (36.0.1-1) unstable; urgency=medium
* New upstream version.
* Generate entry points for 3.6.
2017-01-19 - Matthias Klose <doko@debian.org>
python-setuptools (33.1.1-1) unstable; urgency=medium
* New upstream version.
* Generate sorted requires.txt files. Closes: #804249.
2017-01-09 - Matthias Klose <doko@debian.org>
python-setuptools (32.3.1-1) unstable; urgency=medium
* New upstream version.
2016-12-15 - Matthias Klose <doko@debian.org>
python-setuptools (32.0.0-1) unstable; urgency=medium
* New upstream version.
* Generate reproducible install_files.txt (Chris Lamb). Closes: #848136.
2016-11-02 - Matthias Klose <doko@debian.org>
python-setuptools (28.7.1-1) unstable; urgency=medium
* New upstream version.
2016-09-28 - Matthias Klose <doko@debian.org>
python-setuptools (28.0.0-1) unstable; urgency=medium
* New upstream version.
2016-09-10 - Matthias Klose <doko@debian.org>
python-setuptools (27.1.2-1) unstable; urgency=medium
* New upstream version.
2016-08-30 - Matthias Klose <doko@debian.org>
python-setuptools (26.1.1-1) unstable; urgency=medium
* New upstream version.

See Also

Package Description
pypy-simplejson_3.11.1-1build1_all.deb simple, fast, extensible JSON encoder/decoder for Python - PyPy
pypy-six_1.10.0-4_all.deb Python 2 and 3 compatibility library (PyPy interface)
pypy-sqlparse_0.2.2-1_all.deb non-validating SQL parser for PyPy
pypy-tk_5.8.0+dfsg-2_i386.deb Tkinter module for PyPy (an alternative Python interpreter)
pypy-unidecode_0.04.19-1_all.deb ASCII transliterations of Unicode text (PyPy module)
pypy-wand_0.4.4-1.1_all.deb Python interface for ImageMagick library (PyPy build)
pypy-zmq_16.0.2-2build2_i386.deb PyPy bindings for 0MQ library
pypy_5.8.0+dfsg-2_i386.deb fast alternative implementation of Python - PyPy interpreter
pyqi_0.3.2+dfsg-2_all.deb Python framework for wrapping general commands in multiple interfaces
pyqso_1.0.0-1_all.deb logging tool for amateur radio operators
pyqt4-dev-tools_4.11.4+dfsg-2build2_i386.deb Development tools for PyQt4
pyqt4.qsci-dev_2.9.3+dfsg-5_all.deb Development files for Python Qscintilla2 (Qt4)
pyqt5-dev-tools_5.7+dfsg-6_i386.deb Development tools for PyQt5
pyqt5-dev_5.7+dfsg-6_all.deb Development files for PyQt5
pyqt5-doc_5.7+dfsg-6_all.deb Documentation for PyQt5
Advertisement
Advertisement