probabel_0.4.5-4_i386.deb


Advertisement

Description

probabel - Toolset for Genome-Wide Association Analysis

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name probabel
Package version 0.4.5
Package release 4
Package architecture i386
Package type deb
Installed size 1.54 KB
Download size 523.31 KB
Official Mirror archive.ubuntu.com
The ProbABEL package is part of the GenABEL project for analysis of genome-wide
data. ProbABEL is used to run GWAS. Using files in filevector/DatABEL format
even allows for running GWAS on computers with only a few GB of RAM.

Alternatives

Package Version Architecture Repository
probabel_0.4.5-4_amd64.deb 0.4.5 amd64 Ubuntu Universe
probabel - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libstdc++6 >= 5.2

Download

Type URL
Binary Package probabel_0.4.5-4_i386.deb
Source Package probabel

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install probabel deb package:
    # sudo apt-get install probabel

Files

Path
/etc/probabel_config.cfg
/usr/bin/pacoxph
/usr/bin/palinear
/usr/bin/palogist
/usr/bin/probabel
/usr/bin/probabel.pl
/usr/share/doc-base/probabel-manual
/usr/share/doc/probabel/ProbABEL_manual.pdf.gz
/usr/share/doc/probabel/ProbABEL_manual.tex.gz
/usr/share/doc/probabel/QuickStart.txt
/usr/share/doc/probabel/TODO
/usr/share/doc/probabel/changelog.Debian.gz
/usr/share/doc/probabel/copyright
/usr/share/doc/probabel/short_coxph_data.txt
/usr/share/doc/probabel/short_height.txt
/usr/share/doc/probabel/short_height_base_add.out.txt.save
/usr/share/doc/probabel/short_logist_data.txt
/usr/share/doc/probabel/short_test.mldose
/usr/share/doc/probabel/test.map
/usr/share/doc/probabel/test.mlinfo
/usr/share/doc/probabel/test_regression.R
/usr/share/man/man1/pacoxph.1.gz
/usr/share/man/man1/palinear.1.gz
/usr/share/man/man1/palogist.1.gz
/usr/share/man/man1/probabel.1.gz
/usr/share/man/man1/probabel.pl.1.gz

Changelog

2017-06-22 - Andreas Tille <tille@debian.org>
probabel (0.4.5-4) unstable; urgency=medium
* debhelper 10
* Standards-Version: 4.0.0 (no changes needed)
* update Build-Depends from latex-xcolor to texlive-latex-recommended
Closes: #865251
* d/rules: make use of DEB_SOURCE
* hardening=+all
2016-03-10 - Andreas Tille <tille@debian.org>
probabel (0.4.5-3) unstable; urgency=medium
* Move /etc/probabel_config.cfg.example to /etc/probabel_config.cfg
* cme fix dpkg-control
2015-11-25 - Andreas Tille <tille@debian.org>
probabel (0.4.5-2) unstable; urgency=medium
* Enable building arch independent packages separately
Closes: #806095
* Reflect move to Github in watch file
2015-07-10 - Andreas Tille <tille@debian.org>
probabel (0.4.5-1) unstable; urgency=medium
* New upstream version
Closes: #791979
* Use Arch: any in d/control (no idea why there was a detailed list)
Closes: #791981
2014-11-07 - L.C. Karssen <lennart@karssen.org>
probabel (0.4.4-1) experimental; urgency=medium
[ L.C. Karssen ]
* New upstream release containing two bug fixes.
* Added override for ./configure options in d/rules to fix the
compiler-flags-hidden warning in the Debian Package Tracker.
[ Andreas Tille ]
* cme fix dpkg-control
2014-05-09 - Andreas Tille <tille@debian.org>
probabel (0.4.3-2) unstable; urgency=medium
* Fix architecture field
Closes: #747008
2014-04-02 - L.C. Karssen <lennart@karssen.org>
probabel (0.4.3-1) unstable; urgency=low
[ L.C. Karssen ]
* New upstream release fixing two bugs and speeding up analysis in
certain cases. Please see the original changelog for more details.
* Add texlive-fonts-recommended to Build-Depends
[ James McCoy ]
* Move debian/upstream to debian/upstream/metadata
2014-01-16 - L.C. Karssen <lennart@karssen.org>
probabel (0.4.2-2) unstable; urgency=low
* The /usr/bin/probabel.pl symlink was pointing to the build
directory. This is now fixed: it points to /usr/bin/probabel.
2014-01-15 - L.C. Karssen <lennart@karssen.org>
probabel (0.4.2-1) unstable; urgency=low
* New upstream release. Fixes several bugs, please see the original
changelog for more details.
2014-01-01 - L.C. Karssen <lennart@karssen.org>
probabel (0.4.1-2) unstable; urgency=low
* Fix building only the architecture-dependent package, which led to
failures to build from source on the buildd machines (Closes:
#733616)

See Also

Package Description
probalign_1.4-6_i386.deb multiple sequence alignment using partition function posterior probabilities
probcons-extra_1.12-11_i386.deb Extra programs from the probcons package
probcons_1.12-11_i386.deb PROBabilistic CONSistency-based multiple sequence alignment
probert_0.0.14.1build2_i386.deb Hardware probing tool
procenv_0.43-2_i386.deb Utility to show process environment
procinfo_2.0.304-3_i386.deb tools to display information from /proc and /sys
procmail-lib_2009.1202-4_all.deb procmail library of plug-in recipes
procmeter3_3.6-1_i386.deb graphical system status monitor
procserv_2.7.0-1_i386.deb Process server with telnet console and log access
procyon-decompiler_0.5.32-1_all.deb Procyon Java Decompiler
proda_1.0-11_i386.deb multiple alignment of protein sequences
prodigal_2.6.3-1_i386.deb Microbial (bacterial and archaeal) gene finding program
profanity_0.5.0-0.1ubuntu2_i386.deb console based XMPP client
profbval_1.0.22-4_all.deb predictor of flexible/rigid protein residues from sequence
profile-sync-daemon_6.31-1_all.deb Symlink and sync browser profile directories into RAM
Advertisement
Advertisement