printer-driver-fujixerox_1.1.0+ds-2_i386.deb


Advertisement

Description

printer-driver-fujixerox - printer driver for Fuji Xerox printers

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name printer-driver-fujixerox
Package version 1.1.0+ds
Package release 2
Package architecture i386
Package type deb
Installed size 74 B
Download size 19.58 KB
Official Mirror archive.ubuntu.com
This package provides PPD file and PostScript filter for Fuji Xerox printers.
The following printers are supported:
* ApeosPort-II 3000/4000/5000/6000/7000/C2200/C3300/C4300/C5400/C6500/C7500
* ApeosPort-III 3010/4000/5000/6000/7000/C2200/C2205/C3300/C3305/C4400/C4405
*               C5500/C6500/C7600
* ApeosPort-IV  3070/4070/5080/6080/7080/C2270/C2275/C3370/C3375/C4470/C4475
*               C5570/C5575/C5580/C6680/C7780
* DocuCentre C1101/C2101
* DocuCentre-II 3000/4000/5000/6000/7000/C2200/C3300/C4300/C5400/C6500/C7500
* DocuCentre-III 2000/3000/3010/4000/5000/6000/7000/C2200/C2205/C3300/C3305
*                C4400/C4405/C5500/C6500/C7600
* DocuCentre-IV 2060/3060/3070/4070/5080/6080/7080/C2260/C2263/C2263N/C2270
*               C2275/C3370/C3375/C4470/C4475/C5570/C5575/C5580/C6680/C7780
* DocuPrint 2060/3000/3000s/3050/3100/4050/4060/5060/C2250/C3050/C3350/C3350s
*           C3360/C4000d/C5000d
* D95/D110
* D110/D125/D136 Light Publisher
* 4112/4112 Light Publisher/4127 Light Publisher

Alternatives

Package Version Architecture Repository
printer-driver-fujixerox_1.1.0+ds-2_amd64.deb 1.1.0+ds amd64 Ubuntu Universe
printer-driver-fujixerox - - -

Requires

Name Value
libc6 >= 2.4
libcups2 >= 1.4.0
python3 -
xz-utils -

Replaces

Name Value
fxlinuxprint << 1.1.0-1

Download

Type URL
Binary Package printer-driver-fujixerox_1.1.0+ds-2_i386.deb
Source Package fxlinuxprint

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install printer-driver-fujixerox deb package:
    # sudo apt-get install printer-driver-fujixerox

Files

Path
/usr/lib/cups/driver/fujixerox
/usr/lib/cups/filter/pdftopdffx
/usr/lib/cups/filter/pdftopjlfx
/usr/lib/cups/filter/pstopdffx
/usr/share/cups/mime/mimefx.convs
/usr/share/cups/mime/mimefx.types
/usr/share/doc/printer-driver-fujixerox/changelog.Debian.gz
/usr/share/doc/printer-driver-fujixerox/copyright

Changelog

2016-12-12 - Roger Shimizu <rogershimizu@gmail.com>
fxlinuxprint (1.1.0+ds-2) unstable; urgency=medium
* Finish ITP (Closes: #841194).
* debian/control:
- Add pyppd as build-dependency.
- Move the git repo to alioth.
* debian/rules:
- Make use of pyppd in debhelper.
- Clean up.
* debian/patches:
- Remove 0001 patch, because all path are handled by debhelper now.
- Refresh other patches.
2016-10-21 - Roger Shimizu <rogershimizu@gmail.com>
fxlinuxprint (1.1.0+ds-1) unstable; urgency=medium
* debian/patches:
- Refresh 0001 patch
- Add 0002 patch to fix typo in fxlinuxprint.c
- Add 0003 patch to correct install path for *.types and *.convs files.
Thanks to advice of Till Kamppeter <till.kamppeter@gmail.com>.
- Add 0004 patch to make use of the pdftopdf filter for mimefx.convs.
Thanks to advice of Till Kamppeter <till.kamppeter@gmail.com>.
* debian/control:
- Set printing team as maintainer, and myself as uploader.
- Bump debhelper level to 10, remove implied build dependencies.
- Update URL of source
- Bump policy version to 3.9.8 (no change required).
- Rename binrary package name from fxlinuxprint
to printer-driver-fujixerox
- Add more supported printers to list
* debian/watch:
- Add watch file
* debian/rules:
- Remove implied parameters. Thanks to debhelper 10.
* debian/copyright:
- Update copyright years
- Update URL of source
- Update typo in description of GPL-2+
- Add entry of myself
- Add copyright for file: mimefx.convs mimefx.types
* debian/upstream/metadata:
- Add UpstreamMetadata file
2015-12-10 - Youhei SASAKI <uwabami@gfd-dennou.org>
fxlinuxprint (1.1.0-1~p2) unstable; urgency=medium
* Bump Standard version: 3.9.6
* Add gzip -n option to avoid timestamped gz
2012-10-27 - Youhei SASAKI <uwabami@gfd-dennou.org>
fxlinuxprint (1.0.1-1) unstable; urgency=low
* Initial release

See Also

Package Description
printer-driver-indexbraille_1.2.2-1_i386.deb CUPS printing to Index Braille printers
printer-driver-oki_1.0.1-1_all.deb printer driver for OKI Data printers
printfilters-ppd_2.13-11.1_i386.deb filters from the GNUlpr printing system
printrun_0~20150310-5ubuntu3_i386.deb 3D printing host suite
prips_1.0.1-1_i386.deb tool that prints the IP addresses in a given range
prism2-usb-firmware-installer_0.2.9+dfsg-6_i386.deb firmware files for the prism2_usb kernel driver
pristine-tar_1.41_i386.deb regenerate pristine tarballs
privbind_1.2-1.1_i386.deb Allow unprivileged apps to bind to a privileged port
privoxy_3.0.26-3_i386.deb Privacy enhancing HTTP Proxy
proalign_0.603-2_i386.deb Probabilistic multiple alignment program
probabel-examples_0.4.5-4_all.deb Example files for ProbABEL
probabel_0.4.5-4_i386.deb Toolset for Genome-Wide Association Analysis
probalign_1.4-6_i386.deb multiple sequence alignment using partition function posterior probabilities
probcons-extra_1.12-11_i386.deb Extra programs from the probcons package
probcons_1.12-11_i386.deb PROBabilistic CONSistency-based multiple sequence alignment
Advertisement
Advertisement