postgresql-9.6-pgsphere_1.1.1+2017.04.11-1_i386.deb


Advertisement

Description

postgresql-9.6-pgsphere - Spherical data types for PostgreSQL 9.6

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name postgresql-9.6-pgsphere
Package version 1.1.1+2017.04.11
Package release 1
Package architecture i386
Package type deb
Installed size 439 B
Download size 77.14 KB
Official Mirror archive.ubuntu.com
PgSphere, an extension for PostgreSQL, aims at providing uniform
access to spherical data. It allows for a fast search and analysis for
objects with spherical attributes in geographical, astronomical, or
other applications using PostgreSQL.
By using an SQL interface, PgSphere's users can conveniently manage
data of geographical objects around the world and astronomical data
collections like star and other catalogues.
This package provides a module for PostgreSQL 9.6.

Alternatives

Package Version Architecture Repository
postgresql-9.6-pgsphere_1.1.1+2017.04.11-1_amd64.deb 1.1.1+2017.04.11 amd64 Ubuntu Universe
postgresql-9.6-pgsphere - - -

Requires

Name Value
libc6 >= 2.4
postgresql-9.6 -

Download

Type URL
Binary Package postgresql-9.6-pgsphere_1.1.1+2017.04.11-1_i386.deb
Source Package pgsphere

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-9.6-pgsphere deb package:
    # sudo apt-get install postgresql-9.6-pgsphere

Files

Path
/usr/lib/postgresql/9.6/lib/pg_sphere.so
/usr/share/doc/postgresql-9.6-pgsphere/changelog.Debian.gz
/usr/share/doc/postgresql-9.6-pgsphere/copyright
/usr/share/doc/postgresql-doc-9.6/extension/COPYRIGHT.pg_sphere
/usr/share/doc/postgresql-doc-9.6/extension/README.pg_sphere
/usr/share/postgresql/9.6/extension/pg_sphere--1.0.sql
/usr/share/postgresql/9.6/extension/pg_sphere.control

Changelog

2017-08-17 - Ole Streicher <olebole@debian.org>
pgsphere (1.1.1+2017.04.11-1) unstable; urgency=low
* Initial release (from github commit 2cb397). Closes: #680188

See Also

Package Description
postgresql-9.6-pgtap_0.97.0-2_all.deb Unit testing framework extension for PostgreSQL 9.6
postgresql-9.6-pldebugger_9.5.0-10-gd663a19-1_i386.deb PostgreSQL pl/pgsql Debugger API
postgresql-9.6-pllua_1.1.0-1_i386.deb Lua procedural language for PostgreSQL 9.6
postgresql-9.6-plproxy_2.7-1ubuntu2_i386.deb database partitioning system for PostgreSQL 9.6
postgresql-9.6-plr_8.3.0.17-1_i386.deb Procedural language interface between PostgreSQL and R
postgresql-9.6-plsh_1.20140221-5_i386.deb PL/sh procedural language for PostgreSQL 9.6
postgresql-9.6-plv8_1.4.10.ds-1_i386.deb Procedural language interface between PostgreSQL and JavaScript
postgresql-9.6-postgis-2.3-scripts_2.3.3+dfsg-1_all.deb Geographic objects support for PostgreSQL 9.6 -- scripts
postgresql-9.6-postgis-2.3_2.3.3+dfsg-1_i386.deb Geographic objects support for PostgreSQL 9.6
postgresql-9.6-postgis-scripts_2.3.3+dfsg-1_all.deb transitional dummy package
postgresql-9.6-powa_3.1.0-1_i386.deb PostgreSQL Workload Analyzer -- PostgreSQL 9.6 extension
postgresql-9.6-prefix_1.2.5-1_i386.deb Prefix Range module for PostgreSQL
postgresql-9.6-preprepare_0.8-1_i386.deb pre prepare your PostgreSQL statements server side
postgresql-9.6-prioritize_1.0.4-1.3_i386.deb Get and set the nice priorities of PostgreSQL backends
postgresql-9.6-python-multicorn_1.3.3-2ubuntu2_i386.deb multicorn extension for Postgres 9.6 to write FDWs with python2
Advertisement
Advertisement