postgresql-9.6-orafce_3.3.1-3_i386.deb


Advertisement

Description

postgresql-9.6-orafce - Oracle support functions for PostgreSQL 9.6

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name postgresql-9.6-orafce
Package version 3.3.1
Package release 3
Package architecture i386
Package type deb
Installed size 318 B
Download size 90.31 KB
Official Mirror archive.ubuntu.com
This project implements some functions for compatibility with Oracle.
The functionality was verified on Oracle 10g, and the module is
useful for production work.

Alternatives

Package Version Architecture Repository
postgresql-9.6-orafce_3.3.1-3_amd64.deb 3.3.1 amd64 Ubuntu Universe
postgresql-9.6-orafce - - -

Requires

Name Value
libc6 >= 2.4
postgresql-9.6 -

Download

Type URL
Binary Package postgresql-9.6-orafce_3.3.1-3_i386.deb
Source Package orafce

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postgresql-9.6-orafce deb package:
    # sudo apt-get install postgresql-9.6-orafce

Files

Path
/usr/lib/postgresql/9.6/lib/orafce.so
/usr/share/doc/postgresql-9.6-orafce/README.asciidoc.gz
/usr/share/doc/postgresql-9.6-orafce/changelog.Debian.gz
/usr/share/doc/postgresql-9.6-orafce/copyright
/usr/share/postgresql/9.6/extension/orafce--3.2--3.3.sql
/usr/share/postgresql/9.6/extension/orafce--3.3.sql
/usr/share/postgresql/9.6/extension/orafce.control

Changelog

2016-11-19 - Christoph Berg <myon@debian.org>
orafce (3.3.1-3) unstable; urgency=medium
* Build-Depend on libssl-dev because libpq-be.h needs it.
(Closes: #844889)
2016-09-24 - Christoph Berg <myon@debian.org>
orafce (3.3.1-2) unstable; urgency=medium
* Upload with 9.6 support.
2016-09-14 - Adrian Vondendriesch <adrian.vondendriesch@credativ.de>
orafce (3.3.1-1) unstable; urgency=medium
* New upstream version.
2016-07-09 - Adrian Vondendriesch <adrian.vondendriesch@credativ.de>
orafce (3.3.0-1) unstable; urgency=medium
* New upstream version.
* Add myself to uploaders
* Bump Standars-Version
2016-01-11 - Christoph Berg <christoph.berg@credativ.de>
orafce (3.2.1-1) unstable; urgency=medium
* New upstream version with 9.5 support. (Closes: #810634)
2015-09-21 - Christoph Berg <christoph.berg@credativ.de>
orafce (3.0.14-2) unstable; urgency=medium
* Upload to unstable.
* Fix \set ECHO regression in regression tests.
2015-01-26 - Christoph Berg <christoph.berg@credativ.de>
orafce (3.0.14-1) experimental; urgency=medium
* New upstream release.
2015-01-07 - Christoph Berg <christoph.berg@credativ.de>
orafce (3.0.13-1) experimental; urgency=medium
* New upstream release.
* debian/pgversions: Restrict to 9.2+, we need varchar_transform.
* Remove debian/postgresql-8.4-orafce.lintian-overrides.
* Remove make call from debian/tests/installcheck.
2014-08-26 - Martin Pitt <mpitt@debian.org>
orafce (3.0.7-3) unstable; urgency=medium
* Fix invocation of orafce_sql_yyerror. Patch taken from upstream git.
(Closes: #749804)
2014-08-25 - Martin Pitt <mpitt@debian.org>
orafce (3.0.7-2) unstable; urgency=medium
* Add missing net-tools test dependency.
* Add upstream patch to fix to_date() crashes on 32 bit systems.

See Also

Package Description
postgresql-9.6-partman_2.6.3-1_i386.deb PostgreSQL Partition Manager
postgresql-9.6-pgaudit_1.1.0-1_i386.deb PostgreSQL Audit Extension
postgresql-9.6-pgextwlist_1.5-1_i386.deb PostgreSQL Extension Whitelisting
postgresql-9.6-pgfincore_1.2-2_i386.deb set of PostgreSQL functions to manage blocks in memory
postgresql-9.6-pglogical_2.0.0-1_i386.deb Logical Replication Extension for PostgreSQL
postgresql-9.6-pgmemcache_2.3.0-3ubuntu3_i386.deb PostgreSQL interface to memcached
postgresql-9.6-pgmp_1.0.2-3_i386.deb arbitrary precision integers and rationals for PostgreSQL 9.6
postgresql-9.6-pgpool2_3.6.5-1_i386.deb connection pool server and replication proxy for PostgreSQL - modules
postgresql-9.6-pgq3_3.2.6-5_i386.deb Skype tools for PostgreSQL replication, londiste and PGQ
postgresql-9.6-pgrouting-doc_2.4.2-1_all.deb Routing functionality support for PostgreSQL/PostGIS (Documentation)
postgresql-9.6-pgrouting-scripts_2.4.2-1_all.deb Routing functionality support for PostgreSQL/PostGIS - scripts
postgresql-9.6-pgrouting_2.4.2-1_i386.deb Routing functionality support for PostgreSQL/PostGIS
postgresql-9.6-pgsphere_1.1.1+2017.04.11-1_i386.deb Spherical data types for PostgreSQL 9.6
postgresql-9.6-pgtap_0.97.0-2_all.deb Unit testing framework extension for PostgreSQL 9.6
postgresql-9.6-pldebugger_9.5.0-10-gd663a19-1_i386.deb PostgreSQL pl/pgsql Debugger API
Advertisement
Advertisement