postbooks-schema-empty_4.10.1-1_all.deb


Advertisement

Description

postbooks-schema-empty - multi-user accounting / CRM / ERP suite (empty database)

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name postbooks-schema-empty
Package version 4.10.1
Package release 1
Package architecture all
Package type deb
Installed size 1.49 KB
Download size 1.46 MB
Official Mirror archive.ubuntu.com
A full-featured, fully-integrated business management system, the core of
the award winning xTuple ERP Suite. Built with the open source PostgreSQL
database and the open source Qt framework for C++, it provides the
ultimate in power and flexibility for a range of businesses and
industries of any size.
This package provides the empty database that can be loaded into
PostgreSQL using pg_restore.  Most users should start with the
postbooks-schema-quickstart database, while the postbooks-schema-demo
database is useful for evaluating the product.
Installing schema packages does not modify PostgreSQL in any way.  They simply
put a copy of the schema into /usr/share/postbooks-schema for
manual installation.

Alternatives

Package Version Architecture Repository
postbooks-schema-empty_4.10.1-1_all.deb 4.10.1 all Ubuntu Universe
postbooks-schema-empty - - -

Requires

Name Value
postbooks-schema-common = 1:4.10.1-1
postgresql-client -

Provides

Name Value
postbooks-schema -

Download

Type URL
Binary Package postbooks-schema-empty_4.10.1-1_all.deb
Source Package postbooks-schema

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install postbooks-schema-empty deb package:
    # sudo apt-get install postbooks-schema-empty

Files

Path
/usr/share/doc/postbooks-schema-empty/changelog.Debian.gz
/usr/share/doc/postbooks-schema-empty/copyright
/usr/share/postbooks-schema/postbooks_empty-4.10.1.sql.gz

Changelog

2017-06-27 - Daniel Pocock <daniel@pocock.pro>
postbooks-schema (1:4.10.1-1) unstable; urgency=medium
* New upstream release.
2017-01-17 - Daniel Pocock <daniel@pocock.pro>
postbooks-schema (1:4.10.0-2) unstable; urgency=medium
* New upstream release.
2017-01-11 - Daniel Pocock <daniel@pocock.pro>
postbooks-schema (1:4.10.0-1) experimental; urgency=medium
* New upstream release.
2016-09-24 - Daniel Pocock <daniel@pocock.pro>
postbooks-schema (1:4.9.5-2) unstable; urgency=high
* Resolve lintian issues.
2016-07-18 - Daniel Pocock <daniel@pocock.pro>
postbooks-schema (1:4.9.5-1) unstable; urgency=high
* Merge the postbooks schema packages into a single source package.
(Closes: #831651).

See Also

Package Description
postbooks-schema-quickstart_4.10.1-1_all.deb multi-user accounting / CRM / ERP suite (quickstart database)
postbooks-updater_2.4.0-4_i386.deb multi-user accounting / CRM / ERP suite (database update manager)
postbooks_4.10.1-1_i386.deb multi-user accounting / CRM / ERP suite (GUI)
poster_20050907-1.1_i386.deb Create large posters out of PostScript pages
posterazor_1.5.1-2_i386.deb splits an image across multiple pages for assembly into a poster
postfix-gld_1.7-8_i386.deb greylisting daemon for postfix, written in C, uses MySQL
postfix-lmdb_3.2.3-1_i386.deb LMDB map support for Postfix
postfix-policyd-spf-perl_2.010-2_all.deb Simple Postfix policy server for RFC 4408/7208 SPF checking
postfix-policyd-spf-python_2.0.1-1_all.deb Postfix policy server for SPF checking
postfix-sqlite_3.2.3-1_i386.deb SQLite map support for Postfix
postfixadmin_3.0.2-2_all.deb Virtual mail hosting interface for Postfix
postfwd_1.35-4_all.deb Postfix policyd to combine complex restrictions in a ruleset
postgis-doc_2.3.3+dfsg-1_all.deb Geographic objects support for PostgreSQL -- documentation
postgis-gui_2.3.3+dfsg-1_i386.deb Geographic objects support for PostgreSQL -- GUI programs
postgis_2.3.3+dfsg-1_i386.deb Geographic objects support for PostgreSQL
Advertisement
Advertisement