popa3d_1.0.3-1_i386.deb


Advertisement

Description

popa3d - Tiny POP3 daemon, designed with security as the primary goal

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name popa3d
Package version 1.0.3
Package release 1
Package architecture i386
Package type deb
Installed size 80 B
Download size 29.01 KB
Official Mirror archive.ubuntu.com
popa3d is fast, small and secure pop3 daemon. It's written from scratch by
Solar Designer for Owl (Openwall GNU/*/Linux).
Popa3d can work both in standalone or inetd mode.
For more information see DESIGN file.

Alternatives

Package Version Architecture Repository
popa3d_1.0.3-1_amd64.deb 1.0.3 amd64 Ubuntu Universe
popa3d - - -

Requires

Name Value
adduser -
debconf >= 1.2.9
debconf-2.0 -
libc6 >= 2.11
libpam0g >= 0.99.7.1
update-inetd -

Provides

Name Value
pop3-server -

Conflicts

Name Value
pop3-server -

Download

Type URL
Binary Package popa3d_1.0.3-1_i386.deb
Source Package popa3d

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install popa3d deb package:
    # sudo apt-get install popa3d

Files

Path
/etc/init.d/popa3d
/etc/pam.d/popa3d
/usr/sbin/popa3d
/usr/share/doc/popa3d/CONTACT
/usr/share/doc/popa3d/DESIGN.gz
/usr/share/doc/popa3d/README.Debian
/usr/share/doc/popa3d/VIRTUAL
/usr/share/doc/popa3d/changelog.Debian.gz
/usr/share/doc/popa3d/copyright
/usr/share/man/man8/popa3d.8.gz

Changelog

2015-12-11 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org>
popa3d (1.0.3-1) unstable; urgency=medium
* Update debian/control to Standards-Version: 3.9.6
* Imported Upstream version 1.0.3
2013-09-25 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-8) unstable; urgency=low
* use new tiny debhelper rules file
* debian/compat: upgrade to 9
* debian/control: bump dependency for debhelper to 9
* Bump Standards-Version to 3.9.4 (no changes)
* Remove article from short description
* Add init-functions to init.d script
* debian/rules: use /usr/share/dpkg/buildflags.mk
* Switch to dpkg-source 3.0 (quilt) format
2010-09-09 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-7) unstable; urgency=low
* Update debian/control to Standards-Version: 3.9.1
* Added Homepage header to debian/control (closes: #593788)
* Added translation of templates for Spanish (closes: #583776)
and Danish (closes: #591690)
* Added additional LSB headers to init.d script
2010-01-05 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-6) unstable; urgency=low
* Change networking to $network in init.d script (closes: #563788)
* Update debian/control to Standards-Version: 3.8.3
2009-03-12 - Krzysztof Krzyżaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-5) unstable; urgency=low
* Italian translation of templates file was added (closes: #505811)
Thanks to Luca Monducci <luca.mo@tiscali.it>
* debian/control: Standards-Version updated to 3.8.1 (no changes), debhelper
dependency updated to >= 7
* Updated debian/copyright file
* Fix lintian warnings
2007-10-03 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-4) unstable; urgency=low
* debian/rules: avoid automatic stripping of binary (closes: #437781)
* Portuguese translation of templates file was added (closes: #435732)
Thanks go to Traduz - Portuguese Translation Team <traduz@debianpt.org>
2006-11-21 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-3) unstable; urgency=low
* Patch from Andreas Henriksson <andreas@fatal.se> applied. Thank You!
+ remove build-dep on netbase, change pre-dep on netbase to update-inetd
+ Safeguard commands in postrm to not fail in case they are not available
(Closes: #398564)
+ Remove /etc/default/popa3d in postrm purge.
2006-11-14 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-2) unstable; urgency=low
* debian/control:
+ netbase added to dependencies (closes: #398564)
* debian/init.d:
+ added lsb-section
2006-05-31 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
popa3d (1.0.2-1) unstable; urgency=low
* New upstream release
* debian/control:
- Standards-Version: increased to 3.7.2 without additional changes
- Build-Depends: debhelper updated to (>= 5.0.0)
* debian/rules:
- DH_COMPAT set to 5
2006-03-11 - Krzysztof Krzyzaniak (eloy) <eloy@debian.org>
popa3d (1.0.1-1) unstable; urgency=low
* New upstream release

See Also

Package Description
popfile_1.1.3+dfsg-0ubuntu2_all.deb email classification tool
poppass-cgi_3-6_all.deb CGI script to interact with a poppassd server
poppassd_1.8.5-4.1_i386.deb password change server for Eudora and NUPOP
populations_1.2.33+svn0120106-2.1_i386.deb population genetic software
poretools-data_0.6.0+dfsg-2_all.deb toolkit for nanopore nucleotide sequencing data -- sample datasets
poretools_0.6.0+dfsg-2_all.deb toolkit for nanopore nucleotide sequencing data
porg_0.10-1.1_i386.deb Package manager/organizer for software installed from source
pork_0.99.8.1-3build3_i386.deb Console-based AOL Instant Messenger & IRC client
portabase_2.1+git20120910-1.1_i386.deb Easy-to-use personal database application
portaudio19-dev_19.6.0-1_i386.deb Portable audio I/O - development files
portaudio19-doc_19.6.0-1_all.deb Portable audio I/O - documentation
portreserve_0.0.4-1_i386.deb Port reservation program
portsentry_1.2-14_i386.deb Portscan detection daemon
posh_0.12.6_i386.deb Policy-compliant Ordinary SHell
posixtestsuite_1.5.2-6_i386.deb POSIX conformance test suite report log
Advertisement
Advertisement