podracer_1.4-4_all.deb


Advertisement

Description

podracer - podcast aggregator/downloader

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name podracer
Package version 1.4
Package release 4
Package architecture all
Package type deb
Installed size 43 B
Download size 13.53 KB
Official Mirror archive.ubuntu.com
Podracer is a podcast downloader. It takes a file with the URLs to all your
podcast rss feeds and goes and gets the mp3s and stores them in a specified
location.
Podracer has the following features:
* Catchup feature updates the log without downloading all podcasts;
* Run as a cron job to automatically receive podcasts;
* Properly fails (with no error message for the sake of cron) if already
running;
* Download podcast enclosures of any file format;
* Support for BitTorrent downloading and seeding of podcasts;
* Configurable seed time management and upload bandwidth management;
* Background torrent seeding continues after program ends and stops
automatically;
* System-wide and user-specific configuration;
* User-specific subscription file and podcast download directories;
* Commentable subscription file - go ahead and mark it up;
* Fully configurable placement of files and directories;
* Support for dynamic creation of download directories, i.e. based on
date/time;
* Appears in podcasters' logs as a podcast aggregator;
* Automatic creation of m3u playlists;
* User may request that m3u not be created;
* Automatic removal of empty download directories.

Alternatives

Package Version Architecture Repository
podracer_1.4-4_all.deb 1.4 all Ubuntu Universe
podracer - - -

Requires

Name Value
curl -
python -
screen -

Download

Type URL
Binary Package podracer_1.4-4_all.deb
Source Package podracer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install podracer deb package:
    # sudo apt-get install podracer

Files

Path
/etc/podracer.conf
/usr/bin/podracer
/usr/share/doc/podracer/CREDITS
/usr/share/doc/podracer/README.gz
/usr/share/doc/podracer/TODO
/usr/share/doc/podracer/changelog.Debian.gz
/usr/share/doc/podracer/copyright
/usr/share/man/man1/podracer.1.gz
/usr/share/podracer/sample.subscriptions

Changelog

2016-12-30 - Joao Eriberto Mota Filho <eriberto@debian.org>
podracer (1.4-4) unstable; urgency=medium
* Bumped DH level to 10.
* debian/control:
- Bumped Standards-Version to 3.9.8.
- Changed bittorrent from Depends to Recommends field. (Closes: #500528)
* debian/copyright: updated the packaging copyright years.
* debian/patches/previous-changes: renamed to 10_previous-changes.patch.
* debian/watch: bumped to version 4.
2015-07-04 - Joao Eriberto Mota Filho <eriberto@debian.org>
podracer (1.4-3) unstable; urgency=medium
* QA upload.
* Migrations:
- debian/copyright to 1.0 format.
- debian/rules to new (reduced) format.
* debian/control:
- Bumped Standards-Version to 3.9.6.
- Changed the long description to use the upstream text (from README).
- Removed coreutils (essential) from Depends field.
* debian/copyright: updated all information.
* debian/docs: added to install some docs.
* debian/install: created to install the upstream files.
* debian/manpages: created to install the manpage.
* debian/podracer.dirs: obsolete, removed.
* debian/watch: improved.
2014-09-21 - Joao Eriberto Mota Filho <eriberto@debian.org>
podracer (1.4-2) unstable; urgency=medium
* QA upload.
* Migrations:
- Debian format from 1.0 to 3.0.
- DH level from 4 to 9.
* debian/control:
- Added the ${misc:Depends} variable as install dependency.
- Added the Homepage field.
- Set Debian QA Group as maintainer (see #566381).
- Updated Standards-Version from 3.6.2 to 3.9.5.
* debian/patches/: created a patch to implement the previous
direct upstream source code changes.
* debian/rules: fixed the clean target.
* debian/watch: created.
2010-01-21 - RĂ©mi Vanicat <vanicat@debian.org>
podracer (1.4-1.1) unstable; urgency=low
* Non-maintainer upload.
* Do not depend on timeout anymore (closes: #546274, #552308, #550256)
* Depend on recent coreutils for its timeout
2006-03-04 - Hamish Moffatt <hamish@debian.org>
podracer (1.4-1) unstable; urgency=low
* New upstream release (closes: #355007)
* Fixed missing escape for some shell metacharacters 
(closes: #350699, #333284)
* Follow HTTP redirections when fetching RSS feeds and podcasts
(closes: #353036)
* Ignore blank lines in the subscription file (closes: #349012)
2005-09-16 - Hamish Moffatt <hamish@debian.org>
podracer (1.3-1) unstable; urgency=low
* New upstream release
* Use /bin/bash rather than /bin/sh due to bashisms (closes: #328517)
2005-08-28 - Hamish Moffatt <hamish@debian.org>
podracer (1.2.2-1) unstable; urgency=low
* First release of podracer package

See Also

Package Description
poe.app_0.5.1-5build5_i386.deb Vorbis comment editor
poedit-common_2.0.4-1_all.deb Common files for poedit
poedit_2.0.4-1_i386.deb gettext catalog editor
pokerth-data_1.1.1-7_all.deb Texas hold'em game - common data files
pokerth-server_1.1.1-7_i386.deb Texas hold'em game - server
pokerth_1.1.1-7_i386.deb Texas hold'em game
polari_3.26.1-1_i386.deb Internet Relay Chat (IRC) client
polenum_0.2-3_all.deb Extracts the password policy from a Windows system
policycoreutils-dbus_2.7-2_all.deb SELinux core policy utilities (D-Bus daemon)
policycoreutils-dev_2.7-2_i386.deb SELinux core policy utilities (development utilities)
policycoreutils-gui_2.7-2_all.deb SELinux core policy utilities (graphical utilities)
policycoreutils-python-utils_2.7-2_all.deb SELinux core policy utilities (Python utilities)
policycoreutils-sandbox_2.7-2_i386.deb SELinux core policy utilities (graphical sandboxes)
policycoreutils_2.7-1_i386.deb SELinux core policy utilities
policyd-rate-limit_0.7.1-1_all.deb postfix policy daemon limiting the number of mails a user can send
Advertisement
Advertisement