plasma-widget-tvprogramme_1.2.0-0ubuntu6_i386.deb


Advertisement

Description

plasma-widget-tvprogramme - simple XMLTV reader plasma widget

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name plasma-widget-tvprogramme
Package version 1.2.0
Package release 0ubuntu6
Package architecture i386
Package type deb
Installed size 124 B
Download size 23.53 KB
Official Mirror archive.ubuntu.com
This simple TV Programme plasma widget reads XMLTV.

Alternatives

Package Version Architecture Repository
plasma-widget-tvprogramme_1.2.0-0ubuntu6_amd64.deb 1.2.0 amd64 Ubuntu Universe
plasma-widget-tvprogramme - - -

Requires

Name Value
kdebase-runtime -
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libkdecore5 >= 4:4.4.3a
libkdeui5 >= 4:4.4.3a
libkio5 >= 4:4.4.3a
libplasma3 >= 4:4.4.3a
libqt4-dbus >= 4:4.5.3
libqt4-network >= 4:4.5.3
libqt4-svg >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.6.1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package plasma-widget-tvprogramme_1.2.0-0ubuntu6_i386.deb
Source Package plasma-widget-tvprogramme

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plasma-widget-tvprogramme deb package:
    # sudo apt-get install plasma-widget-tvprogramme

Files

Path
/usr/lib/kde4/plasma_applet_tvprogramme.so
/usr/share/doc/plasma-widget-tvprogramme/changelog.Debian.gz
/usr/share/doc/plasma-widget-tvprogramme/copyright
/usr/share/kde4/services/plasma-applet-tvprogramme.desktop

Changelog

2010-05-19 - Felix Geyer <debfx-pkg@fobos.de>
plasma-widget-tvprogramme (1.2.0-0ubuntu6) maverick; urgency=low
* Add cmake to build-dependencies as kdelibs5-dev no longer depends on it.
* Switch to source format 3.0 (quilt).
* Switch from cdbs to dh7 rules and bump debian/compat to 7.
* Bump Standards-Version to 3.8.4, no changes needed.
* Drop "Conflicts/replaces plasmoid-tvprogramme", not needed anymore.
2009-05-22 - Alessandro Ghersi <alessandro.ghersi@fastwebnet.it>
plasma-widget-tvprogramme (1.2.0-0ubuntu5) karmic; urgency=low
* Transition from libplasma-dev to kdelibs5-dev
- debian/control: change libplasma-dev to kdelibs5-dev
* Transition from kde4.mk to pkg-kde-tools
- debian/rules: Change '/usr/share/cdbs/1/class/kde4.mk' to
'/usr/share/pkg-kde-tools/qt-kde-team/1/debian-qt-kde.mk'
- debian/control: Build-Depend on 'pkg-kde-tools'
* Drop cmake from build-deps
* Bump Standards-Version to 3.8.1 
2009-02-14 - Nick Ellery <nick.ellery@ubuntu.com>
plasma-widget-tvprogramme (1.2.0-0ubuntu4) jaunty; urgency=low
* Rename binary package to plasma-widget-tvprogramme, intended to be done in
the last change (LP: #329627).
2009-02-11 - Nathan Handler <nhandler@ubuntu.com>
plasma-widget-tvprogramme (1.2.0-0ubuntu3) jaunty; urgency=low
* Rename plasmoid-* to plasma-widget-* to match upstream naming policy
- Conflicts/replaces plasmoid-tvprogramme
- Adjust package description
2009-01-26 - Scott Kitterman <scott@kitterman.com>
plasmoid-tvprogramme (1.2.0-0ubuntu2) jaunty; urgency=low
* Rebuild against new libplasma-dev and bump version required to 4.2.0
to avoid inadvertent builds against the old version on slow archs
2009-01-25 - Nick Ellery <nick.ellery@ubuntu.com>
plasmoid-tvprogramme (1.2.0-0ubuntu1) jaunty; urgency=low
* New upstream release. (LP: #321242)
* debian/copyright: Add 2009 to Jaagup Repän copyright.
* Drop kubuntu_01_fix_cmakelists_for_42.diff, fixed upstream.
* Drop unnecessary build-depends on quilt.
- drop lintian override for quilt-build-dep-but-no-series-file
2009-01-17 - Steve Stalcup <vorian@ubuntu.com>
plasmoid-tvprogramme (1.1.0-0ubuntu4) jaunty; urgency=low
* Rebuild against new libplasma-dev
2009-01-15 - Steve Stalcup <vorian@ubuntu.com>
plasmoid-tvprogramme (1.1.0-0ubuntu3) jaunty; urgency=low
* Add kubuntu_01_fix_cmakelists_for_42.diff to fix build on KDE
4.1.96 (aka 4.2RC)
2009-01-13 - Harald Sitter <apachelogger@ubuntu.com>
plasmoid-tvprogramme (1.1.0-0ubuntu2) jaunty; urgency=low
* Rebuild upload (no changes)
2008-12-27 - Nick Ellery <nick.ellery@ubuntu.com>
plasmoid-tvprogramme (1.1.0-0ubuntu1) jaunty; urgency=low
* Initial release (LP: #311843).

See Also

Package Description
plasma-widget-uim_1.8.6+gh20161003.0.d63dadd-4_i386.deb Universal Input Method - KDE Plasma widget
plasma-widget-weatherforecast_1.3-0ubuntu2_i386.deb weather Plasma widget that shows the forecast and temperature
plasma-widget-wifi_0.5+repack-0ubuntu1_i386.deb A Plasma widget that displays WiFi connection strength
plasma-widgets-addons_5.10.5-0ubuntu2_i386.deb additional widgets for Plasma 5
plasma-workspace-dev_5.10.5-0ubuntu1_i386.deb Plasma Workspace for KF5 devel files
plasma-workspace-wallpapers_5.10.5-0ubuntu1_all.deb Wallpapers for Plasma 5
plasma-workspace-wayland_5.10.5-0ubuntu1_i386.deb Plasma Workspace for KF5 - Wayland integration
plasma-workspace_5.10.5-0ubuntu1_i386.deb Plasma Workspace for KF5
plasmidomics_0.2.0-5_all.deb draw plasmids and vector maps with PostScript graphics export
plaso_1.5.1+dfsg-3_all.deb super timeline all the things
plast-example_2.3.1+dfsg-4_all.deb Parallel Local Sequence Alignment Search Tool (example data)
plastimatch_1.6.5+dfsg.1-1build4_i386.deb medical image reconstruction and registration
playitslowly_1.5.0-1_all.deb Plays back audio files at a different speed or pitch
playmidi_2.4debian-10build1_i386.deb MIDI player
plee-the-bear-data_0.6.0-4_all.deb data for Plee the Bear
Advertisement
Advertisement