pike8.0-kerberos_8.0.438-1_i386.deb


Advertisement

Description

pike8.0-kerberos - Kerberos and GSSAPI modules for Pike

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pike8.0-kerberos
Package version 8.0.438
Package release 1
Package architecture i386
Package type deb
Installed size 106 B
Download size 20.74 KB
Official Mirror archive.ubuntu.com
This package contains the Kerberos and GSSAPI Pike modules (although
GSSAPI is a generic API; Kerberos is the most common mechanism),
providing bindings to the MIT Kerberos libraries.
Pike is an interpreted programming language, for more information
see the description of the pike8.0-core package.

Alternatives

Package Version Architecture Repository
pike8.0-kerberos_8.0.438-1_amd64.deb 8.0.438 amd64 Ubuntu Universe
pike8.0-kerberos - - -

Requires

Name Value
libc6 >= 2.4
libgssapi-krb5-2 >= 1.14+dfsg
libkrb5-3 >= 1.6.dfsg.2
pike8.0-core = 8.0.438-1

Replaces

Name Value
pike8.0-core << 8.0.28-4~

Download

Type URL
Binary Package pike8.0-kerberos_8.0.438-1_i386.deb
Source Package pike8.0

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pike8.0-kerberos deb package:
    # sudo apt-get install pike8.0-kerberos

Files

Path
/usr/lib/pike8.0/modules/GSSAPI.so
/usr/lib/pike8.0/modules/Kerberos.so
/usr/share/doc/pike8.0-kerberos

Changelog

2017-07-26 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.438-1) unstable; urgency=low
* New upstream stable release.
2017-01-15 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.388-2) unstable; urgency=low
* Run src/run_autoconfig before compiling and run configure in a
separate target; don't patch configure scripts, only their
configure.in sources. Also refresh patches and augment some
descriptions. This also avoids problems with configure complaining
about being last changed in the future when it was in fact last
changed right now.
2017-01-10 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.388-1) unstable; urgency=low
* New upstream stable release.
* debian/watch: stop looking for beta versions.
2016-12-18 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.370-1) unstable; urgency=low
* New upstream stable release.
* debian/rules fixes: Add build-indep as a prerequisite of the build
target now that autobuilders use build-arch; declare build-indep and
build-arch phony; various cleanup.
2016-11-22 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.358-1) unstable; urgency=low
* New upstream stable release.
* Drop autodoc.patch; fully incorporated upstream.
* Build-Depend on default-libmysqlclient-dev instead of
libmysqlclient-dev.
* Switch to Debhelper compat level 9.
* Build against libkrb5-dev instead of heimdal-dev (Closes: #845146).
* dont_disable_debug_symbols.patch (new): Leave debug symbol and
optimization flags alone when building GL and GTK2 modules.
2016-07-29 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.276-1) unstable; urgency=low
* New upstream stable release.
* autodoc.patch: incorporated upstream except for one hunk.
* Bump Standards-Version to 3.9.8.
2016-05-30 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.240-1) unstable; urgency=low
* New upstream stable release.
* autodoc.patch (new): Fix typos in inline documentation that broke some
of it.
2016-03-26 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.182-1) unstable; urgency=low
* New upstream stable release.
* Remove unnecessary files from the tzdata directory of the Calendar
module.
* Remove execute permission from .h files.
* Bump Standards-Version to 3.9.7.
2016-02-09 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.164-1) unstable; urgency=low
* New upstream release.
* Drop freetype_2.6_typeof.patch; incorporated upstream.
* Merge pike8.0-manual and pike8.0-reference.
2015-09-20 - Magnus Holmgren <holmgren@debian.org>
pike8.0 (8.0.28-4) unstable; urgency=low
* Update Homepage URL to http://pike.lysator.liu.se.
* freetype_2.6_typeof.patch (new): Fix FTBFS with Freetype 2.6.
* Replace dh_clean -k with dh_prep.
* Merge changes from 7.8.866-3 (except Kerberos modules are in
pike8.0-kerberos).

See Also

Package Description
pike8.0-manual_8.0.438-1_all.deb transitional package for merging into pike8.0-doc
pike8.0-mysql_8.0.438-1_i386.deb MySQL modules for Pike
pike8.0-odbc_8.0.438-1_i386.deb ODBC modules for Pike
pike8.0-pcre_8.0.438-1_i386.deb PCRE module for Pike
pike8.0-pg_8.0.438-1_i386.deb PostgreSQL modules for Pike
pike8.0-reference_8.0.438-1_all.deb Pike 8.0 reference
pike8.0-sane_8.0.438-1_i386.deb SANE module for Pike
pike8.0-sdl_8.0.438-1_i386.deb SDL module for Pike
pike8.0-sqlite_8.0.438-1_i386.deb SQLite module for Pike
pike8.0-svg_8.0.438-1_i386.deb SVG format support for Pike
pike8.0_8.0.438-1_all.deb Recommended metapackage for Pike 8.0
piler_0~20140707-1_i386.deb genomic repeat analysis
pilot-link_0.12.5-dfsg-2build2_i386.deb tools to communicate with a PalmOS PDA
pilot_2.20+dfsg1-7_i386.deb Simple file browser from Alpine, a text-based email client
pim-data-exporter_17.04.3-0ubuntu1_i386.deb back up and archive PIM data
Advertisement
Advertisement