pidgin-sipe_1.22.1-1_i386.deb


Advertisement

Description

pidgin-sipe - Pidgin plugin for MS Office Communicator and MS Lync

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pidgin-sipe
Package version 1.22.1
Package release 1
Package architecture i386
Package type deb
Installed size 1.18 KB
Download size 311.01 KB
Official Mirror archive.ubuntu.com
A third-party plugin for the Pidgin multi-protocol instant messenger.
It implements the extended version of SIP/SIMPLE used by various products:
* Microsoft Lync Server 2010
* Microsoft Office Communications Server (OCS 2007/2007 R2 and newer)
* Microsoft Live Communications Server (LCS 2003/2005)
* Reuters Messaging
With this plugin you should be able to replace your Microsoft Office
Communicator client with Pidgin.

Alternatives

Package Version Architecture Repository
pidgin-sipe_1.22.1-1_amd64.deb 1.22.1 amd64 Ubuntu Universe
pidgin-sipe - - -

Requires

Name Value
libc6 >= 2.7
libfarstream-0.2-5 >= 0.1.91
libglib2.0-0 >= 2.31.8
libgssapi-krb5-2 >= 1.14+dfsg
libgstreamer-plugins-base1.0-0 >= 1.0.0
libgstreamer1.0-0 >= 1.0.0
libnspr4 >= 2:4.9-2~
libnss3 >= 2:3.13.4-2~
libpurple0 >= 2.10.12
libxml2 >= 2.7.4

Download

Type URL
Binary Package pidgin-sipe_1.22.1-1_i386.deb
Source Package pidgin-sipe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin-sipe deb package:
    # sudo apt-get install pidgin-sipe

Files

Path
/etc/default/pidgin-sipe
/usr/bin/pidgin
/usr/lib/purple-2/libsipe.so
/usr/share/appdata/pidgin-sipe.metainfo.xml
/usr/share/doc/pidgin-sipe/AUTHORS
/usr/share/doc/pidgin-sipe/NEWS.gz
/usr/share/doc/pidgin-sipe/README.gz
/usr/share/doc/pidgin-sipe/TODO
/usr/share/doc/pidgin-sipe/changelog.Debian.gz
/usr/share/doc/pidgin-sipe/copyright
/usr/share/lintian/overrides/pidgin-sipe
/usr/share/locale/ar/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/cs/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/da/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/de/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/el/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/es/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fi/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fr/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fr_CA/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/hi/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/hu/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/it/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ja/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ko/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/lt/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/nb/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/nl/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pl/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pt/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ro/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ru/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/sv/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ta/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/te/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/tr/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/zh_TW/LC_MESSAGES/pidgin-sipe.mo
/usr/share/pixmaps/pidgin/protocols/16/sipe.png
/usr/share/pixmaps/pidgin/protocols/22/sipe.png
/usr/share/pixmaps/pidgin/protocols/24/sipe.png
/usr/share/pixmaps/pidgin/protocols/32/sipe.png
/usr/share/pixmaps/pidgin/protocols/48/sipe.png
/usr/share/pixmaps/pidgin/protocols/scalable/sipe.svg

Changelog

2017-06-18 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.22.1-1) unstable; urgency=medium
* New upstream release (Closes: #853612).
- Feature #93: Support for Lync Autodiscover
- Feature #6: Application Sharing Viewer
- Fixed #315: Crash when contact list is empty
- Fixed #314: sipe login problems with long pw
- Fixed #320: Multiple client detection broken
- separate logging and debugging output
- speed up Lync Autodiscover by using AccessLocation
- purple: avoid rare SSL read deadlock
- crypto: make code compile with OpenSSL 1.1.0
- drop references to Reuters Messaging
- new translations: Greek (el), Lithuanian (lt), Russian (ru),
Swedish (sv), Turkish (tr)
* Add libfarstream-0.2-dev and libgstreamer-plugins-base1.0-dev
to Build-Depends.
* Recommend remmina RDP client plugin.
2016-05-30 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.21.1-1) unstable; urgency=medium
* New upstream release.
- various bug fixes in media support
- configure no longer ignores CFLAGS/LDFLAGS/LIBS
* Refresh cflags-remove-Wundef.patch.
2016-05-02 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.21.0-2) unstable; urgency=medium
* Build-Depend on libpurple-dev >= 2.10.12.
* Bump Standards-Version to 3.9.8 (no changes required).
2016-04-27 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.21.0-1) unstable; urgency=medium
* New upstream release.
- Feature #91: Support embedded XML as buddy photo URL
- Feature #90: Add AppStream metadata file
- Feature #89: Improve "Join scheduled conference" dialog
- Feature #87: Support multiple HTTP cookies
- Feature #85: XML raw extract should ignore name space
- Fixed #311: Crash when SIP transport becomes invalid
- Fixed #293: Mandatory wsa:MessageID node missing
- add support for Lync File Transfer protocol
- add build options to "About SIPE plugin" message
* Drop fix-hppa-ftbfs.patch (applied upstream).
* Drop pidgin-sipe-dbg in favour of autogenerated debug package.
* Remove obsolete build dependency on libzephyr-dev.
* Enable bindnow hardening flag.
2016-03-01 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.20.1-1) unstable; urgency=medium
* New upstream release.
- add support for another type of ADFS response
- improve configure check for back-ported features
- updated translations: French (fr), Russian (ru)
* Update source URL in d/watch.
* Fix FTBFS on hppa (Closes: #814252).
* Use secure URIs in Vcs-* fields.
* Bump Standards-Version to 3.9.7 (no changes required).
2015-10-19 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.20.0-2) unstable; urgency=medium
* Fix lintian maintainer-script-without-set-e pedantic warning.
* Switch to GStreamer 1.0 (Closes: #785893).
2015-08-31 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.20.0-1) unstable; urgency=medium
* New upstream release (Closes: #791796, #796987).
- Feature #82: Parse HTML from Lync conference URL
- Feature #69: SRTP Support
- Fixed #285: Office365 rejects RC4 in TLS-DSK
* Bump Standards-Version to 3.9.6.
* Remove reference to removed file ltmain.sh from d/copyright.
2014-06-13 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.18.2-1) unstable; urgency=medium
* New upstream release.
- Fixed #255: Crash when PersistentChat sends BYE instead of response
- Fixed #248: Remove libpurple SSL configure check
- Fixed #245: "Unable to resolve DNS SRV record" error when joining
conference
- Fixed #210: Conference call ends with error message
- ews: extract settings also from type EXPR
- ucs: honor user specified email URL
- updated Transifex URLs
- updated translations: Hindi (hi), Telugu (te)
* Don't build with -Wundef (Closes: #751060)
- fixes build against MIT Kerberos 1.12.1.

See Also

Package Description
pidgin-themes_0.2-2_all.deb smiley themes collection for Pidgin
pidgin_2.12.0-1ubuntu2_i386.deb graphical multi-protocol instant messaging client
piespy_0.4.0-4_all.deb IRC bot to visualize social networks
piglit_0~git20170210-508210dc1-1_i386.deb Open-source test suite for OpenGL and OpenCL implementations
pigz_2.3.4-1_i386.deb Parallel Implementation of GZip
pike7.8-bzip2_7.8.866-7build1_i386.deb Bzip2 module for Pike
pike7.8-core_7.8.866-7build1_i386.deb Powerful interpreted programming language
pike7.8-dev_7.8.866-7build1_i386.deb Development files for Pike 7.8
pike7.8-dnssd_7.8.866-7build1_i386.deb DNS Service Discovery (DNS-SD) for Pike
pike7.8-doc_7.8.866-7build1_all.deb Pike 7.8 documentation metapackage
pike7.8-full_7.8.866-7build1_all.deb Metapackage for Pike 7.8
pike7.8-fuse_7.8.866-7build1_i386.deb Filesystem in USErspace support for Pike
pike7.8-gdbm_7.8.866-7build1_i386.deb Gdbm module for Pike
pike7.8-gl_7.8.866-7build1_i386.deb Mesa modules for Pike
pike7.8-gtk_7.8.866-7build1_i386.deb GTK+ 2.0 module for Pike
Advertisement
Advertisement