pidgin-privacy-please_0.7.1-3_i386.deb


Advertisement

Description

pidgin-privacy-please - plugin for enhanced privacy in pidgin

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pidgin-privacy-please
Package version 0.7.1
Package release 3
Package architecture i386
Package type deb
Installed size 109 B
Download size 16.52 KB
Official Mirror archive.ubuntu.com
pidgin privacy please is a pidgin plugin to stop spammers from annoying
you. You can block messages from certain users, block messages from people
who are not on your contact list and suppress repeated authorization
requests. Optionally, senders of blocked messages can be notified with an
auto-reply.

Alternatives

Package Version Architecture Repository
pidgin-privacy-please_0.7.1-3_amd64.deb 0.7.1 amd64 Ubuntu Universe
pidgin-privacy-please - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.18.0
libgtk2.0-0 >= 2.8.0
libpurple0 >= 1:2.6.0
pidgin >= 2.5.0

Download

Type URL
Binary Package pidgin-privacy-please_0.7.1-3_i386.deb
Source Package pidgin-privacy-please

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin-privacy-please deb package:
    # sudo apt-get install pidgin-privacy-please

Files

Path
/usr/lib/pidgin/libpidgin_pp.so
/usr/share/doc/pidgin-privacy-please/changelog.Debian.gz
/usr/share/doc/pidgin-privacy-please/copyright
/usr/share/locale/de/LC_MESSAGES/pidgin-privacy-please.mo
/usr/share/locale/pl/LC_MESSAGES/pidgin-privacy-please.mo
/usr/share/locale/ru/LC_MESSAGES/pidgin-privacy-please.mo

Changelog

2014-09-06 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.7.1-3) unstable; urgency=low
* debian/rules: Enable dh-autoreconf				closes: #727938
* debian/control:
- Bumped standards version to 3.9.5
- Build-dep on dh-autoreconf
2013-10-20 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.7.1-2) unstable; urgency=low
* debian/control:
- Bumped standards version to 3.9.4
- Use canonical URIs for Vcs-* fields
- Build-dep on autotools-dev to have the autotools helper files updated
* Use debhelper 9 to get the correct CFLAGS
2012-04-12 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.7.1-1) unstable; urgency=low
* New upstream release
* Bumped standards version to 3.9.3
* Updated debian/copyright
2011-04-09 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.6.4-1) unstable; urgency=low
* New upstream release
* debian/control:
- Bumped standards version to 3.9.1
- Changed package synopsis to make lintian happy
* Reverted changes to debian/watch (no longer needed)
2010-07-12 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.6.3-1) unstable; urgency=low
* New upstream release
* Fixed debian/watch to work around changes to google code
* debian/control:
- Bumped standards version to 3.9.0 (no changes needed)
- Build-depend on intltool (upstream added translations)
* Changed to source "3.0 (quilt)"
2009-10-22 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.6.1-1) unstable; urgency=low
* New upstream release
2009-08-25 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.6.0-1) unstable; urgency=low
* New upstream release
* debian/control:
- Bumped standards version to 3.8.3
- Fixed incorrect Vcs entries
- Increased debhelper dependency to >= 7.0.50
- Dropped cdbs build-dependency
* Dropped libpidgin_pp.la from the package
2009-07-24 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.5.4-1) unstable; urgency=low
* New upstream release
* debian/control:
- Added Vcs-Svn and Vcs-Browser entries
- Bumped debhelper dependency to version 7
- Bumped standards version to 3.8.2
* debian/rules: Simplified thanks to debhelper 7
* debian/compat: Bumped to version 7
* debian/copyright: Fixed path to GPL-2
2009-03-16 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.5.3-1) unstable; urgency=low
* New upstream release
* debian/control:
- changed standards version to 3.8.1
- moved homepage field to the source section
- depend on pidgin 2.5.0 or greater
- build-depend on pidgin-dev 2.5.0 or greater
* debian/copyright: corrected the years
* Removed 01_pidgin_privacy_please_no_auto_reply.dpatch - no longer needed
* Removed README.Debian
2008-07-01 - Stefan Ott <stefan@ott.net>
pidgin-privacy-please (0.5.1-1) unstable; urgency=low
* Initial official debian package (Closes: #440413, #474303)

See Also

Package Description
pidgin-sipe_1.22.1-1_i386.deb Pidgin plugin for MS Office Communicator and MS Lync
pidgin-themes_0.2-2_all.deb smiley themes collection for Pidgin
pidgin_2.12.0-1ubuntu2_i386.deb graphical multi-protocol instant messaging client
piespy_0.4.0-4_all.deb IRC bot to visualize social networks
piglit_0~git20170210-508210dc1-1_i386.deb Open-source test suite for OpenGL and OpenCL implementations
pigz_2.3.4-1_i386.deb Parallel Implementation of GZip
pike7.8-bzip2_7.8.866-7build1_i386.deb Bzip2 module for Pike
pike7.8-core_7.8.866-7build1_i386.deb Powerful interpreted programming language
pike7.8-dev_7.8.866-7build1_i386.deb Development files for Pike 7.8
pike7.8-dnssd_7.8.866-7build1_i386.deb DNS Service Discovery (DNS-SD) for Pike
pike7.8-doc_7.8.866-7build1_all.deb Pike 7.8 documentation metapackage
pike7.8-full_7.8.866-7build1_all.deb Metapackage for Pike 7.8
pike7.8-fuse_7.8.866-7build1_i386.deb Filesystem in USErspace support for Pike
pike7.8-gdbm_7.8.866-7build1_i386.deb Gdbm module for Pike
pike7.8-gl_7.8.866-7build1_i386.deb Mesa modules for Pike
Advertisement
Advertisement