phpqrcode_1.1.4-2_all.deb


Advertisement

Description

phpqrcode - PHP library for generating two-dimensional barcodes

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name phpqrcode
Package version 1.1.4
Package release 2
Package architecture all
Package type deb
Installed size 353 B
Download size 32.14 KB
Official Mirror archive.ubuntu.com
PHP QR Code is a library for generating QR Codes, 2-dimensional barcodes.
It is based on the libqrencode C library and provides an API for creating
QR Code barcode images (PNG and JPEG).
Some of the library features include:
* Supports QR Code versions (size) 1-40
* Numeric, Alphanumeric, 8-bit and Kanji encoding.
* Exports to PNG, JPEG images, also exports as bit-table
* TCPDF 2-D barcode API integration
* Easy to configure
* Data cache for calculation speed-up
* Debug data dump, error logging, time benchmarking

Alternatives

Package Version Architecture Repository
phpqrcode_1.1.4-2_all.deb 1.1.4 all Ubuntu Universe
phpqrcode - - -

Requires

Name Value
php -
php-gd -

Download

Type URL
Binary Package phpqrcode_1.1.4-2_all.deb
Source Package phpqrcode

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install phpqrcode deb package:
    # sudo apt-get install phpqrcode

Files

Path
/usr/share/doc/phpqrcode/INSTALL
/usr/share/doc/phpqrcode/README
/usr/share/doc/phpqrcode/changelog.Debian.gz
/usr/share/doc/phpqrcode/copyright
/usr/share/lintian/overrides/phpqrcode
/usr/share/phpqrcode/index.php
/usr/share/phpqrcode/phpqrcode.php
/usr/share/phpqrcode/qrbitstream.php
/usr/share/phpqrcode/qrconfig.php
/usr/share/phpqrcode/qrconst.php
/usr/share/phpqrcode/qrencode.php
/usr/share/phpqrcode/qrimage.php
/usr/share/phpqrcode/qrinput.php
/usr/share/phpqrcode/qrlib.php
/usr/share/phpqrcode/qrmask.php
/usr/share/phpqrcode/qrrscode.php
/usr/share/phpqrcode/qrspec.php
/usr/share/phpqrcode/qrsplit.php
/usr/share/phpqrcode/qrtools.php
/usr/share/phpqrcode/bindings/tcpdf/qrcode.php

Changelog

2016-03-14 - Thijs Kinkhorst <thijs@debian.org>
phpqrcode (1.1.4-2) unstable; urgency=medium
* Update dependencies php5 -> php (closes: #817919).
* Checked for policy 3.9.7, no changes.
2013-01-23 - Thijs Kinkhorst <thijs@debian.org>
phpqrcode (1.1.4-1) unstable; urgency=low
* Initial release. (Closes: #698683)

See Also

Package Description
phpsysinfo_3.2.5-3ubuntu1_all.deb PHP based host information
phpunit-code-unit-reverse-lookup_1.0.1-1_all.deb look up what a line of code belongs to - PHPUnit component
phpunit-comparator_1.2.0-2_all.deb functionality to compare PHP values for equality - PHPUnit component
phpunit-dbunit_2.0.3-1_all.deb DbUnit port for PHP/PHPUnit to support database interaction testing
phpunit-diff_1.4.1-2_all.deb diff implementation - stand-alone component from PHPUnit
phpunit-environment_1.3.7-1_all.deb functionality to handle HHVM/PHP environments - PHPUnit component
phpunit-exporter_1.2.2-1_all.deb export variables for visualization - PHPUnit component
phpunit-git_2.1.4-1_all.deb Simple wrapper for Git
phpunit-global-state_1.1.1-2_all.deb snapshotting of global state - PHPUnit component
phpunit-mock-object_3.2.3-1_all.deb Mock Object library for PHPUnit
phpunit-object-enumerator_1.0.0-2_all.deb enumerate all referenced objects - PHPUnit component
phpunit-recursion-context_1.0.2-2_all.deb recursively process PHP variables - PHPUnit component
phpunit-resource-operations_1.0.0-2_all.deb provide a list of PHP built-in functions that operate on resources
phpunit-version_2.0.1-1_all.deb Library that helps with managing the version number of Git-hosted PHP projects
phpunit_5.4.6-2_all.deb Unit testing suite for PHP
Advertisement
Advertisement