php7.1-dba_7.1.8-1ubuntu1_i386.deb


Advertisement

Description

php7.1-dba - DBA module for PHP

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php7.1-dba
Package version 7.1.8
Package release 1ubuntu1
Package architecture i386
Package type deb
Installed size 90 B
Download size 25.23 KB
Official Mirror archive.ubuntu.com
This package provides the DBA module(s) for PHP.
PHP (recursive acronym for PHP: Hypertext Preprocessor) is a widely-used
open source general-purpose scripting language that is especially suited
for web development and can be embedded into HTML.

Alternatives

Package Version Architecture Repository
php7.1-dba_7.1.17-0ubuntu0.17.10.1_i386.deb 7.1.17 i386 Ubuntu Updates Universe
php7.1-dba_7.1.17-0ubuntu0.17.10.1_amd64.deb 7.1.17 amd64 Ubuntu Updates Universe
php7.1-dba_7.1.8-1ubuntu1_amd64.deb 7.1.8 amd64 Ubuntu Universe
php7.1-dba - - -

Requires

Name Value
libc6 >= 2.4
libdb5.3 -
libqdbm14 >= 1.8.74
php-common >= 1:35
php7.1-common = 7.1.8-1ubuntu1
ucf -

Provides

Name Value
php-dba -

Download

Type URL
Binary Package php7.1-dba_7.1.8-1ubuntu1_i386.deb
Source Package php7.1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php7.1-dba deb package:
    # sudo apt-get install php7.1-dba

Files

Path
/usr/lib/php/20160303/dba.so
/usr/share/bug/php7.1-dba/control
/usr/share/bug/php7.1-dba/script
/usr/share/doc/php7.1-dba
/usr/share/lintian/overrides/php7.1-dba
/usr/share/php7.1-dba/dba/dba.ini

Changelog

2017-08-08 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php7.1 (7.1.8-1ubuntu1) artful; urgency=medium
* Merge with Debian unstable (LP: #1709363). Remaining changes:
- Drop dh-php from Recommends to Suggests so it can be demoted to
universe (LP #1590623).
+ dh-php has gained a dependency on xml2 which is in universe.
2017-08-03 - Ondřej Surý <ondrej@debian.org>
php7.1 (7.1.8-1) unstable; urgency=medium
* New upstream version 7.1.8
* Rebase patches for PHP 7.1.8
2017-07-07 - Ondřej Surý <ondrej@debian.org>
php7.1 (7.1.7.retag-1) unstable; urgency=medium
* New upstream version 7.1.7 (retagged)
2017-07-06 - Ondřej Surý <ondrej@debian.org>
php7.1 (7.1.7-1) unstable; urgency=medium
* New upstream version 7.1.7
* Rebase patches on top of PHP 7.1.7
2017-06-16 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php7.1 (7.1.6-2ubuntu1) artful; urgency=medium
* Merge with Debian unstable. Remaining changes:
- Drop dh-php from Recommends to Suggests so it can be demoted to
universe (LP #1590623).
+ dh-php has gained a dependency on xml2 which is in universe.
2017-06-14 - Ondřej Surý <ondrej@debian.org>
php7.1 (7.1.6-2) unstable; urgency=medium
* Add upstream patch to fix broken support for HOST/PATH ini sections
2017-06-09 - Ondřej Surý <ondrej@debian.org>
php7.1 (7.1.6-1) unstable; urgency=medium
* Kill extra TAB character in the ini file that was causing insserv
troubles
* Add signature support to d/watch
* New upstream version 7.1.6
* Add Davey Shafik PGP key to upstream keyring
* Rebase patches on top of PHP 7.1.6 release
2017-05-17 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php7.1 (7.1.5-1ubuntu1) artful; urgency=medium
* Merge with Debian unstable. Remaining changes:
- Drop dh-php from Recommends to Suggests so it can be demoted to
universe (LP #1590623).
+ dh-php has gained a dependency on xml2 which is in universe.
2017-05-11 - Ondřej Surý <ondrej@debian.org>
php7.1 (7.1.5-1) unstable; urgency=medium
* The default file extension configuration has been changed to add .phar
and remove (some) obsolete extensions
* New upstream version 7.1.5
* Remove upstream patches merged upstream
* Rebase patches on top of PHP 7.1.5
2017-04-27 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php7.1 (7.1.4-2ubuntu1) artful; urgency=medium
* Drop dh-php from Recommends to Suggests so it can be demoted to
universe (LP #1590623).
+ dh-php has gained a dependency on xml2 which is in universe.

See Also

Package Description
php7.1-enchant_7.1.8-1ubuntu1_i386.deb Enchant module for PHP
php7.1-fpm_7.1.8-1ubuntu1_i386.deb server-side, HTML-embedded scripting language (FPM-CGI binary)
php7.1-imap_7.1.8-1ubuntu1_i386.deb IMAP module for PHP
php7.1-interbase_7.1.8-1ubuntu1_i386.deb Interbase module for PHP
php7.1-intl_7.1.8-1ubuntu1_i386.deb Internationalisation module for PHP
php7.1-mapi_8.1.0-3ubuntu5_i386.deb Complete and feature rich groupware solution - PHP MAPI bindings
php7.1-mbstring_7.1.8-1ubuntu1_i386.deb MBSTRING module for PHP
php7.1-mcrypt_7.1.8-1ubuntu1_i386.deb libmcrypt module for PHP
php7.1-phpdbg_7.1.8-1ubuntu1_i386.deb server-side, HTML-embedded scripting language (PHPDBG binary)
php7.1-soap_7.1.8-1ubuntu1_i386.deb SOAP module for PHP
php7.1-sybase_7.1.8-1ubuntu1_i386.deb Sybase module for PHP
php7.1-xsl_7.1.8-1ubuntu1_all.deb XSL module for PHP (dummy)
php7.1-zip_7.1.8-1ubuntu1_i386.deb Zip module for PHP
php7cc_1.1.0-1_i386.deb command line tool to detect PHP 7 incompatible code
phpab_1.21.0-3_all.deb lightweight PHP namespace aware autoload generator
Advertisement
Advertisement