php-pecl-http_3.1.0+2.6.0-4build2_all.deb


Advertisement

Description

php-pecl-http - pecl_http module for PHP Extended HTTP Support [dummy]

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-pecl-http
Package version 3.1.0+2.6.0
Package release 4build2
Package architecture all
Package type deb
Installed size 11 B
Download size 2.18 KB
Official Mirror archive.ubuntu.com
This is a dummy transitional package and can be safely removed.

Alternatives

Package Version Architecture Repository
php-pecl-http_3.1.0+2.6.0-4build2_all.deb 3.1.0+2.6.0 all Ubuntu Universe
php-pecl-http - - -

Requires

Name Value
php-http -

Download

Type URL
Binary Package php-pecl-http_3.1.0+2.6.0-4build2_all.deb
Source Package php-pecl-http

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-pecl-http deb package:
    # sudo apt-get install php-pecl-http

Files

Path
/usr/share/doc/php-pecl-http/changelog.Debian.gz
/usr/share/doc/php-pecl-http/copyright

Changelog

2017-07-31 - Steve Langasek <steve.langasek@ubuntu.com>
php-pecl-http (3.1.0+2.6.0-4build2) artful; urgency=medium
* No-change rebuild against libevent-2.1-6
2017-04-28 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-pecl-http (3.1.0+2.6.0-4build1) artful; urgency=medium
* Rebuild for PHP7.1. 
2017-01-23 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.1.0+2.6.0-4) unstable; urgency=medium
* Use ntohl instead of doing LE conversion yourself (Closes: #849954)
* Make sure e->ctx value is used aligned
2017-01-02 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.1.0+2.6.0-3) unstable; urgency=medium
* Add libidn11-dev and libicu-dev to Build-Depends (Closes: #849939)
2017-01-02 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.1.0+2.6.0-2) unstable; urgency=medium
* Recompile with libcurl4-openssl-dev to fix build failure with GnuTLS
2017-01-01 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.1.0+2.6.0-1) unstable; urgency=medium
* Imported Upstream version 3.1.0+2.6.0
* Change PHP 5 maximum version to 6.0.0
* Add libgnutls-dev to Build-Depends
* Hint CFLAGS with GnuTLS include dirs
2016-11-14 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.0.1+2.5.6-7) unstable; urgency=medium
[ Mathieu Parent ]
* Mention fixed bugs
[ Ondřej Surý ]
* Compile pecl_http with libevent-dev
* Build-depend on zlib1g-dev (Closes: #843965)
2016-06-06 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.0.1+2.5.6-6) unstable; urgency=medium
* Depend on php-propro and php-raphf (Closes: #824349, #824408)
2016-05-24 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.0.1+2.5.6-5) unstable; urgency=medium
* Finish PHP 7.0 transition (Closes: #821551, #821552, #821703)
2016-04-29 - Ondřej Surý <ondrej@debian.org>
php-pecl-http (3.0.1+2.5.6-4) unstable; urgency=medium
* dh-php 0.16 reads package/name to guess the correct directory itself

See Also

Package Description
php-php-gettext_1.0.12-0.1_all.deb read gettext MO files directly, without requiring anything other than PHP
php-phpdbg_7.1+54ubuntu1_all.deb server-side, HTML-embedded scripting language (PHPDBG binary) (default)
php-phpdocumentor-reflection-common_1.0-3_all.deb Common reflection classes - phpDocumentor component
php-phpdocumentor-reflection-docblock_2.0.4-2_all.deb DocBlock parser - phpDocumentor component
php-phpdocumentor-reflection_1.1.0-1_all.deb Reflection library to do Static Analysis for PHP Projects
php-phpdocumentor-type-resolver_0.2.1-1_all.deb TypeResolver and FqsenResolver - phpDocumentor component
php-phpseclib_2.0.6-1_all.deb implementations of an arbitrary-precision integer arithmetic library
php-phpspec-prophecy_1.7.0-1_all.deb object mocking framework - phpspec component
php-pimple_3.0.2-2ubuntu1_all.deb simple dependency injection container -- class
php-pinba_1.1.0-3build1_i386.deb Pinba module for PHP
php-propro-dev_2.0.1+1.0.2-1build1_all.deb propro module for PHP development headers [dummy]
php-propro_2.0.1+1.0.2-1build1_i386.deb propro module for PHP
php-proxy-manager_2.1.1-1_all.deb library providing utilities to operate with Object Proxies
php-ps_1.4.1-1_i386.deb ps module for PHP
php-psr-cache_1.0.1-1_all.deb Common interface for caching libraries
Advertisement
Advertisement