php-net-url_1.0.15-4_all.deb


Advertisement

Description

php-net-url - Easy parsing of Urls

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-net-url
Package version 1.0.15
Package release 4
Package architecture all
Package type deb
Installed size 48 B
Download size 10.69 KB
Official Mirror archive.ubuntu.com
Provides easy parsing of URLs and their constituent parts.
NOTE: This module is declared obsolete by its upstream, and superseded
by the Net::URL2 module

Alternatives

Package Version Architecture Repository
php-net-url_1.0.15-4_all.deb 1.0.15 all Ubuntu Universe
php-net-url - - -

Requires

Name Value
php-common -

Download

Type URL
Binary Package php-net-url_1.0.15-4_all.deb
Source Package php-net-url

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-net-url deb package:
    # sudo apt-get install php-net-url

Files

Path
/usr/share/doc/php-net-url/changelog.Debian.gz
/usr/share/doc/php-net-url/copyright
/usr/share/doc/php-net-url/package.xml.gz
/usr/share/doc/php-net-url/docs/6470.php
/usr/share/doc/php-net-url/docs/example.php
/usr/share/php/.registry/net_url.reg
/usr/share/php/Net/URL.php

Changelog

2016-03-13 - David Prévot <taffit@debian.org>
php-net-url (1.0.15-4) unstable; urgency=medium
* Team upload
[ Thijs Kinkhorst ]
* Remove self from uploaders.
[ David Prévot ]
* Use standard gbp layout
* Use proper pkg-php-tools substitutions
* Recommend php-net-url2 as per description
* Update Standards-Version to 3.9.7
* Fix copyright syntax
* Rebuild with recent pkg-php-tools for the PHP 7.0 transition
2013-05-21 - Prach Pongpanich <prachpub@gmail.com>
php-net-url (1.0.15-3) unstable; urgency=low
* Now using PKG-PHP-PEAR team as maintainer (Closes: #656984)
* Add debian/gbp.conf file
* Update debian/watch file, thanks to Bart Martens
* Add myself as uploader
* Change section to php
* Bump debhelper compat to 9
* Switch to pkg-php-tools and dh-sequencer
* Switch to 3.0 (quilt) source format
* Add Depends on misc-depends
* Switch VCS to git
* Update long description
* Switch debian/copyright to format 1.0
* Bump Standards-Version to 3.9.4
2008-01-19 - Thijs Kinkhorst <thijs@debian.org>
php-net-url (1.0.15-2) unstable; urgency=low
* Import into pkg-php maintenance group.
* Fix watch file (Closes: #450335).
* Make build work when this package is already installed.
* Switch to debhelper level 6.
2007-07-05 - Thijs Kinkhorst <thijs@debian.org>
php-net-url (1.0.15-1) unstable; urgency=low
* New upstream release.
2006-08-19 - Thijs Kinkhorst <thijs@debian.org>
php-net-url (1.0.14-4) unstable; urgency=low
* Adopt package (Closes: #383014).
* Checked for policy version 3.7.2, no changes necessary.
* Put debhelper version in debian/compat.
* Do not suggest php{4,5}-cli, as there's no specific usefulness
on the commandline of this package.
* Move debhelper to Build-Depends from Build-Depends-Indep.
2006-03-15 - Jose Carlos Medeiros <debian@psabs.com.br>
php-net-url (1.0.14-3) unstable; urgency=low
* Remove .channels, .depdblock and .depdb directories that is already
installed by php-pear.
* Build-Depends on debhelper >=5, removed compat file and put DH_COMPAT in
rules file.
2005-08-11 - Jose Carlos Medeiros <debian@psabs.com.br>
php-net-url (1.0.14-2) unstable; urgency=low
* Added debian/watch file.
* Updated package to Standards-Version: 3.6.2.
* Updated "Build-Depends-Indep:" and "Depends:" to call php-pear instead
php4-pear.
* Updated "Suggests:" to call php4-cli or php5-cli.
2005-07-04 - Jose Carlos Medeiros <debian@psabs.com.br>
php-net-url (1.0.14-1) unstable; urgency=low
* Initial Release. (closes: #316941)

See Also

Package Description
php-net-whois_1.0.5-3.1_all.deb PHP PEAR module for querying whois services
php-nette_2.4-20160731-1_all.deb Nette Framework
php-nrk-predis_1.0.0-1_i386.deb Flexible and feature-complete PHP client library for the Redis key-value store
php-numbers-words_0.18.1-2_all.deb PEAR module providing methods for spelling numerals in words
php-oauth_2.0.2+1.2.3-1build1_i386.deb OAuth 1.0 consumer and provider extension
php-parser_1.4.1-2_all.deb convert PHP code into abstract syntax tree
php-patchwork-utf8_1.3.1-1_all.deb UTF-8 strings handling for PHP
php-pclzip_2.8.2-4_all.deb ZIP archive manager class for PHP
php-pecl-http-dev_3.1.0+2.6.0-4build2_all.deb pecl_http module for PHP Extended HTTP Support [dummy]
php-pecl-http_3.1.0+2.6.0-4build2_all.deb pecl_http module for PHP Extended HTTP Support [dummy]
php-php-gettext_1.0.12-0.1_all.deb read gettext MO files directly, without requiring anything other than PHP
php-phpdbg_7.1+54ubuntu1_all.deb server-side, HTML-embedded scripting language (PHPDBG binary) (default)
php-phpdocumentor-reflection-common_1.0-3_all.deb Common reflection classes - phpDocumentor component
php-phpdocumentor-reflection-docblock_2.0.4-2_all.deb DocBlock parser - phpDocumentor component
php-phpdocumentor-reflection_1.1.0-1_all.deb Reflection library to do Static Analysis for PHP Projects
Advertisement
Advertisement