php-mdb2-driver-mysql_1.5.0b4-2_all.deb


Advertisement

Description

php-mdb2-driver-mysql - mysql MDB2 driver

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-mdb2-driver-mysql
Package version 1.5.0b4
Package release 2
Package architecture all
Package type deb
Installed size 285 B
Download size 44.41 KB
Official Mirror archive.ubuntu.com
This is the MySQL MDB2 driver.
MDB2 provides a common API for all supported RDBMS. The main difference
to most other DB abstraction packages is that MDB2 goes much further
to ensure portability.

Alternatives

Package Version Architecture Repository
php-mdb2-driver-mysql_1.5.0b4-2_all.deb 1.5.0b4 all Ubuntu Universe
php-mdb2-driver-mysql - - -

Requires

Name Value
php-common -
php-mdb2 >= 2.5.0~b4
php-mysql -

Download

Type URL
Binary Package php-mdb2-driver-mysql_1.5.0b4-2_all.deb
Source Package php-mdb2-driver-mysql

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-mdb2-driver-mysql deb package:
    # sudo apt-get install php-mdb2-driver-mysql

Files

Path
/usr/share/doc/php-mdb2-driver-mysql/changelog.Debian.gz
/usr/share/doc/php-mdb2-driver-mysql/copyright
/usr/share/doc/php-mdb2-driver-mysql/package.xml.gz
/usr/share/php/.registry/mdb2_driver_mysql.reg
/usr/share/php/MDB2/Driver/mysql.php
/usr/share/php/MDB2/Driver/Datatype/mysql.php
/usr/share/php/MDB2/Driver/Function/mysql.php
/usr/share/php/MDB2/Driver/Manager/mysql.php
/usr/share/php/MDB2/Driver/Native/mysql.php
/usr/share/php/MDB2/Driver/Reverse/mysql.php
/usr/share/php/data/MDB2_Driver_mysql/package_mysql.xml

Changelog

2016-03-13 - David Prévot <taffit@debian.org>
php-mdb2-driver-mysql (1.5.0b4-2) unstable; urgency=medium
* Team upload
* Use proper team name
* Use proper pkg-php-tools substitutions
* Update Standards-Version to 3.9.7
* Use standard gbp layout
* Rebuild with recent pkg-php-tools for the PHP 7.0 transition
2013-04-26 - Prach Pongpanich <prachpub@gmail.com>
php-mdb2-driver-mysql (1.5.0b4-1) unstable; urgency=low
* New upstream release (Closes: #682322)
* Now using PKG-PHP-PEAR team as maintainer (Closes: #656981)
* Add myself as uploader
* Update debian/watch file, thanks to Bart Martens
* Switch debian/copyright to format 1.0
* Switch to 3.0 (quilt) source format
* Switch Vcs to Git and change Vcs fields
* Replace debian/svn-deblayout by a debian/gbp.conf
* Switch to pkg-php-tools and rewrite debian/rules
* Add alternate depends on php5-mysqlnd
* Bump compat level to 9
* Bump Standards-Version 3.9.4
2009-04-24 - Mark A. Hershberger <mhershberger@intrahealth.org>
php-mdb2-driver-mysql (1.5.0b2-1) unstable; urgency=low
[ Mark A. Hershberger ]
* Upgrade to upstream version. (Closes: #520897)
[ Vincent Bernat ]
* Bump Standards-Version to 3.8.1. No changes required.
* Change section to php.
2009-01-05 - Mark A. Hershberger <mhershberger@intrahealth.org>
php-mdb2-driver-mysql (1.4.1-2) unstable; urgency=low
* Fix the version of php-mdb2 that the package depends on. 
(Closes: #510327)
2008-11-29 - Mark A. Hershberger <mhershberger@intrahealth.org>
php-mdb2-driver-mysql (1.4.1-1) unstable; urgency=low
* Initial Release  (Closes: #441642).

See Also

Package Description
php-mdb2-driver-pgsql_1.5.0b4-2_all.deb pgsql MDB2 driver
php-mdb2_2.5.0b5-2_all.deb database abstraction layer
php-memcache_3.0.9~20160311.4991c2f-5build1_i386.deb memcache extension module for PHP
php-memcached_3.0.1+2.2.0-1build1_i386.deb memcached extension module for PHP, uses libmemcached
php-mf2_0.3.0-0.1_all.deb Microformats2 is the simplest way to markup structured information in HTML
php-mime-type_1.3.1-1build1_all.deb Utility class for dealing with MIME types
php-mockery-doc_0.9.5-1_all.deb mock object framework for PHPUnit - documentation
php-mockery_0.9.5-1_all.deb mock object framework for PHPUnit and other testing framework
php-mongodb_1.2.3-1build1_i386.deb MongoDB driver for PHP
php-monolog_1.23.0-1_all.deb send logs to various destination and web services
php-msgpack_2.0.2+0.5.7-1build1_i386.deb PHP extension for interfacing with MessagePack
php-net-dime_1.0.2-3_all.deb The Net_DIME package implements DIME encoding and decoding
php-net-dns2_1.4.1-2_all.deb PHP5 Resolver library used to communicate with a DNS server
php-net-ftp_1.4.0-2_all.deb Net_FTP provides an OO interface to the PHP FTP functions plus some additions
php-net-idna2_0.1.1-1_all.deb PHP Pear module for handling international domain names
Advertisement
Advertisement