php-horde-view_2.0.6-3_all.deb


Advertisement

Description

php-horde-view - Horde View API

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-horde-view
Package version 2.0.6
Package release 3
Package architecture all
Package type deb
Installed size 191 B
Download size 31.87 KB
Official Mirror archive.ubuntu.com
A simple View pattern implementation.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-view_2.0.6-3_all.deb 2.0.6 all Ubuntu Universe
php-horde-view - - -

Requires

Name Value
php-common -
php-horde-exception >= 2.0.0
php-horde-exception << 3.0.0~alpha1
php-horde-support >= 2.0.0
php-horde-support << 3.0.0~alpha1
php-horde-util << 3.0.0~alpha1
php-horde-util >= 2.0.0

Download

Type URL
Binary Package php-horde-view_2.0.6-3_all.deb
Source Package php-horde-view

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-view deb package:
    # sudo apt-get install php-horde-view

Files

Path
/usr/share/doc/php-horde-view/TODO.txt
/usr/share/doc/php-horde-view/changelog.Debian.gz
/usr/share/doc/php-horde-view/copyright
/usr/share/doc/php-horde-view/package.xml.gz
/usr/share/doc/php-horde-view/examples/template.php
/usr/share/doc/php-horde-view/examples/view.php
/usr/share/php/.registry/.channel.pear.horde.org/horde_view.reg
/usr/share/php/Horde/View.php
/usr/share/php/Horde/View/Base.php
/usr/share/php/Horde/View/Exception.php
/usr/share/php/Horde/View/Interface.php
/usr/share/php/Horde/View/Json.php
/usr/share/php/Horde/View/Helper/Base.php
/usr/share/php/Horde/View/Helper/Benchmark.php
/usr/share/php/Horde/View/Helper/Block.php
/usr/share/php/Horde/View/Helper/Capture.php
/usr/share/php/Horde/View/Helper/Date.php
/usr/share/php/Horde/View/Helper/Debug.php
/usr/share/php/Horde/View/Helper/Form.php
/usr/share/php/Horde/View/Helper/FormTag.php
/usr/share/php/Horde/View/Helper/Javascript.php
/usr/share/php/Horde/View/Helper/Number.php
/usr/share/php/Horde/View/Helper/Tag.php
/usr/share/php/Horde/View/Helper/Text.php
/usr/share/php/Horde/View/Helper/Url.php
/usr/share/php/Horde/View/Helper/Benchmark/Timer.php
/usr/share/php/Horde/View/Helper/Capture/Base.php
/usr/share/php/Horde/View/Helper/Capture/ContentFor.php
/usr/share/php/Horde/View/Helper/Form/Builder.php
/usr/share/php/Horde/View/Helper/Form/InstanceTag/Base.php
/usr/share/php/Horde/View/Helper/Form/InstanceTag/Form.php
/usr/share/php/Horde/View/Helper/Text/Cycle.php

Changelog

2016-06-08 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.6-3) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-03-13 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.6-2) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
* Replace php5-* by php-* in d/tests/control
2016-02-03 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.6-1) unstable; urgency=medium
* New upstream version 2.0.6
2015-10-24 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.5-3) unstable; urgency=medium
* Upgaded to debhelper compat 9
2015-08-10 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.5-2) unstable; urgency=medium
* Remove XS-Testsuite header in d/control
* Update gbp.conf
2015-05-05 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.5-1) unstable; urgency=medium
* Update Standards-Version to 3.9.6, no change
* New upstream version 2.0.5
2014-10-11 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.4-4) unstable; urgency=medium
* Fixed DEP-8 tests, by removing "set -x"
2014-09-13 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.4-3) unstable; urgency=medium
* Fixed DEP-8 tests
2014-08-26 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.4-2) unstable; urgency=medium
* Update Standards-Version, no change
* Update Vcs-Browser to use cgit instead of gitweb
* Add dep-8 (automatic as-installed package testing)
2014-05-17 - Mathieu Parent <sathieu@debian.org>
php-horde-view (2.0.4-1) unstable; urgency=medium
* New upstream version 2.0.4

See Also

Package Description
php-horde-webmail_5.2.21-1_all.deb Horde Groupware Webmail Edition
php-horde-whups_3.0.11-1_all.deb Ticket-tracking application
php-horde-wicked_2.0.7-1_all.deb Wiki application
php-horde-xml-element_2.0.4-3_all.deb Horde Xml Element object
php-horde-xml-wbxml_2.0.3-3_all.deb Horde_Xml_Wbxml provides an API for encoding and decoding WBXML documents used in SyncML and other wireless applications
php-horde_5.2.16+debian0-1_all.deb Horde Application Framework
php-html-safe_0.10.1-4_all.deb strip down all potentially dangerous content within HTML
php-htmlawed_1.1.20-1_all.deb htmLawed PHP code to purify & filter HTML
php-htmlpurifier_4.7.0-2_all.deb Standards-compliant HTML filter
php-http-request2_2.3.0-1_all.deb Provides an easy way to perform HTTP requests
php-http-request_1.4.4-5_all.deb Provides an easy way to perform HTTP requests
php-http-webdav-server_1.0.0RC8-1_all.deb WebDAV Server Baseclass
php-http_3.1.0+2.6.0-4build2_i386.deb PECL HTTP module for PHP Extended HTTP Support
php-icinga_2.4.1-1_all.deb PHP library to communicate with and use Icinga
php-igbinary_2.0.1-1build1_i386.deb igbinary PHP serializer
Advertisement
Advertisement