php-horde-memcache_2.1.1-1_all.deb


Advertisement

Description

php-horde-memcache - Horde Memcache API

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-horde-memcache
Package version 2.1.1
Package release 1
Package architecture all
Package type deb
Installed size 52 B
Download size 10.88 KB
Official Mirror archive.ubuntu.com
Provides an API to access a memcache installation.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-memcache_2.1.1-1_all.deb 2.1.1 all Ubuntu Universe
php-horde-memcache - - -

Requires

Name Value
php-common -
php-horde-exception >= 2.0.0
php-horde-exception << 3.0.0~alpha1

Download

Type URL
Binary Package php-horde-memcache_2.1.1-1_all.deb
Source Package php-horde-memcache

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-memcache deb package:
    # sudo apt-get install php-horde-memcache

Files

Path
/usr/share/doc/php-horde-memcache/changelog.Debian.gz
/usr/share/doc/php-horde-memcache/copyright
/usr/share/doc/php-horde-memcache/package.xml.gz
/usr/share/php/.registry/.channel.pear.horde.org/horde_memcache.reg
/usr/share/php/Horde/Memcache.php
/usr/share/php/Horde/Memcache/Exception.php

Changelog

2016-09-09 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.1.1-1) unstable; urgency=medium
* New upstream version 2.1.1
2016-07-07 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.1.0-1) unstable; urgency=medium
* New upstream version 2.1.0
2016-06-08 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.7-5) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-03-14 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.7-4) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
- => depends on php-memcache instead of php5-memcache (Closes: #816184)
2015-10-24 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.7-3) unstable; urgency=medium
* Upgaded to debhelper compat 9
2015-08-10 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.7-2) unstable; urgency=medium
* Update gbp.conf
2015-05-04 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.7-1) unstable; urgency=medium
* Update Standards-Version to 3.9.6, no change
* New upstream version 2.0.7
2014-08-26 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.6-2) unstable; urgency=medium
* Update Standards-Version, no change
* Update Vcs-Browser to use cgit instead of gitweb
2014-06-09 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.6-1) unstable; urgency=medium
* New upstream version 2.0.6
2013-08-11 - Mathieu Parent <sathieu@debian.org>
php-horde-memcache (2.0.5-1) unstable; urgency=low
* New upstream version 2.0.5

See Also

Package Description
php-horde-mime-viewer_2.2.1-1_all.deb Horde MIME Viewer Library
php-horde-mime_2.10.3-1_all.deb Horde MIME Library
php-horde-mnemo_4.2.13-1_all.deb A web based notes manager
php-horde-mongo_1.1.0-1_all.deb Horde Mongo Configuration
php-horde-nag_4.2.15-1_all.deb A web based task list manager
php-horde-nls_2.2.1-1_all.deb Native Language Support (NLS)
php-horde-notification_2.0.4-3_all.deb Horde Notification System
php-horde-oauth_2.0.3-5_all.deb Horde OAuth client/server
php-horde-openxchange_1.0.0-7_all.deb Open-Xchange Connector
php-horde-pack_1.0.7-1_all.deb Horde Pack Utility
php-horde-passwd_5.0.6-1_all.deb Horde password changing application
php-horde-pdf_2.0.7-3_all.deb Horde PDF library
php-horde-perms_2.1.7-2_all.deb Horde Permissions System
php-horde-prefs_2.8.1-1_all.deb Horde Preferences API
php-horde-queue_1.1.4-1_all.deb Horde Queue
Advertisement
Advertisement