php-horde-groupware_5.2.21-1_all.deb


Advertisement

Description

php-horde-groupware - Horde Groupware

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-horde-groupware
Package version 5.2.21
Package release 1
Package architecture all
Package type deb
Installed size 209 B
Download size 30.22 KB
Official Mirror archive.ubuntu.com
Horde Groupware is a free, enterprise ready, browser based collaboration
suite. Users can manage and share calendars, contacts, tasks and notes with
the standards compliant components from the Horde Project.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-groupware_5.2.21-1_all.deb 5.2.21 all Ubuntu Universe
php-horde-groupware - - -

Requires

Name Value
php-cli -
php-common -
php-horde << 6.0.0~alpha1
php-horde >= 5.2.16
php-horde-content >= 2.0.5
php-horde-content << 3.0.0~alpha1
php-horde-gollem << 4.0.0~alpha1
php-horde-gollem >= 3.0.11
php-horde-kronolith << 5.0.0~alpha1
php-horde-kronolith >= 4.2.22
php-horde-mnemo << 5.0.0~alpha1
php-horde-mnemo >= 4.2.13
php-horde-nag << 5.0.0~alpha1
php-horde-nag >= 4.2.15
php-horde-timeobjects >= 2.1.3
php-horde-timeobjects << 3.0.0~alpha1
php-horde-trean >= 1.1.8
php-horde-trean << 2.0.0~alpha1
php-horde-turba >= 4.2.20
php-horde-turba << 5.0.0~alpha1

Provides

Name Value
horde-bundle -

Conflicts

Name Value
horde-bundle -

Replaces

Name Value
horde-bundle -

Download

Type URL
Binary Package php-horde-groupware_5.2.21-1_all.deb
Source Package php-horde-groupware

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-groupware deb package:
    # sudo apt-get install php-horde-groupware

Files

Path
/etc/horde/gollem/backends.d/10-groupware.php
/etc/horde/horde/prefs.d/10-groupware.php
/etc/horde/turba/conf.d/10-groupware.xml
/usr/bin/groupware-install
/usr/share/doc/php-horde-groupware/INSTALL.gz
/usr/share/doc/php-horde-groupware/PERFORMANCE.gz
/usr/share/doc/php-horde-groupware/README
/usr/share/doc/php-horde-groupware/RELEASE_NOTES
/usr/share/doc/php-horde-groupware/UPGRADING.gz
/usr/share/doc/php-horde-groupware/changelog.Debian.gz
/usr/share/doc/php-horde-groupware/copyright
/usr/share/doc/php-horde-groupware/package.xml.gz
/usr/share/horde/config
/usr/share/horde/gollem/config
/usr/share/horde/lib/Bundle.php
/usr/share/horde/turba/config
/usr/share/php/.registry/.channel.pear.horde.org/groupware.reg

Changelog

2017-08-01 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.21-1) unstable; urgency=medium
* New upstream version 5.2.21
2017-07-01 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.20-1) unstable; urgency=medium
* New upstream version 5.2.20
2016-12-18 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.17-1) unstable; urgency=medium
* New upstream version 5.2.17
2016-10-10 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.16-1) unstable; urgency=medium
* New upstream version 5.2.16
2016-07-07 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.15-1) unstable; urgency=medium
* New upstream version 5.2.15
2016-06-09 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.14-2) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-04-06 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.14-1) unstable; urgency=medium
* New upstream version 5.2.14
2016-03-13 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.12-2) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
2016-02-06 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.12-1) unstable; urgency=medium
* New upstream version 5.2.12
2015-10-24 - Mathieu Parent <sathieu@debian.org>
php-horde-groupware (5.2.11-1) unstable; urgency=medium
* Upgaded to debhelper compat 9
* New upstream version 5.2.11

See Also

Package Description
php-horde-hashtable_1.2.6-1_all.deb Horde Hash Table Interface
php-horde-history_2.3.6-3_all.deb API for tracking the history of an object
php-horde-http_2.1.7-1_all.deb Horde HTTP libraries
php-horde-icalendar_2.1.7-1_all.deb iCalendar API
php-horde-idna_1.1.1-1_all.deb IDNA backend normalization package
php-horde-image_2.5.2-1_all.deb Horde Image API
php-horde-imap-client_2.29.14-1_all.deb Horde IMAP Client
php-horde-imp_6.2.20-1_all.deb A web based webmail system
php-horde-imsp_2.0.9-2_all.deb IMSP API
php-horde-ingo_3.2.15-1_all.deb An email filter rules manager
php-horde-injector_2.0.5-3_all.deb Horde dependency injection container
php-horde-itip_2.1.2-2_all.deb iTip invitation response handling
php-horde-javascriptminify_1.1.4-1_all.deb Javascript Minification
php-horde-kolab-format_2.0.9-1_all.deb A package for reading/writing Kolab data formats
php-horde-kolab-server_2.0.5-3_all.deb A package for manipulating the Kolab user database
Advertisement
Advertisement