php-horde-auth_2.2.2-1_all.deb


Advertisement

Description

php-horde-auth - Horde Authentication API

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-horde-auth
Package version 2.2.2
Package release 1
Package architecture all
Package type deb
Installed size 423 B
Download size 52.33 KB
Official Mirror archive.ubuntu.com
The Horde_Auth package provides a common interface into the various backends
for the Horde authentication system.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-auth_2.2.2-1_all.deb 2.2.2 all Ubuntu Universe
php-horde-auth - - -

Requires

Name Value
php-common -
php-horde-exception >= 2.0.0
php-horde-exception << 3.0.0~alpha1
php-horde-translation << 3.0.0~alpha1
php-horde-translation >= 2.2.0
php-horde-util << 3.0.0~alpha1
php-horde-util >= 2.0.0

Download

Type URL
Binary Package php-horde-auth_2.2.2-1_all.deb
Source Package php-horde-auth

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-auth deb package:
    # sudo apt-get install php-horde-auth

Files

Path
/usr/share/doc/php-horde-auth/changelog.Debian.gz
/usr/share/doc/php-horde-auth/copyright
/usr/share/doc/php-horde-auth/package.xml.gz
/usr/share/php/.registry/.channel.pear.horde.org/horde_auth.reg
/usr/share/php/Horde/Auth.php
/usr/share/php/Horde/Auth/Auto.php
/usr/share/php/Horde/Auth/Base.php
/usr/share/php/Horde/Auth/Composite.php
/usr/share/php/Horde/Auth/Customsql.php
/usr/share/php/Horde/Auth/Cyrsql.php
/usr/share/php/Horde/Auth/Exception.php
/usr/share/php/Horde/Auth/Ftp.php
/usr/share/php/Horde/Auth/Http.php
/usr/share/php/Horde/Auth/Imap.php
/usr/share/php/Horde/Auth/Ipbasic.php
/usr/share/php/Horde/Auth/Kolab.php
/usr/share/php/Horde/Auth/Ldap.php
/usr/share/php/Horde/Auth/Login.php
/usr/share/php/Horde/Auth/Msad.php
/usr/share/php/Horde/Auth/Pam.php
/usr/share/php/Horde/Auth/Passwd.php
/usr/share/php/Horde/Auth/Peclsasl.php
/usr/share/php/Horde/Auth/Radius.php
/usr/share/php/Horde/Auth/Shibboleth.php
/usr/share/php/Horde/Auth/Smb.php
/usr/share/php/Horde/Auth/Smbclient.php
/usr/share/php/Horde/Auth/Sql.php
/usr/share/php/Horde/Auth/Translation.php
/usr/share/php/Horde/Auth/X509.php
/usr/share/php/Horde/Auth/Http/Remote.php
/usr/share/php/data/Horde_Auth/locale/Horde_Auth.pot
/usr/share/php/data/Horde_Auth/locale/da/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/da/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/de/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/de/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/es/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/es/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/et/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/et/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/eu/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/eu/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/fi/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/fi/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/fr/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/fr/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/hu/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/hu/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/ja/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/ja/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/lv/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/lv/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/pl/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/pl/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/locale/tr/LC_MESSAGES/Horde_Auth.mo
/usr/share/php/data/Horde_Auth/locale/tr/LC_MESSAGES/Horde_Auth.po
/usr/share/php/data/Horde_Auth/migration/1_horde_auth_base_tables.php

Changelog

2017-06-30 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.2.2-1) unstable; urgency=medium
* New upstream version 2.2.2
2016-12-17 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.2.1-1) unstable; urgency=medium
* New upstream version 2.2.1
2016-09-09 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.2.0-1) unstable; urgency=medium
* New upstream version 2.2.0
2016-06-07 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.12-2) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-04-05 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.12-1) unstable; urgency=medium
* New upstream version 2.1.12
2016-03-12 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.11-2) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
* Replace php5-* by php-* in d/tests/control
2016-02-03 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.11-1) unstable; urgency=medium
* New upstream version 2.1.11
2015-10-24 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.10-3) unstable; urgency=medium
* Upgaded to debhelper compat 9
2015-08-09 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.10-2) unstable; urgency=medium
* Remove XS-Testsuite header in d/control
* Update gbp.conf
2015-07-29 - Mathieu Parent <sathieu@debian.org>
php-horde-auth (2.1.10-1) unstable; urgency=medium
* New upstream version 2.1.10

See Also

Package Description
php-horde-autoloader_2.1.2-3_all.deb Horde Autoloader
php-horde-browser_2.0.14-1_all.deb Horde Browser API
php-horde-cache_2.5.5-1_all.deb Horde Caching API
php-horde-cli_2.2.4-1_all.deb Horde Command Line Interface API
php-horde-compress-fast_1.1.1-3_all.deb Fast Compression Library
php-horde-compress_2.1.6-1_all.deb Horde Compression API
php-horde-constraint_2.0.3-3_all.deb Horde Constraint library
php-horde-content_2.0.5-3_all.deb Tagging application
php-horde-controller_2.0.4-3_all.deb Horde Controller libraries
php-horde-core_2.30.0+debian0-1_all.deb Horde Core Framework libraries
php-horde-crypt-blowfish_1.1.2-1_all.deb Blowfish Encryption Library
php-horde-crypt_2.7.9-1_all.deb Horde Cryptography API
php-horde-css-parser_1.0.11-1_all.deb Horde CSS Parser
php-horde-cssminify_1.0.3-1_all.deb CSS Minification
php-horde-data_2.1.4-3_all.deb Horde Data API
Advertisement
Advertisement