php-gmagick_2.0.4~rc1+1.1.7~rc3-1build1_i386.deb


Advertisement

Description

php-gmagick - Provides a wrapper to the GraphicsMagick library

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-gmagick
Package version 2.0.4~rc1+1.1.7~rc3
Package release 1build1
Package architecture i386
Package type deb
Installed size 279 B
Download size 53.63 KB
Official Mirror archive.ubuntu.com
Gmagick is a php extension to create, modify and obtain meta
information of images using the GraphicsMagick API.

Alternatives

Package Version Architecture Repository
php-gmagick_2.0.4~rc1+1.1.7~rc3-1build1_amd64.deb 2.0.4~rc1+1.1.7~rc3 amd64 Ubuntu Universe
php-gmagick - - -

Requires

Name Value
libc6 >= 2.4
libgraphicsmagick-q16-3 >= 1.3.20
php-common >= 1:7.0+33~
phpapi-20160303 -

Provides

Name Value
php7.1-gmagick -

Download

Type URL
Binary Package php-gmagick_2.0.4~rc1+1.1.7~rc3-1build1_i386.deb
Source Package php-gmagick

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-gmagick deb package:
    # sudo apt-get install php-gmagick

Files

Path
/etc/php/7.1/mods-available/gmagick.ini
/usr/lib/php/20160303/gmagick.so
/usr/share/doc/php-gmagick/changelog.Debian.gz
/usr/share/doc/php-gmagick/copyright

Changelog

2017-05-01 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
php-gmagick (2.0.4~rc1+1.1.7~rc3-1build1) artful; urgency=medium
* No-change rebuild for PHP7.1. 
2016-11-07 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.4~rc1+1.1.7~rc3-1) unstable; urgency=medium
* Imported Upstream version 2.0.4~rc1+1.1.7~rc3
2016-04-29 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.2~rc1+1.1.7~rc3+-2) unstable; urgency=medium
* Move the default makefile snippet to dh-php and use a simple d/rules
with dh-php >= 0.12~
2016-04-28 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.2~rc1+1.1.7~rc3+-1) unstable; urgency=medium
* Imported Upstream version 2.0.2~rc1+1.1.7~rc3+
* Improve d/rules so it can be used with both single or multiple PECL
upstream versions, controlled by looking for package-MAJOR.MINOR.xml,
package-MAJOR.xml and package.xml in this order
2016-03-07 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.2~rc1+1.1.7~rc3-1) unstable; urgency=medium
* Imported Upstream version 2.0.2~rc1+1.1.7~rc3
2016-02-29 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.1~rc3+1.1.7~rc3-2) unstable; urgency=medium
* Force rebuild with dh_php >= 0.7
2016-02-16 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.1~rc3+1.1.7~rc3-1) unstable; urgency=medium
* Update d/copyright to include license for embedded Vera.ttf font
* Imported Upstream version 2.0.1~rc3+1.1.7~rc3
2016-01-28 - Ondřej Surý <ondrej@debian.org>
php-gmagick (2.0.1~rc1+1.1.7~rc3-1) unstable; urgency=medium
* Initial release
* Imported Upstream version 2.0.1~rc1+1.1.7~rc3

See Also

Package Description
php-gnupg_1.4.0-1build1_i386.deb PHP wrapper around the gpgme library
php-guestfs_1.34.6-7ubuntu1_i386.deb guest disk image management system - PHP bindings
php-guzzle-stream_3.0.0-5_all.deb implementation of the proposed PSR-7 stream interface
php-guzzlehttp-promises_1.1.0-1_all.deb Guzzle promises library
php-guzzlehttp-psr7_1.3.1-1_all.deb PSR-7 message implementation
php-guzzlehttp-ringphp-doc_1.1.0-2ubuntu3_all.deb Ring adapter and handler system for Guzzle - documentation
php-guzzlehttp-ringphp_1.1.0-2ubuntu3_all.deb Ring adapter and handler system for Guzzle
php-guzzlehttp_6.2.1-1_all.deb object-oriented PHP HTTP client
php-hamcrest_1.2.2-2_all.deb This is the PHP port of Hamcrest Matchers
php-horde-activesync_2.38.7-1_all.deb Horde ActiveSync Server Library
php-horde-alarm_2.2.10-1_all.deb Horde Alarm Libraries
php-horde-ansel_3.0.7+debian0-1_all.deb Photo management application
php-horde-argv_2.1.0-1_all.deb Horde command-line argument parsing package
php-horde-auth_2.2.2-1_all.deb Horde Authentication API
php-horde-autoloader_2.1.2-3_all.deb Horde Autoloader
Advertisement
Advertisement