php-composer-spdx-licenses_1.1.6-1_all.deb


Advertisement

Description

php-composer-spdx-licenses - SPDX licenses list and validation library

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name php-composer-spdx-licenses
Package version 1.1.6
Package release 1
Package architecture all
Package type deb
Installed size 54 B
Download size 9.21 KB
Official Mirror archive.ubuntu.com
This library has been split away from Composer.
Composer helps you declare, manage and install dependencies of PHP projects,
ensuring you have the right stack everywhere.

Alternatives

Package Version Architecture Repository
php-composer-spdx-licenses_1.1.6-1_all.deb 1.1.6 all Ubuntu Universe
php-composer-spdx-licenses - - -

Requires

Name Value
php-common -

Download

Type URL
Binary Package php-composer-spdx-licenses_1.1.6-1_all.deb
Source Package php-composer-spdx-licenses

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-composer-spdx-licenses deb package:
    # sudo apt-get install php-composer-spdx-licenses

Files

Path
/usr/share/doc/php-composer-spdx-licenses/README.md
/usr/share/doc/php-composer-spdx-licenses/changelog.Debian.gz
/usr/share/doc/php-composer-spdx-licenses/copyright
/usr/share/php/Composer/Spdx/SpdxLicenses.php
/usr/share/php/Composer/Spdx/autoload.php
/usr/share/php/data/Composer/res/spdx-exceptions.json
/usr/share/php/data/Composer/res/spdx-licenses.json

Changelog

2017-08-19 - David Prévot <taffit@debian.org>
php-composer-spdx-licenses (1.1.6-1) unstable; urgency=medium
[ Rob Bast ]
* releasing 1.1.6
[ David Prévot ]
* Update Standards-Version to 4.0.1
2017-01-25 - David Prévot <taffit@debian.org>
php-composer-spdx-licenses (1.1.5-1) unstable; urgency=medium
[ Rob Bast ]
* tagging 1.1.5
2016-05-04 - David Prévot <taffit@debian.org>
php-composer-spdx-licenses (1.1.4-1) unstable; urgency=medium
[ Rob Bast ]
* tagging 1.1.4
[ David Prévot ]
* Drop reference to long gone alpha version of composer
* Update Standards-Version to 3.9.8
2016-03-28 - David Prévot <taffit@debian.org>
php-composer-spdx-licenses (1.1.3-1) unstable; urgency=medium
[ Rob Bast ]
* tagging 1.1.3
2016-03-05 - David Prévot <taffit@debian.org>
php-composer-spdx-licenses (1.1.2-2) unstable; urgency=medium
* Fix data path
* Update Standards-Version to 3.9.7
* Rebuild with latest pkg-php-tools for the PHP 7.0 transition
2015-11-16 - David Prévot <taffit@debian.org>
php-composer-spdx-licenses (1.1.2-1) unstable; urgency=low
* Initial release

See Also

Package Description
php-console-commandline_1.2.1-1_all.deb A full featured command line options and arguments parser
php-console-table_1.3.0-2_all.deb Library that makes it easy to build console style tables
php-constant-time_2.0.3-1_all.deb Constant-time Implementations of RFC 4648 Encoding (Base-64, Base-32, Base-16)
php-crypt-chap_1.5.0-2_all.deb Generating CHAP packets
php-crypt-gpg_1.4.1-1ubuntu1_all.deb PHP PEAR module for encrypting and decrypting with GnuPG
php-date_1.4.7-3_all.deb Generic date/time handling class for PEAR
php-db_1.9.2-1_all.deb Database Abstraction Layer
php-deepcopy_1.6.1-1_all.deb create deep copies (clones) of objects
php-directory-scanner_1.3.2-1_all.deb recursive directory scanner and filter
php-doctrine-annotations_1.2.7-2_all.deb Docblock Annotations Parser - Doctrine component
php-doctrine-bundle_1.7.0-1_all.deb bundle library - Doctrine component
php-doctrine-cache-bundle_1.3.0-4ubuntu1_all.deb cache bundle library - Doctrine component
php-doctrine-cache_1.6.1-1ubuntu1_all.deb cache library - Doctrine component
php-doctrine-collections_1.5.0-1_all.deb Collections Abstraction library - Doctrine component
php-doctrine-common_2.6.1-2_all.deb common extensions for Doctrine
Advertisement
Advertisement