phonon-backend-vlc_0.9.0-2_i386.deb


Advertisement

Description

phonon-backend-vlc - Phonon VLC backend

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name phonon-backend-vlc
Package version 0.9.0
Package release 2
Package architecture i386
Package type deb
Installed size 415 B
Download size 111.37 KB
Official Mirror archive.ubuntu.com
Phonon is the Qt 4 multimedia API, which provides a task-oriented
abstraction layer for capturing, mixing, processing, and playing audio
and video content.
This package contains VLC backend for Phonon.

Alternatives

Package Version Architecture Repository
phonon-backend-vlc_0.9.0-2_amd64.deb 0.9.0 amd64 Ubuntu Universe
phonon-backend-vlc - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libphonon4 >= 4:4.9.0
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.7.0~beta2
libstdc++6 >= 4.1.1
libvlc5 >= 2.2.0~pre1
libvlccore8 >= 2.0.0
vlc-plugin-base -
vlc-plugin-video-output -

Provides

Name Value
phonon-backend -

Download

Type URL
Binary Package phonon-backend-vlc_0.9.0-2_i386.deb
Source Package phonon-backend-vlc

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install phonon-backend-vlc deb package:
    # sudo apt-get install phonon-backend-vlc

Files

Path
/usr/lib/i386-linux-gnu/qt4/plugins/phonon_backend/phonon_vlc.so
/usr/share/doc/phonon-backend-vlc/changelog.Debian.gz
/usr/share/doc/phonon-backend-vlc/copyright
/usr/share/kde4/services/phononbackends/vlc.desktop

Changelog

2016-10-21 - Maximiliano Curia <maxy@debian.org>
phonon-backend-vlc (0.9.0-2) unstable; urgency=medium
* Use the new splitted vlc plugin packages.
Thanks to Sebastian Ramacher for the report (Closes: 841448)
2016-05-18 - Maximiliano Curia <maxy@debian.org>
phonon-backend-vlc (0.9.0-1) unstable; urgency=medium
* Team upload.
* New upstream release (0.9.0).
2015-09-01 - Felix Geyer <fgeyer@debian.org>
phonon-backend-vlc (0.8.2-1) unstable; urgency=medium
* Team upload.
[ Lisandro Damián Nicanor Pérez Meyer ]
* Add myself to Uploaders.
[ Felix Geyer ]
* New upstream release.
* Add extra-cmake-modules to build-depends, fixing FTBFS.
* Drop automoc from build-depends, cmake's internal one is used.
* Fix the watch file.
* Bump Standards-Version to 3.9.6, no changes needed.
* Make vlc a hard dependency as it contains the pulseaudio and video plugins.
(Closes: #769469)
2014-09-13 - Diane Trout <diane@ghic.org>
phonon-backend-vlc (0.8.0-2) unstable; urgency=medium
* Build Phonon Qt5 backend as well as the Qt4 backend.
* Add myself to uploaders.
2014-09-12 - Maximiliano Curia <maxy@debian.org>
phonon-backend-vlc (0.8.0-1) unstable; urgency=medium
* Team upload.
* New upstream release (0.8.0).
2014-07-22 - Maximiliano Curia <maxy@debian.org>
phonon-backend-vlc (0.7.2-1) unstable; urgency=medium
[ Sune Vuorela ]
* Add vlc-plugin-pulse to Depends. It ensures that audio works out of the
box for pulse-audio users and has no disadvantages for users that doesn't
use pulse-audio. (Closes: #689805)
[ Maximiliano Curia ]
* Update watch file.
* New upstream release.
2013-12-09 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
phonon-backend-vlc (0.7.1-1) unstable; urgency=low
* Team upload.
* New upstream release.
- Ensure that PulseAudio environment is set up when running older
backends (Closes: #730131).
* Bump build dependencies.
2013-11-05 - Modestas Vainius <modax@debian.org>
phonon-backend-vlc (0.7.0-1) unstable; urgency=low
* New upstream release.
* Team upload.
[ Pino Toscano ]
* Bump the debhelper compatibility to 9:
- bump compat to 9
- bump the debhelper build dependency to >= 9
* Update Vcs-* headers.
* Fix watch file.
* Convert to multiarch:
- install the plugin in a multiarch location
- mark all the packages as Multi-Arch: same
- add ${misc:Pre-Depends} in phonon-backend-vlc
[ Modestas Vainius ]
* Require phonon 4.7.0(.0).
* Bump Standards-Version to 3.9.5: no further changes needed.
2013-05-28 - Modestas Vainius <modax@debian.org>
phonon-backend-vlc (0.6.2-2) unstable; urgency=low
* Upload to unstable.
2013-02-13 - Modestas Vainius <modax@debian.org>
phonon-backend-vlc (0.6.2-1) experimental; urgency=low
* New upstream release.

See Also

Package Description
phonon4qt5-backend-gstreamer_4.9.0-1_i386.deb Phonon Qt5 GStreamer 1.0 backend
phonon4qt5-backend-null_4.9.0-4_i386.deb multimedia framework from KDE using Qt 5 - null back-end (no real back-end)
phonon4qt5-backend-vlc_0.9.0-2_i386.deb Phonon4Qt5 VLC backend
phonon4qt5_4.9.0-4_i386.deb multimedia framework from KDE using Qt 5 - metapackage
phonon_4.9.0-4_i386.deb multimedia framework from KDE using Qt 4 - metapackage
phoronix-test-suite_5.2.1-1ubuntu2_all.deb comprehensive testing and benchmarking platform
photo-uploader_0.12-3_all.deb Command line photo uploader
photocollage_1.4.3-2_all.deb Graphical tool to make photo collage posters
photofloat_0~20120917+dfsg-3_i386.deb Web 2.0 Photo Gallery Done Right via Static JSON & Dynamic Javascript
photon_0.4.6-3.1_all.deb a static HTML gallery generator
photopc_3.07-1_i386.deb Interface to digital still cameras
photoprint_0.4.2~pre2-2.4_i386.deb Image printing utility
phototonic_1.7.20-1_i386.deb image viewer and organizer
php-amqp_1.7.1-1build1_i386.deb AMQP extension for PHP
php-amqplib_2.6.3-1_all.deb pure PHP implementation of the AMQP protocol
Advertisement
Advertisement