pgmodeler_0.8.2-1_i386.deb


Advertisement

Description

pgmodeler - PostgreSQL database modeler GUI interface

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pgmodeler
Package version 0.8.2
Package release 1
Package architecture i386
Package type deb
Installed size 12.78 KB
Download size 3.24 MB
Official Mirror archive.ubuntu.com
pgModeler is a GUI for modelling PostgreSQL databases.
It is easy to use, allowing the creation and modification of
database models with an intuitive interface.
This package provides the graphical and command line interfaces.

Alternatives

Package Version Architecture Repository
pgmodeler_0.8.2-1_amd64.deb 0.8.2 amd64 Ubuntu Universe
pgmodeler - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.2
libpq5 >= 8.4~
libqt5core5a >= 5.6.0~beta
libqt5gui5 >= 5.3.0
libqt5gui5-gles >= 5.3.0
libqt5network5 >= 5.0.2
libqt5printsupport5 >= 5.0.2
libqt5svg5 >= 5.6.0~beta
libqt5widgets5 >= 5.3.0
libstdc++6 >= 5.2
libxml2 >= 2.7.4
pgmodeler-common -

Download

Type URL
Binary Package pgmodeler_0.8.2-1_i386.deb
Source Package pgmodeler

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pgmodeler deb package:
    # sudo apt-get install pgmodeler

Files

Path
/usr/bin/pgmodeler
/usr/bin/pgmodeler-cli
/usr/lib/pgmodeler/libobjrenderer.so
/usr/lib/pgmodeler/libobjrenderer.so.1
/usr/lib/pgmodeler/libobjrenderer.so.1.0
/usr/lib/pgmodeler/libobjrenderer.so.1.0.0
/usr/lib/pgmodeler/libparsers.so
/usr/lib/pgmodeler/libparsers.so.1
/usr/lib/pgmodeler/libparsers.so.1.0
/usr/lib/pgmodeler/libparsers.so.1.0.0
/usr/lib/pgmodeler/libpgconnector.so
/usr/lib/pgmodeler/libpgconnector.so.1
/usr/lib/pgmodeler/libpgconnector.so.1.0
/usr/lib/pgmodeler/libpgconnector.so.1.0.0
/usr/lib/pgmodeler/libpgmodeler.so
/usr/lib/pgmodeler/libpgmodeler.so.1
/usr/lib/pgmodeler/libpgmodeler.so.1.0
/usr/lib/pgmodeler/libpgmodeler.so.1.0.0
/usr/lib/pgmodeler/libpgmodeler_ui.so
/usr/lib/pgmodeler/libpgmodeler_ui.so.1
/usr/lib/pgmodeler/libpgmodeler_ui.so.1.0
/usr/lib/pgmodeler/libpgmodeler_ui.so.1.0.0
/usr/lib/pgmodeler/libutils.so
/usr/lib/pgmodeler/libutils.so.1
/usr/lib/pgmodeler/libutils.so.1.0
/usr/lib/pgmodeler/libutils.so.1.0.0
/usr/lib/pgmodeler/bin/pgmodeler-ch
/usr/lib/pgmodeler/plugins/dummy/dummy.json
/usr/lib/pgmodeler/plugins/dummy/dummy.png
/usr/lib/pgmodeler/plugins/dummy/libdummy.so
/usr/lib/pgmodeler/plugins/dummy/lang/dummy.en_US.qm
/usr/lib/pgmodeler/plugins/dummy/lang/dummy.en_US.ts
/usr/lib/pgmodeler/plugins/xml2object/libxml2object.so
/usr/lib/pgmodeler/plugins/xml2object/xml2object.json
/usr/lib/pgmodeler/plugins/xml2object/xml2object.png
/usr/share/doc/pgmodeler/README.md
/usr/share/doc/pgmodeler/changelog.Debian.gz
/usr/share/doc/pgmodeler/copyright

Changelog

2016-07-30 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
pgmodeler (0.8.2-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 3.9.8, no changes required.
* Add libqt5svg5-dev as a build dependency, it is now required.
2015-09-11 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
pgmodeler (0.8.1-1) unstable; urgency=medium
* New upstream release.
* Recursively remove tests.
* Do not install extra license file.
2015-04-23 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
pgmodeler (0.8.1~alpha1-1) unstable; urgency=low
* Initial release (Closes: #690973)

See Also

Package Description
pgn-extract_17.21-1_i386.deb Portable Game Notation (PGN) extractor
pgn2web_0.4-1.1build1_i386.deb convert PGN chess game files into webpages
pgpdump_0.31-0.2_i386.deb PGP packet visualizer
pgpgpg_0.13-9.1_i386.deb Wrapper for using GnuPG in programs designed for PGP
pgpool2_3.6.5-1_i386.deb connection pool server and replication proxy for PostgreSQL
pgreplay_1.2.0-2ubuntu1_i386.deb replay PostgreSQL log files
pgtap-doc_0.97.0-2_all.deb Unit testing framework for PostgreSQL - documentation
pgtap_0.97.0-2_all.deb Unit testing framework for PostgreSQL - metapackage
pgtop_3.7.0-2build1_i386.deb PostgreSQL performance monitoring tool akin to top
pgxnclient_1.2.1-3_all.deb command line client for the PostgreSQL Extension Network
phalanx_22+d051004-14_i386.deb Chess playing program
phamm-ldap-amavis_0.6.5-1ubuntu1_all.deb PHP front-end to manage virtual services on LDAP - back-end files
phamm-ldap-vacation_0.6.5-1ubuntu1_all.deb PHP front-end to manage virtual services on LDAP - back-end files
phamm-ldap_0.6.5-1ubuntu1_all.deb PHP front-end to manage virtual services on LDAP - back-end files
phamm_0.6.5-1ubuntu1_all.deb PHP front-end to manage virtual services on LDAP - main package
Advertisement
Advertisement