pavucontrol-qt-l10n_0.11.2-3ubuntu1_all.deb


Advertisement

Description

pavucontrol-qt-l10n - Language package for pavucontrol-qt

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pavucontrol-qt-l10n
Package version 0.11.2
Package release 3ubuntu1
Package architecture all
Package type deb
Installed size 389 B
Download size 41.91 KB
Official Mirror archive.ubuntu.com
This package contains the l10n files needed by the pavucontrol-qt.

Alternatives

Package Version Architecture Repository
pavucontrol-qt-l10n_0.11.2-3ubuntu1_all.deb 0.11.2 all Ubuntu Universe
pavucontrol-qt-l10n - - -

Download

Type URL
Binary Package pavucontrol-qt-l10n_0.11.2-3ubuntu1_all.deb
Source Package lxqt-l10n

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pavucontrol-qt-l10n deb package:
    # sudo apt-get install pavucontrol-qt-l10n

Files

Path
/usr/share/doc/pavucontrol-qt-l10n/changelog.Debian.gz
/usr/share/doc/pavucontrol-qt-l10n/copyright
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_as.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_bn_IN.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_ca.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_cs.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_da.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_de.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_el.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_es.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_fi.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_fr.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_gu.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_hi.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_hu.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_it.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_ja.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_kn.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_ml.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_mr.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_nl.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_or.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_pa.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_pl.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_pt.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_pt_BR.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_ru.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_sk.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_sr.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_sr@latin.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_sv.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_ta.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_te.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_th.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_tr.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_uk.qm
/usr/share/pavucontrol-qt/translations/pavucontrol-qt_zh_CN.qm

Changelog

2017-09-28 - Simon Quigley <tsimonq2@ubuntu.com>
lxqt-l10n (0.11.2-3ubuntu1) artful; urgency=low
* Merge from Debian Sid. Remaining changes:
- Add a liblxqt-data transitional package to ease upgrades.
- Mark liblxqt-l10n as Breaks/Replaces liblxqt-data.
- This delta can be dropped once 18.04 is released.
2017-09-27 - Alf Gaida <agaida@siduction.org>
lxqt-l10n (0.11.2-3) unstable; urgency=medium
* Added Section: localization to the language packages
* Bumped Standards to 4.1.0, no changes needed
* Added override_dh_missing
2017-07-26 - Simon Quigley <tsimonq2@ubuntu.com>
lxqt-l10n (0.11.2-2ubuntu1) artful; urgency=medium
* Merge from Debian Sid (LP: #1706845). Remaining changes:
- Add a liblxqt-data transitional package to ease upgrades.
- Mark liblxqt-l10n as Breaks/Replaces liblxqt-data.
- This delta can be dropped once 18.04 is released.
2017-07-24 - Alf Gaida <agaida@siduction.org>
lxqt-l10n (0.11.2-2) unstable; urgency=medium
* Added Recommends: qttranslations5-l10n, translated menus work better with
* Bumped Standards to 4.0.0, no changes needed
2017-06-21 - Simon Quigley <tsimonq2@ubuntu.com>
lxqt-l10n (0.11.2-1ubuntu1) artful; urgency=medium
* Merge from Debian Sid (LP: #1690489). Remaining changes
(safe to drop after 18.04):
- Add a liblxqt-data transitional package to ease upgrades.
- Mark liblxqt-l10n as Breaks/Replaces liblxqt-data.
2017-01-02 - Alf Gaida <agaida@siduction.org>
lxqt-l10n (0.11.2-1) unstable; urgency=medium
* Cherry-picking upstream version 0.11.2.
* Bumped years in d/copyright
* Bumped build dependency lxqt-build-tools (>= 0.3.1) 
2016-12-14 - Jeremy Bicha <jbicha@ubuntu.com>
lxqt-l10n (0.11.1-1ubuntu2) zesty; urgency=medium
* Add a liblxqt-data transitional package too to ease upgrades
(LP: #1635701)
2016-12-14 - Jeremy Bicha <jbicha@ubuntu.com>
lxqt-l10n (0.11.1-1ubuntu1) zesty; urgency=medium
* Mark liblxqt-l10n as Breaks/Replaces liblxqt-data (LP: #1635701)
2016-12-12 - Alf Gaida <agaida@siduction.org>
lxqt-l10n (0.11.1-1) unstable; urgency=medium
* Cherry-picking upstream version 0.11.1.
2016-11-04 - Alf Gaida <agaida@siduction.org>
lxqt-l10n (0.11.0-86-g6d2de75-1) unstable; urgency=medium
* Cherry-picking upstream version 0.11.0-86-g6d2de75.
* Removed some build dependencies:
- cmake
- libkf5windowsystem-dev
- liblxqt0-dev
- libqt5svg5-dev
- libqt5x11extras5-dev
- libqt5xdg-dev
- pkg-config
- qttools5-dev
- qttools5-dev-tools
* Added build dependency lxqt-build-tools (>= 0.2.0)
* Fixed the rest of crappy whitespaces

See Also

Package Description
pavucontrol-qt_0.2.0-1_i386.deb Qt port of volume control pavucontrol
pavucontrol_3.0-3.1_i386.deb PulseAudio Volume Control
pavuk_0.9.35-6.1_i386.deb Multiprotocol file grabber with textual and graphic control
pavumeter_0.9.3-4build1_i386.deb PulseAudio Volume Meter
paw++_2.14.04.dfsg.2-9.1build1_i386.deb Physics Analysis Workstation (Lesstif-enhanced version)
paw-common_2.14.04.dfsg.2-9.1build1_all.deb Physics Analysis Workstation (common files)
paw-demos_2.14.04.dfsg.2-9.1build1_all.deb Physics Analysis Workstation examples and tests
paw_2.14.04.dfsg.2-9.1build1_i386.deb Physics Analysis Workstation - a graphical analysis program
pawserv_20061220+dfsg3-4.3ubuntu1_i386.deb CERNLIB data analysis suite - distributed PAW and file transfer servers
pax-britannica-data_1.0.0-2.1_all.deb data files for pax-britannica game
pax-britannica_1.0.0-2.1_i386.deb one-button multi-player real-time strategy game
pax-utils_1.2.2-1_i386.deb Security-focused ELF files checking tool
paxctl_0.9-1_i386.deb new PaX control program for using the PT_PAX_FLAGS marking
paxctld_1.2.1-1_i386.deb Daemon to automatically set appropriate PaX flags
paxrat_1.0-3_i386.deb PaX flags management tool
Advertisement
Advertisement