paulstretch_2.2-2-4_i386.deb


Advertisement

Description

paulstretch - Extreme sound time-stretch

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name paulstretch
Package version 2.2
Package release 2-4
Package architecture i386
Package type deb
Installed size 153 B
Download size 57.23 KB
Official Mirror archive.ubuntu.com
This is a program for stretching the audio.
It is suitable only for extreme sound stretching of the audio (like 50x)
and for applying special effects by "spectral smoothing" the sounds.
It can transform any sound/music to a texture.
It produces high quality extreme sound stretching. While most sound
stretching software sounds bad when trying to stretch the sounds a lot,
this one is optimized for extreme sound stretching.
The stretch amount is unlimited.
You can play the stretched sound in real-time (including the possibility
to "freeze" the sound) or you can render the whole sound or a
part of it to audio files.
It has many post-processing effects, like: filters, pitch/frequency shifters
Support for WAV, OGG VORBIS files and MP3 files.

Alternatives

Package Version Architecture Repository
paulstretch_2.2-2-4_amd64.deb 2.2 amd64 Ubuntu Universe
paulstretch - - -

Requires

Name Value
jackd -
libaudiofile1 >= 0.3.6
libc6 >= 2.4
libfftw3-single3 -
libfltk1.1 >= 1.1.7
libgcc1 >= 1:3.0
libjack-0.116 -
libjack-jackd2-0 >= 1.9.5~dfsg-14
libmad0 >= 0.15.1b-3
libmxml1 -
libogg0 >= 1.0rc3
libportaudio2 >= 19+svn20101113
libsamplerate0 >= 0.1.7
libstdc++6 >= 5.2
libvorbis0a >= 1.1.2
libvorbisenc2 >= 1.1.2
libvorbisfile3 >= 1.1.2
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package paulstretch_2.2-2-4_i386.deb
Source Package paulstretch

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install paulstretch deb package:
    # sudo apt-get install paulstretch

Files

Path
/usr/bin/paulstretch
/usr/share/applications/paulstretch.desktop
/usr/share/doc/paulstretch/changelog.Debian.gz
/usr/share/doc/paulstretch/copyright
/usr/share/man/man1/paulstretch.1.gz

Changelog

2016-10-30 - Jaromír Mikeš <mira.mikes@seznam.cz>
paulstretch (2.2-2-4) unstable; urgency=medium
* Set dh/compat 10.
* Bump Standards.
* Fix VCS fields.
* Add Keywords to desktop file.
* Remove menu file.
* Fix some hardening.
* Make build reproducible. (Closes: #842583)
* Add spelling patch.
* Pass the build flags.
2014-11-11 - Sebastian Ramacher <sramacher@debian.org>
paulstretch (2.2-2-3) unstable; urgency=medium
* Team upload.
* debian/rules:
- Also link with vorbis and ogg. (Closes: #768729)
- Build in override_dh_auto_build and not in override_dh_auto_install.
2012-05-20 - Alessio Treglia <alessio@debian.org>
paulstretch (2.2-2-2) unstable; urgency=low
* Team upload.
* Add dependency on jackd.
Thanks to Jérémy Lal for the report. (Closes: #663187)
* Set Vcs tags to Debian packaging repository.
2012-03-07 - Robin Gareus <robin@gareus.org>
paulstretch (2.2-2-1) unstable; urgency=low
* Initial release. (Closes: #594784)

See Also

Package Description
pavucontrol-qt-l10n_0.11.2-3ubuntu1_all.deb Language package for pavucontrol-qt
pavucontrol-qt_0.2.0-1_i386.deb Qt port of volume control pavucontrol
pavucontrol_3.0-3.1_i386.deb PulseAudio Volume Control
pavuk_0.9.35-6.1_i386.deb Multiprotocol file grabber with textual and graphic control
pavumeter_0.9.3-4build1_i386.deb PulseAudio Volume Meter
paw++_2.14.04.dfsg.2-9.1build1_i386.deb Physics Analysis Workstation (Lesstif-enhanced version)
paw-common_2.14.04.dfsg.2-9.1build1_all.deb Physics Analysis Workstation (common files)
paw-demos_2.14.04.dfsg.2-9.1build1_all.deb Physics Analysis Workstation examples and tests
paw_2.14.04.dfsg.2-9.1build1_i386.deb Physics Analysis Workstation - a graphical analysis program
pawserv_20061220+dfsg3-4.3ubuntu1_i386.deb CERNLIB data analysis suite - distributed PAW and file transfer servers
pax-britannica-data_1.0.0-2.1_all.deb data files for pax-britannica game
pax-britannica_1.0.0-2.1_i386.deb one-button multi-player real-time strategy game
pax-utils_1.2.2-1_i386.deb Security-focused ELF files checking tool
paxctl_0.9-1_i386.deb new PaX control program for using the PT_PAX_FLAGS marking
paxctld_1.2.1-1_i386.deb Daemon to automatically set appropriate PaX flags
Advertisement
Advertisement