patcher_0.0.20040521-6.1_all.deb


Advertisement

Description

patcher - perl script useful for managing patches

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name patcher
Package version 0.0.20040521
Package release 6.1
Package architecture all
Package type deb
Installed size 83 B
Download size 21.29 KB
Official Mirror archive.ubuntu.com
patcher is a patch manager that keeps track of which files you change.
It then can generate patches from your changes, no need for you to
handle the diff tool manually.
The patches can be stacked in series, they define the order they have to
be applied. Patcher keeps series information as well as information of
which patches have been applied and which not.
Homepage http://www.holgerschurig.de/patcher.html

Alternatives

Package Version Architecture Repository
patcher_0.0.20040521-6.1_all.deb 0.0.20040521 all Ubuntu Universe
patcher - - -

Requires

Name Value
perl -

Download

Type URL
Binary Package patcher_0.0.20040521-6.1_all.deb
Source Package patcher

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install patcher deb package:
    # sudo apt-get install patcher

Files

Path
/usr/bin/patcher
/usr/share/doc/patcher/README.gz
/usr/share/doc/patcher/changelog.Debian.gz
/usr/share/doc/patcher/copyright
/usr/share/man/man1/patcher.1.gz

Changelog

2015-02-25 - gregor herrmann <gregoa@debian.org>
patcher (0.0.20040521-6.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix "depend on perl instead of perl-modules":
debian/control: update Depends: plain "perl" it is.
(Closes: #779114)
2012-03-05 - Alejandro Rios P. <alerios@debian.org>
patcher (0.0.20040521-6) unstable; urgency=low
* Applying patch from Jari Aalto <jari.aalto@cante.net>:
- Remove deprecated dpatch and upgrade to packaging format "3.0 quilt".
- Move added manual page under debian/ directory, so that it is not
flagged as a modification to sources.
- Update to Standards-Version to 3.9.3 and debhelper to 9.
* Updating maintainer field.
2007-09-19 - Alejandro Rios P. <alejandro.rios@avatar.com.co>
patcher (0.0.20040521-5) unstable; urgency=low
* Use abosolute paths for *.files file (Closes: #283383). 
* Upgraded "Standards-Version" field and debhelper.
2005-08-03 - Alejandro Rios P. <alejandro.rios@avatar.com.co>
patcher (0.0.20040521-4) unstable; urgency=low
* Added support for options on $EDITOR env variable. Closes: #283373 
* Upgraded to Standards-Version 3.6.2 
2005-01-17 - Alejandro Rios P. <alejandro.rios@avatar.com.co>
patcher (0.0.20040521-3) unstable; urgency=low
* Updated man page. Closes: #281311:
2004-10-17 - Alejandro Rios P. <alejandro.rios@avatar.com.co>
patcher (0.0.20040521-1) unstable; urgency=low
* Initial Release.

See Also

Package Description
pathogen_1.1.1-5_i386.deb Puzzle game about matching 3D model structures
pathological_1.1.3-14_all.deb puzzle game involving paths and marbles
pathspider_1.0.1-1build1_i386.deb Internet path transparency measurement tool
patool_1.12-3_all.deb command line archive file manager
pauker_1.8+dfsg-5_all.deb generic card based learning program
paulstretch_2.2-2-4_i386.deb Extreme sound time-stretch
pavucontrol-qt-l10n_0.11.2-3ubuntu1_all.deb Language package for pavucontrol-qt
pavucontrol-qt_0.2.0-1_i386.deb Qt port of volume control pavucontrol
pavucontrol_3.0-3.1_i386.deb PulseAudio Volume Control
pavuk_0.9.35-6.1_i386.deb Multiprotocol file grabber with textual and graphic control
pavumeter_0.9.3-4build1_i386.deb PulseAudio Volume Meter
paw++_2.14.04.dfsg.2-9.1build1_i386.deb Physics Analysis Workstation (Lesstif-enhanced version)
paw-common_2.14.04.dfsg.2-9.1build1_all.deb Physics Analysis Workstation (common files)
paw-demos_2.14.04.dfsg.2-9.1build1_all.deb Physics Analysis Workstation examples and tests
paw_2.14.04.dfsg.2-9.1build1_i386.deb Physics Analysis Workstation - a graphical analysis program
Advertisement
Advertisement