patat_0.5.2.2-1_i386.deb


Advertisement

Description

patat - Terminal-based presentations using Pandoc

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name patat
Package version 0.5.2.2
Package release 1
Package architecture i386
Package type deb
Installed size 35.00 KB
Download size 5.26 MB
Official Mirror archive.ubuntu.com
patat (*P*resentations *A*top *T*he *A*NSI *T*erminal) is a small tool that
allows you to show presentations using only an ANSI terminal.  It does not
require `ncurses`.

Alternatives

Package Version Architecture Repository
patat_0.5.2.2-1_amd64.deb 0.5.2.2 amd64 Ubuntu Universe
patat - - -

Requires

Name Value
libc6 >= 2.12
libffi6 >= 3.0.4
libgmp10 -
liblua5.1-0 -
libluajit-5.1-2 -
libpcre3 -
libyaml-0-2 -
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package patat_0.5.2.2-1_i386.deb
Source Package patat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install patat deb package:
    # sudo apt-get install patat

Files

Path
/usr/bin/patat
/usr/share/bash-completion/completions/patat
/usr/share/doc/patat/README.md.gz
/usr/share/doc/patat/changelog.Debian.gz
/usr/share/doc/patat/copyright
/usr/share/doc/patat/examples/screenshot.png
/usr/share/lintian/overrides/patat
/usr/share/man/man1/patat.1.gz

Changelog

2017-07-26 - Félix Sipma <felix+debian@gueux.org>
patat (0.5.2.2-1) unstable; urgency=medium
* New upstream version 0.5.2.2
* update dependencies
* use https for the copyright-format URL
* use https for the Homepage URL
* bump Standard-Version to 4.0.0
2017-04-26 - Félix Sipma <felix+debian@gueux.org>
patat (0.5.1.2-1) experimental; urgency=medium
* New upstream version 0.5.1.2
2017-04-24 - Félix Sipma <felix+debian@gueux.org>
patat (0.5.1.1-1) experimental; urgency=medium
* New upstream version 0.5.1.1
* add bash-completion
* update dependencies
2017-02-06 - Félix Sipma <felix+debian@gueux.org>
patat (0.5.0.0-1) experimental; urgency=medium
* New upstream version 0.5.0.0
2017-01-23 - Félix Sipma <felix+debian@gueux.org>
patat (0.4.7.1-1) unstable; urgency=medium
* New upstream version 0.4.7.1
2017-01-20 - Félix Sipma <felix+debian@gueux.org>
patat (0.4.7.0-1) unstable; urgency=medium
* New upstream version 0.4.7.0
* update dependencies
2017-01-03 - Félix Sipma <felix+debian@gueux.org>
patat (0.4.6.0-1) unstable; urgency=medium
* New upstream version 0.4.6.0
2016-12-12 - Félix Sipma <felix+debian@gueux.org>
patat (0.4.5.0-1) unstable; urgency=medium
* New upstream version 0.4.5.0
* remove patch applied upstream
2016-12-05 - Félix Sipma <felix+debian@gueux.org>
patat (0.4.4.0-2) unstable; urgency=medium
* make build reproducible. Thanks, Daniel Shahaf (Closes: #846832)
2016-12-02 - Félix Sipma <felix+debian@gueux.org>
patat (0.4.4.0-1) unstable; urgency=medium
* New upstream version 0.4.4.0
* remove patch applied upstream

See Also

Package Description
patator_0.6-3_all.deb Multi-purpose brute-forcer
patchage_1.0.0~dfsg0-0.1build2_i386.deb modular patch bay for Jack audio and Alsa Midi
patchelf_0.9-1_i386.deb modify properties of ELF executables
patcher_0.0.20040521-6.1_all.deb perl script useful for managing patches
pathogen_1.1.1-5_i386.deb Puzzle game about matching 3D model structures
pathological_1.1.3-14_all.deb puzzle game involving paths and marbles
pathspider_1.0.1-1build1_i386.deb Internet path transparency measurement tool
patool_1.12-3_all.deb command line archive file manager
pauker_1.8+dfsg-5_all.deb generic card based learning program
paulstretch_2.2-2-4_i386.deb Extreme sound time-stretch
pavucontrol-qt-l10n_0.11.2-3ubuntu1_all.deb Language package for pavucontrol-qt
pavucontrol-qt_0.2.0-1_i386.deb Qt port of volume control pavucontrol
pavucontrol_3.0-3.1_i386.deb PulseAudio Volume Control
pavuk_0.9.35-6.1_i386.deb Multiprotocol file grabber with textual and graphic control
pavumeter_0.9.3-4build1_i386.deb PulseAudio Volume Meter
Advertisement
Advertisement