pasmo_0.5.3-6_i386.deb


Advertisement

Description

pasmo - easy to use Z80 cross-assembler

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pasmo
Package version 0.5.3
Package release 6
Package architecture i386
Package type deb
Installed size 345 B
Download size 135.27 KB
Official Mirror archive.ubuntu.com
A Z80 assembler capable of generating object code in formats suitable
for many Z80 machines and emulators.  Pasmo generates fixed position
code, can not be used to create relocatable object files for use with
linkers. Pasmo is compatible with the syntax used in several old
assemblers, by supporting several styles of numeric and string literals
and by providing several names of the most used directives.

Alternatives

Package Version Architecture Repository
pasmo_0.5.3-6_amd64.deb 0.5.3 amd64 Ubuntu Universe
pasmo - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.4.0

Download

Type URL
Binary Package pasmo_0.5.3-6_i386.deb
Source Package pasmo

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pasmo deb package:
    # sudo apt-get install pasmo

Files

Path
/usr/bin/pasmo
/usr/share/doc-base/pasmo
/usr/share/doc/pasmo/README.gz
/usr/share/doc/pasmo/changelog.Debian.gz
/usr/share/doc/pasmo/copyright
/usr/share/doc/pasmo/pasmodoc.html
/usr/share/man/man1/pasmo.1.gz

Changelog

2011-10-23 - Bernhard R. Link <brlink@debian.org>
pasmo (0.5.3-6) unstable; urgency=low
* QA upload
* use distclean to clean
* improve patches (Closes: 643237)
* improve debian/rules
- switch to debhelper compat 7
- support build-arch and build-indep
- use dpkg-buildflags (and actually set CXXFLAGS)
* fix description synopsis [description-synopsis-starts-with-article]
* list actual license statement in debian/copyright
* install the correct upstream changelog (NEWS)
2011-07-16 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.3-5) unstable; urgency=low
* Orphaning this package.
2009-12-19 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.3-4) unstable; urgency=low
* update source format to 3.0
2009-05-09 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.3-3) unstable; urgency=low
* fix standards version
* rebuild with debhelper > 7.2.3
2007-12-15 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.3-2) unstable; urgency=low
* fix debian/rules; (Closes: #456348)
- make clean now depends on configure-stamp, which will
trigger ./configure on make clean possibly, but it'll
always work
2007-12-10 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.3-1) unstable; urgency=low
* New upstream release; incorporates exit value fix
2007-04-17 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.2-6) unstable; urgency=low
* Fix build with GCC 4.3 (Closes: #417474)
2007-04-17 - Joost Yervante Damad <andete@debian.org>
pasmo (0.5.2-5) unstable; urgency=low
* convert pasmo.doc-base and copyright to UTF-8
* don't exit 0 when compilation failed (Closes: #394733)
* update maintainer email
* bump standards-version
* switch to debhelper 5
* update copyright file; mention copyright of packaging
2005-08-23 - Joost Yervante Damad <joost@lumatec.be>
pasmo (0.5.2-4) unstable; urgency=low
* fix build / compat (Closes: #324554)
2005-07-17 - Joost Yervante Damad <joost@lumatec.be>
pasmo (0.5.2-3) unstable; urgency=low
* bump standards version

See Also

Package Description
pass-extension-tail_1.1.0-1_all.deb password-store extension to avoid printing the password
pass_1.7.1-3_all.deb lightweight directory-based password manager
passage_4+dfsg1-3_i386.deb game about the passage through life
passenger-doc_5.0.30-1_all.deb Rails and Rack support for Apache2 - Documentation
passenger_5.0.30-1_i386.deb Rails and Rack support
passwdqc_1.3.0-1_i386.deb password strength checking and policy enforcement toolset
password-gorilla_1.5.3.7-1_all.deb cross-platform password manager
passwordmaker-cli_1.5+dfsg-3.1_i386.deb creates unique, secure passwords - CLI version
passwordsafe-common_1.00+dfsg-1_all.deb architecture independent files for Password Safe
passwordsafe_1.00+dfsg-1_i386.deb Simple & Secure Password Management
pasystray_0.6.0-1ubuntu1_i386.deb PulseAudio controller for the system tray
patat_0.5.2.2-1_i386.deb Terminal-based presentations using Pandoc
patator_0.6-3_all.deb Multi-purpose brute-forcer
patchage_1.0.0~dfsg0-0.1build2_i386.deb modular patch bay for Jack audio and Alsa Midi
patchelf_0.9-1_i386.deb modify properties of ELF executables
Advertisement
Advertisement