pan_0.142-1_i386.deb


Advertisement

Description

pan - newsreader based on GTK2, which looks like Forte Agent

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name pan
Package version 0.142
Package release 1
Package architecture i386
Package type deb
Installed size 4.11 KB
Download size 1.02 MB
Official Mirror archive.ubuntu.com
Pan is a newsreader, loosely based on Agent and Gravity, which attempts to be
pleasant to use for new and advanced users alike. It has all the typical
features found in newsreaders and also supports offline newsreading,
sophisticated filtering, multiple connections, and a number of extra features
for power users and alt.binaries fans.

Alternatives

Package Version Architecture Repository
pan_0.142-1_amd64.deb 0.142 amd64 Ubuntu Universe
pan - - -

Requires

Name Value
gnome-keyring -
gnupg -
libc6 >= 2.11
libcairo2 >= 1.6.0
libenchant1c2a >= 1.6.0
libgcc1 >= 1:4.2
libgcr-base-3-1 >= 3.8.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.35.9
libgmime-2.6-0 >= 2.6.4
libgnutls30 >= 3.5.6
libgtk-3-0 >= 3.2.1
libgtkspell3-3-0 -
libnotify4 >= 0.7.0
libpango-1.0-0 >= 1.14.0
libsecret-1-0 >= 0.7
libstdc++6 >= 5.2
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package pan_0.142-1_i386.deb
Source Package pan

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pan deb package:
    # sudo apt-get install pan

Files

Path
/usr/bin/pan
/usr/share/applications/pan.desktop
/usr/share/bug/pan/presubj
/usr/share/doc/pan/NEWS.Debian.gz
/usr/share/doc/pan/NEWS.gz
/usr/share/doc/pan/README.Debian
/usr/share/doc/pan/README.gz
/usr/share/doc/pan/changelog.Debian.gz
/usr/share/doc/pan/copyright
/usr/share/locale/am/LC_MESSAGES/pan.mo
/usr/share/locale/ar/LC_MESSAGES/pan.mo
/usr/share/locale/az/LC_MESSAGES/pan.mo
/usr/share/locale/bg/LC_MESSAGES/pan.mo
/usr/share/locale/bs/LC_MESSAGES/pan.mo
/usr/share/locale/ca/LC_MESSAGES/pan.mo
/usr/share/locale/cs/LC_MESSAGES/pan.mo
/usr/share/locale/da/LC_MESSAGES/pan.mo
/usr/share/locale/de/LC_MESSAGES/pan.mo
/usr/share/locale/dz/LC_MESSAGES/pan.mo
/usr/share/locale/el/LC_MESSAGES/pan.mo
/usr/share/locale/en_CA/LC_MESSAGES/pan.mo
/usr/share/locale/en_GB/LC_MESSAGES/pan.mo
/usr/share/locale/eo/LC_MESSAGES/pan.mo
/usr/share/locale/es/LC_MESSAGES/pan.mo
/usr/share/locale/et/LC_MESSAGES/pan.mo
/usr/share/locale/eu/LC_MESSAGES/pan.mo
/usr/share/locale/fi/LC_MESSAGES/pan.mo
/usr/share/locale/fr/LC_MESSAGES/pan.mo
/usr/share/locale/ga/LC_MESSAGES/pan.mo
/usr/share/locale/gl/LC_MESSAGES/pan.mo
/usr/share/locale/hr/LC_MESSAGES/pan.mo
/usr/share/locale/hu/LC_MESSAGES/pan.mo
/usr/share/locale/it/LC_MESSAGES/pan.mo
/usr/share/locale/ja/LC_MESSAGES/pan.mo
/usr/share/locale/ko/LC_MESSAGES/pan.mo
/usr/share/locale/lt/LC_MESSAGES/pan.mo
/usr/share/locale/lv/LC_MESSAGES/pan.mo
/usr/share/locale/ms/LC_MESSAGES/pan.mo
/usr/share/locale/nb/LC_MESSAGES/pan.mo
/usr/share/locale/nl/LC_MESSAGES/pan.mo
/usr/share/locale/oc/LC_MESSAGES/pan.mo
/usr/share/locale/pl/LC_MESSAGES/pan.mo
/usr/share/locale/pt/LC_MESSAGES/pan.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pan.mo
/usr/share/locale/ro/LC_MESSAGES/pan.mo
/usr/share/locale/ru/LC_MESSAGES/pan.mo
/usr/share/locale/sk/LC_MESSAGES/pan.mo
/usr/share/locale/sl/LC_MESSAGES/pan.mo
/usr/share/locale/sq/LC_MESSAGES/pan.mo
/usr/share/locale/sr/LC_MESSAGES/pan.mo
/usr/share/locale/sr@latin/LC_MESSAGES/pan.mo
/usr/share/locale/sv/LC_MESSAGES/pan.mo
/usr/share/locale/tr/LC_MESSAGES/pan.mo
/usr/share/locale/uk/LC_MESSAGES/pan.mo
/usr/share/locale/vi/LC_MESSAGES/pan.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pan.mo
/usr/share/locale/zh_TW/LC_MESSAGES/pan.mo
/usr/share/man/man1/pan.1.gz
/usr/share/metainfo/pan.appdata.xml
/usr/share/pixmaps/pan.png
/usr/share/pixmaps/pan.xpm

Changelog

2017-08-17 - Dominique Dumont <dod@debian.org>
pan (0.142-1) unstable; urgency=medium
* New upstream version 0.142
* control:
* replace BD on libgnome-keyring-dev with libsecret-1-dev
(Closes: #867935)
* added missing Build deps
* remove obsolete intltool build dep
* declare compliance with policy 4.0.0
* copyright: refreshed with cme
* rules: enable hardening
* add patch to ship appdata in metainfo dir
2017-01-15 - Dominique Dumont <dod@debian.org>
pan (0.141-2) unstable; urgency=medium
* patch to use gpg instead of gpg2 (Closes: #851450)
* control: add gnupg dependency
* copyright: add missing license of INSTALL file
2017-01-07 - Dominique Dumont <dod@debian.org>
pan (0.141-1) unstable; urgency=medium
* New upstream version 0.141
* new patch to use xdg-open instead of x-www-browser
(partial fix of #835934)
* add cme setup for copyright update
* update copyright with cme
* control: bump standard-version to 3.9.8 (cme)
* fix urls in copyright and patch files (cme)
2016-04-03 - Dominique Dumont <dod@debian.org>
pan (0.140-1) unstable; urgency=medium
* Imported Upstream version 0.140
* copyright: updated with cme
- removed tweak-desktop-entry patch (applied upstream)
* refreshed patches
* control:
* updated std-version to 3.9.7
* updated Vcs-Git url
* control, rules: use gtk3 libs instead of gtk2 (Closes: #812833)
* rules: Re-enabled CXX11 ABI.
2015-12-30 - Dominique Dumont <dod@debian.org>
pan (0.139-5) unstable; urgency=medium
* Disable CXX11 ABI as suggested upstream (Closes: #804485)
This is more a work-around than a fix. Upstream is looking
for volunteers to help maintain pan.
* copyright: fixed most gpl license text
* copyright: fixed duplicated license short names
* removed debian menu (superseded by desktop menu)
2015-05-10 - Dominique Dumont <dod@debian.org>
pan (0.139-4) unstable; urgency=medium
* added patches:
+ use x-www-browser by default (Closes: #472110)
+ fix article display issue (Closes: #568332)
+ fix desktop menu entry (Tx lintian)
* copyright:
* updated years
* s/BSD/BSD-3-clause/ (tx lintian)
* control: updated vcs link and std-version
2014-05-01 - Dominique Dumont <dod@debian.org>
pan (0.139-3) unstable; urgency=medium
* rules:
* enable verbose build log (Jessie release goal)
* put back gnutls support. Licenses issues are cleared now.
* control:
* fix description formatting (Closes: #733260)
* bump std-versions to 3.9.5
* BD on libgnutls28-dev
* copyright: added comment about license compatibility with
tls and gmp
2013-02-18 - Dominique Dumont <dod@debian.org>
pan (0.139-2) unstable; urgency=low
* copyright: added missing copyright statement
* rules: removed support of gnutls (Closes: #699892)
* control: removed build depend on libgnutls
* updated NEWS to warn about SSL/TLS drop
2012-06-30 - Dominique Dumont <dod@debian.org>
pan (0.139-1) unstable; urgency=low
* Imported Upstream version 0.139
Mostly bug and translation fixes. (Closes: #678117)
* control: bump compat to 9 to allow hardening
* control: build-depends on libgnutls28-dev (to get gnutls >= 3.0)
* rules: explicitly enable gnome-keyring-support (default is now no)
2012-05-04 - Dominique Dumont <dod@debian.org>
pan (0.137-1) unstable; urgency=low
* new upstream release (mostly bug fix)

See Also

Package Description
pandoc-citeproc-preamble_1.2.3_i386.deb insert a preamble before pandoc-citeproc's bibliography
pandoc-citeproc_0.10.4.1-2build3_i386.deb Pandoc support for Citation Style Language - tools
pandoc-data_1.19.2.1.0-1_all.deb general markup converter - data files
pandoc_1.19.2.1.0-1_i386.deb general markup converter
pandora-build_0.171.1-0ubuntu2_all.deb autotools made better, faster stronger
pandora_0.7.1-0ubuntu3_i386.deb GIMP Plugin For Creating Panoramas
pandorafms-agent_4.1-1_all.deb Pandora FMS - The Flexible Monitoring System (agent)
pango1.0-tests_1.40.12-1_i386.deb Layout and rendering of internationalized text - installed tests
pangzero_1.4.1+git20121103-3_all.deb action game that involves popping balloons with a harpoon
panko-api_3.0.0-0ubuntu2_all.deb Event storage dispatcher for Ceilometer (Python 2)
panko-common_3.0.0-0ubuntu2_all.deb panko common files
panoramisk_1.0-1_all.deb asyncio based library to play with asterisk (Python 3 binary)
paperkey_1.3-2_i386.deb extract just the secret information out of OpenPGP secret keys
papi-examples_5.5.1-2_all.deb PAPI example files and test programs
papi-tools_5.5.1-2_i386.deb PAPI utilities
Advertisement
Advertisement