palp_2.1-4_i386.deb


Advertisement

Description

palp - Package for Analyzing Lattice Polytopes

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name palp
Package version 2.1
Package release 4
Package architecture i386
Package type deb
Installed size 6.37 KB
Download size 726.32 KB
Official Mirror archive.ubuntu.com
This package contains various tools to work with lattice polytopes:
- mori.x computes star triangulations of a polytope
- cws.x creates weight systems and combined weight systems
- class.x classifies reflexive polytopes
- poly.x computes data of a polytope
- nef.x computes Hodge numbers of nef-partitions

Alternatives

Package Version Architecture Repository
palp_2.1-4_amd64.deb 2.1 amd64 Ubuntu Universe
palp - - -

Requires

Name Value
libc6 >= 2.7

Download

Type URL
Binary Package palp_2.1-4_i386.deb
Source Package palp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install palp deb package:
    # sudo apt-get install palp

Files

Path
/usr/bin/class-11d.x
/usr/bin/class-4d.x
/usr/bin/class-5d.x
/usr/bin/class-6d.x
/usr/bin/class.x
/usr/bin/cws-11d.x
/usr/bin/cws-4d.x
/usr/bin/cws-5d.x
/usr/bin/cws-6d.x
/usr/bin/cws.x
/usr/bin/mori-11d.x
/usr/bin/mori-4d.x
/usr/bin/mori-5d.x
/usr/bin/mori-6d.x
/usr/bin/mori.x
/usr/bin/nef-11d.x
/usr/bin/nef-4d.x
/usr/bin/nef-5d.x
/usr/bin/nef-6d.x
/usr/bin/nef.x
/usr/bin/poly-11d.x
/usr/bin/poly-4d.x
/usr/bin/poly-5d.x
/usr/bin/poly-6d.x
/usr/bin/poly.x
/usr/share/doc/palp/changelog.Debian.gz
/usr/share/doc/palp/copyright
/usr/share/man/man1/class-11d.x.1.gz
/usr/share/man/man1/class-4d.x.1.gz
/usr/share/man/man1/class-5d.x.1.gz
/usr/share/man/man1/class-6d.x.1.gz
/usr/share/man/man1/class.x.1.gz
/usr/share/man/man1/cws-11d.x.1.gz
/usr/share/man/man1/cws-4d.x.1.gz
/usr/share/man/man1/cws-5d.x.1.gz
/usr/share/man/man1/cws-6d.x.1.gz
/usr/share/man/man1/cws.x.1.gz
/usr/share/man/man1/mori-11d.x.1.gz
/usr/share/man/man1/mori-4d.x.1.gz
/usr/share/man/man1/mori-5d.x.1.gz
/usr/share/man/man1/mori-6d.x.1.gz
/usr/share/man/man1/mori.x.1.gz
/usr/share/man/man1/nef-11d.x.1.gz
/usr/share/man/man1/nef-4d.x.1.gz
/usr/share/man/man1/nef-5d.x.1.gz
/usr/share/man/man1/nef-6d.x.1.gz
/usr/share/man/man1/nef.x.1.gz
/usr/share/man/man1/poly-11d.x.1.gz
/usr/share/man/man1/poly-4d.x.1.gz
/usr/share/man/man1/poly-5d.x.1.gz
/usr/share/man/man1/poly-6d.x.1.gz
/usr/share/man/man1/poly.x.1.gz

Changelog

2017-08-15 - Julien Puydt <julien.puydt@laposte.net>
palp (2.1-4) unstable; urgency=medium
* Enabled all hardening flags.
* Simplified d/rules by using a palp.links.
* Bump standards-version to 4.0.0 and dh compat to 10.
2016-07-30 - Julien Puydt <julien.puydt@laposte.net>
palp (2.1-3) unstable; urgency=medium
* Rewrote d/copyright.
* Pushed standard-versions up.
* Moved d/upstream to d/upstream/metadata according to new standard.
* Rewrote Vcs-* fields to use https.
2013-09-15 - Julien Puydt <julien.puydt@laposte.net>
palp (2.1-2) unstable; urgency=low
* Added the dimensional variants to follow what sage does, as doing
computations with the wrong variant can lead to false results.
* Updated the manpages to cope with the previous change.
* Pushed the standard-versions up.
2012-08-13 - Julien Puydt <julien.puydt@laposte.net>
palp (2.1-1) unstable; urgency=low
* New maintainer upload. Thanks Tim!
* Converted to source 3.0 (quilt) and using dh instead of cdbs.
* Update to newer upstream version (Closes: #672785).
* Updated the copyright file according to the newer version.
* Added a debian/watch.
* Added manpages (obtained using help2man and manual work).
* Patched away formatting warnings (forwarded upstream).
* Use autotools to build the sources (forwarded upstream).
* Allow using -D to set POLY_Dmax (forwarded upstream).
2011-12-21 - gregor herrmann <gregoa@debian.org>
palp (1.1-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: Subpoly.c:870:3: error: format not a string literal and
no format arguments [-Werror=format-security]": add patch
format-security.patch: adds missing format arguments.
Closes: #643452
2008-05-27 - Tim Abbott <tabbott@mit.edu>
palp (1.1-1) unstable; urgency=low
* Initial release (Closes: #480079).

See Also

Package Description
pam-dbus-notify_0.2.1-3_all.deb Handler for the pam-dbus module, using notification-daemon
paman_0.9.4-1ubuntu5_i386.deb PulseAudio Manager
pamtester_0.1.2-2_i386.deb utility program to test the PAM facility
pamu2fcfg_1.0.4-2_i386.deb universal 2nd factor (U2F) PAM module command-line helper tool
pan_0.142-1_i386.deb newsreader based on GTK2, which looks like Forte Agent
pandoc-citeproc-preamble_1.2.3_i386.deb insert a preamble before pandoc-citeproc's bibliography
pandoc-citeproc_0.10.4.1-2build3_i386.deb Pandoc support for Citation Style Language - tools
pandoc-data_1.19.2.1.0-1_all.deb general markup converter - data files
pandoc_1.19.2.1.0-1_i386.deb general markup converter
pandora-build_0.171.1-0ubuntu2_all.deb autotools made better, faster stronger
pandora_0.7.1-0ubuntu3_i386.deb GIMP Plugin For Creating Panoramas
pandorafms-agent_4.1-1_all.deb Pandora FMS - The Flexible Monitoring System (agent)
pango1.0-tests_1.40.12-1_i386.deb Layout and rendering of internationalized text - installed tests
pangzero_1.4.1+git20121103-3_all.deb action game that involves popping balloons with a harpoon
panko-api_3.0.0-0ubuntu2_all.deb Event storage dispatcher for Ceilometer (Python 2)
Advertisement
Advertisement