overgod_1.0-5_i386.deb


Advertisement

Description

overgod - bi-directional scrolling arcade game

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name overgod
Package version 1.0
Package release 5
Package architecture i386
Package type deb
Installed size 536 B
Download size 167.00 KB
Official Mirror archive.ubuntu.com
Overgod is an arcade game with bi-directional scrolling where you need to
destroy all enemies in an area in a given time. The game is a mix of the
classic arcade games Asteroids and Thrust with a lot of additional features.
Overgod can also be played in two-player duel or cooperative modes, or in
a special "Time Attack" version where enemies endlessly appear.

Alternatives

Package Version Architecture Repository
overgod_1.0-5_amd64.deb 1.0 amd64 Ubuntu Universe
overgod - - -

Requires

Name Value
liballegro4.4 -
libc6 >= 2.4
overgod-data >= 1.0-5

Download

Type URL
Binary Package overgod_1.0-5_i386.deb
Source Package overgod

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install overgod deb package:
    # sudo apt-get install overgod

Files

Path
/usr/games/overgod
/usr/lib/games/overgod/overgod
/usr/share/applications/overgod.desktop
/usr/share/doc/overgod/changelog.Debian.gz
/usr/share/doc/overgod/copyright
/usr/share/doc/overgod/readme.txt.gz
/usr/share/man/man6/overgod.6.gz
/usr/share/pixmaps/overgod.xpm

Changelog

2017-07-19 - Markus Koschany <apo@debian.org>
overgod (1.0-5) unstable; urgency=medium
* Team upload.
* Switch to compat level 10.
* wrap-and-sort -sa.
* Declare compliance with Debian Policy 4.0.0.
* Use canonical Vcs-URI.
* Drop deprecated overgod.menu file.
* overgod.desktop: Add a comment in German.
* Use the C locale for listing the source files and make the build
reproducible. Thanks to Reiner Herrmann for the report and patch.
(Closes: #827114)
* Fix debian/watch file.
* d/control: Add homepage field.
* Fix Lintian warning spelling-error-in-manpage.
2015-07-24 - gregor herrmann <gregoa@debian.org>
overgod (1.0-4.2) unstable; urgency=medium
* Non-maintainer upload.
* Drop patch 060_gcc5.patch.
This only works with gcc5 and leads to FTBFS with gcc4.9.
* Add -fgnu89-inline to CFLAGS in debian/rules instead.
2015-07-18 - gregor herrmann <gregoa@debian.org>
overgod (1.0-4.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix "ftbfs with GCC-5": add patch from Nicholas Luedtke:
add "extern" to inline functions.
(Closes: #778051)
2013-09-17 - Markus Koschany <apo@gambaru.de>
overgod (1.0-4) unstable; urgency=low
* Team upload.
* Add VCS fields in debian/control.
* Dpkg does not replace symlinks with directories and vice versa, therefore
maintainer scripts need to be used. Add overgod.preinst script.
(Closes: #720153)
* Add keywords to desktop file.
* Do not refer to symlink license in debian/copyright.
* Install readme.txt with overgod.docs.
2013-08-01 - Barry deFreese <bdefreese@debian.org>
overgod (1.0-3) unstable; urgency=low
* Adopt package for the Debian Games Team. (Closes: #711563).
+ Set maintainer to Debian Games Team.
+ Add myself to uploaders.
* Move to source format 3.0 (quilt).
+ Drop quilt from build-depends.
* Add watch file.
* Add ${misc:Depends} for packages.
* Add desktop file and put icon in correct directory. (Closes: #689635).
+ Fix Debian menu file as well.
* Add patch to fix array overrun. (Closes: #716604).
* Add patch to fix speaker test. (Closes: #454806).
+ Thanks to Josh Triplett for the pointers.
* Bump debhelper build-dep and compat to 9.
* Bump Standards Version to 3.9.4.
2013-06-08 - Tobias Hansen <thansen@debian.org>
overgod (1.0-2) unstable; urgency=low
* Orphan the package, see #711563.
* Change versioned build dependency liballegro4.2-dev to unversioned
dependency on liballegro4-dev. (Closes: #710603)
2011-12-20 - gregor herrmann <gregoa@debian.org>
overgod (1.0-1.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS with binutils-gold":
add patch from Ubuntu / Julian Taylor:
- debian/rules: link with needed libm (LP: #833899)
(Closes: #555880)
* Make package binNMUable by using ${source:Version} instead of
${Source-Version} (lintian error).
2006-05-20 - Sam Hocevar (Debian packages) <sam+deb@zoy.org>
overgod (1.0-1) unstable; urgency=low
* Initial Release (Closes: #368275).
* debian/patches/010_data_path.diff:
+ New patch -- fix data files path to comply with policy.
* debian/patches/020_config_file.diff:
+ New patch -- use ~/.overgod.cfg as the configuration file path.

See Also

Package Description
overlay-scrollbar-gtk2_0.2.17.1+16.04.20151117-0ubuntu2_i386.deb GTK 2 module for overlay scrollbars
overlay-scrollbar_0.2.17.1+16.04.20151117-0ubuntu2_all.deb Scrollbar overlay - configuration
ovirt-guest-agent_1.0.13.dfsg-1_all.deb daemon that resides within guest virtual machines
ovito-doc_2.9.0+dfsg1-2ubuntu1_all.deb documentation for ovito
ovito_2.9.0+dfsg1-2ubuntu1_i386.deb visualization and analysis tool for atomistic simulation data
ovmf_0~20170911.5dfba97c-1_all.deb UEFI firmware for 64-bit x86 virtual machines
ovn-central_2.8.0-0ubuntu2_i386.deb OVN central components
ovn-common_2.8.0-0ubuntu2_i386.deb OVN common components
ovn-controller-vtep_2.8.0-0ubuntu2_i386.deb OVN vtep controller
ovn-docker_2.8.0-0ubuntu2_i386.deb OVN Docker drivers
ovn-host_2.8.0-0ubuntu2_i386.deb OVN host components
ow-shell_3.1p5-1build1_i386.deb shell utilities to talk to an 1-Wire owserver
ow-tools_3.1p5-1build1_all.deb tools to monitor or inspect a ow-server link
owfs-common_3.1p5-1build1_all.deb common files used by any of the OWFS programs
owfs-doc_3.1p5-1build1_all.deb Dallas 1-wire support: Documentation for owfs
Advertisement
Advertisement