openyahtzee_1.9.3-1_i386.deb


Advertisement

Description

openyahtzee - classic dice game of Yahtzee

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Universe i386
Package name openyahtzee
Package version 1.9.3
Package release 1
Package architecture i386
Package type deb
Installed size 477 B
Download size 141.42 KB
Official Mirror archive.ubuntu.com
Open Yahtzee is a version of the classic dice game
Yahtzee. Also known as Knubbel or Pasch.
Open Yahtzee is built to be a full-featured Yahtzee
implementation, with a user-friendly interface
including animated dice rolls.
For other implementations see the gtali game in the
gnome-games package.

Alternatives

Package Version Architecture Repository
openyahtzee_1.9.3-1_amd64.deb 1.9.3 amd64 Ubuntu Universe
openyahtzee - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libstdc++6 >= 5.2
libwxbase3.0-0v5 >= 3.0.2+dfsg
libwxgtk3.0-0v5 >= 3.0.2+dfsg

Download

Type URL
Binary Package openyahtzee_1.9.3-1_i386.deb
Source Package openyahtzee

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openyahtzee deb package:
    # sudo apt-get install openyahtzee

Files

Path
/usr/games/openyahtzee
/usr/share/applications/openyahtzee.desktop
/usr/share/doc/openyahtzee/changelog.Debian.gz
/usr/share/doc/openyahtzee/copyright
/usr/share/man/man6/openyahtzee.6.gz
/usr/share/menu/openyahtzee
/usr/share/pixmaps/openyahtzee.png
/usr/share/pixmaps/openyahtzee.xpm

Changelog

2016-01-09 - Markus Koschany <apo@debian.org>
openyahtzee (1.9.3-1) unstable; urgency=medium
* Imported Upstream version 1.9.3.
* Vcs-Browser: Use https.
* Update my e-mail address.
* Update debian/watch to detect new releases.
* Add get-orig-source target.
* Drop all patches. Applied upstream.
* wrap-and-sort -sa.
* Update copyright years.
2015-04-29 - Markus Koschany <apo@gambaru.de>
openyahtzee (1.9.2-1) unstable; urgency=medium
* Imported Upstream version 1.9.2.
* Drop wx3.0-compat.patch. Merged upstream.
* Add wxstrtol.patch to fix a FTBFS. Thanks to Guy Rutenberg for the patch.
* Update copyright years.
* Declare compliance with Debian Policy 3.9.6.
* Update VCS browser field to new canonical address.
* Add keywords.patch and add keywords to desktop file.
2014-06-06 - Olly Betts <olly@survex.com>
openyahtzee (1.9.1-2.2) unstable; urgency=medium
* Non-maintainer upload.
* Update wx3.0-compat.patch to fix use of undefined values when calculating
totals. (Closes: #750729)
2014-06-01 - Olly Betts <olly@survex.com>
openyahtzee (1.9.1-2.1) unstable; urgency=low
* Non-maintainer upload.
* Update to use wxwidgets3.0 (new patch wx3.0-compat.patch)
(Closes: #749992)
2012-11-09 - Markus Koschany <apo@gambaru.de>
openyahtzee (1.9.1-2) unstable; urgency=low
* New Maintainer. (Closes: #544935)
* debian/control:
- Change Priority from extra to optional.
- New Standards-Version 3.9.4, no changes needed.
- Update Vcs-fields. Now Open Yahtzee is maintained in a git repository.
* Update debian/copyright to copyright format 1.0.
* debian/rules:
- Build with hardening=+all.
- Build with --as-needed to avoid unnecessary dependencies.
- Remove autotools_dev addon because autoreconf does the job just as well.
* Bump compat level to 9 and require debhelper (>=9) to use automatic
hardening build flags.
2012-02-25 - Paul Wise <pabs@debian.org>
openyahtzee (1.9.1-1) unstable; urgency=low
* Team upload.
* New upstream release
- Drop patches, all obsolete or merged
- Doesn't use sqlite any more, drop that
- Manual page merged, drop Debian one
- Freedesktop menu file merged, drop Debian one
- Now requires boost, add to build-deps
- Uses a macro from autoconf-archive, add to build-deps
* Run wrap-and-sort again
* Bump Standards-Version, no changes needed
2011-04-01 - Paul Wise <pabs@debian.org>
openyahtzee (1.9-1) unstable; urgency=low
* Team upload.
[ Barry deFreese ]
* Update package description. (Closes: #504432).
[ Paul Wise ]
* New upstream release
- Remove new embedded code copy of sqlite3
* Wrap build-deps one per line
* Add ${misc:Depends} to dependencies just in case
* Fix the watch file to find latest release
* Correct the Homepage link
* Drop unneeded comments from the manual page
* Switch to dpkg-source v3
* Add a patch to fix FTBFS with new GCC (Closes: #565080)
* Update copyright information & refer to the correct GPL version
* Switch to debhelper 7 & dh
* Bump Standards-Version, no changes needed
* Install an XPM icon for the Debian menu entry
* Improve the Debian menu file
* Improve the freedesktop menu file
2008-09-27 - Barry deFreese <bdefreese@debian.org>
openyahtzee (1.8.1-1) unstable; urgency=low
[ Barry deFreese ]
* Initial Release (Closes: #405825)
+ Using Zak B. Eleps packaging work

See Also

Package Description
ophcrack-cli_3.7.0-1_i386.deb Microsoft Windows password cracker using rainbow tables (cmdline)
ophcrack_3.7.0-1_i386.deb Microsoft Windows password cracker using rainbow tables (gui)
oping_1.10.0-1build1_i386.deb sends ICMP_ECHO requests to network hosts
opl3-soundfont_1.0-2_all.deb OPL3 SoundFont that simulates the sound of an OPL3 chip
oprofile_1.2.0-0ubuntu2_i386.deb system-wide profiler for Linux systems
opt_3.19-1.3build1_i386.deb Options Parsing Tool library
optcomp_1.6-2_i386.deb syntax extension for optional compilation with cpp-like directives (tools)
optgeo_2.24-1_i386.deb simulator for geometrical optics
opticalraytracer_3.2-1.1ubuntu1_all.deb Virtual lens design workshop
opus-tools_0.1.10-1_i386.deb Opus codec command line tools
orage_4.12.1-3_i386.deb Calendar for Xfce Desktop Environment
orbit2-nameserver_2.14.19-3_i386.deb high-performance CORBA implementation - name server
orbit2_2.14.19-3_i386.deb high-performance CORBA implementation - Object Request Broker
orbital-eunuchs-sniper-data_1.30+svn20070601-4_all.deb game data files for the game Orbital Eunuchs Sniper
orbital-eunuchs-sniper_1.30+svn20070601-4_i386.deb anti-terrorist, pro-Eunuchs, satellite sniping game
Advertisement
Advertisement