alsa-base_1.0.25+dfsg-0ubuntu5_all.deb


Advertisement

Description

alsa-base - ALSA driver configuration files

Property Value
Distribution Ubuntu 17.10 (Artful Aardvark)
Repository Ubuntu Main amd64
Package name alsa-base
Package version 1.0.25+dfsg
Package release 0ubuntu5
Package architecture all
Package type deb
Installed size 464 B
Download size 141.68 KB
Official Mirror archive.ubuntu.com
This package contains various configuration files for
the ALSA drivers.
For ALSA to work on a system with a given sound card,
there must be an ALSA driver for that card in the kernel.
Linux 2.6 as shipped in linux-image packages contains
ALSA drivers for all supported sound cards in the form
of loadable modules. A custom alsa-modules package can
be built from the sources in the alsa-source package
using the m-a utility (included in the module-assistant
package). Please read the README.Debian file for more
information about loading and building modules.
ALSA is the Advanced Linux Sound Architecture.

Alternatives

Package Version Architecture Repository
alsa-base_1.0.25+dfsg-0ubuntu5_all.deb 1.0.25+dfsg all Ubuntu Main
alsa-base - - -

Requires

Name Value
kmod >= 17-1
linux-sound-base -
udev -

Provides

Name Value
alsa -

Download

Type URL
Binary Package alsa-base_1.0.25+dfsg-0ubuntu5_all.deb
Source Package alsa-driver

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install alsa-base deb package:
    # sudo apt-get install alsa-base

Files

Path
/etc/apm/scripts.d/alsa
/etc/modprobe.d/alsa-base.conf
/etc/modprobe.d/blacklist-modem.conf
/sbin/alsa
/usr/share/alsa-base/alsa-info.sh
/usr/share/alsa-base/alsa.default
/usr/share/apport/package-hooks/source_alsa-driver.py
/usr/share/bug/alsa-base/control
/usr/share/bug/alsa-base/presubj
/usr/share/bug/alsa-base/script
/usr/share/doc/alsa-base/FAQ
/usr/share/doc/alsa-base/NEWS.Debian.gz
/usr/share/doc/alsa-base/README
/usr/share/doc/alsa-base/README.Debian.gz
/usr/share/doc/alsa-base/SOUNDCARDS.gz
/usr/share/doc/alsa-base/changelog-old.Debian.gz
/usr/share/doc/alsa-base/changelog.Debian.gz
/usr/share/doc/alsa-base/copyright
/usr/share/doc/alsa-base/driver/ALSA-Configuration.txt.gz
/usr/share/doc/alsa-base/driver/Audigy-mixer.txt.gz
/usr/share/doc/alsa-base/driver/Audiophile-Usb.txt.gz
/usr/share/doc/alsa-base/driver/Bt87x.txt
/usr/share/doc/alsa-base/driver/CMIPCI.txt.gz
/usr/share/doc/alsa-base/driver/ControlNames.txt
/usr/share/doc/alsa-base/driver/HD-Audio-Controls.txt.gz
/usr/share/doc/alsa-base/driver/HD-Audio-Models.txt.gz
/usr/share/doc/alsa-base/driver/HD-Audio.txt.gz
/usr/share/doc/alsa-base/driver/Joystick.txt
/usr/share/doc/alsa-base/driver/MIXART.txt
/usr/share/doc/alsa-base/driver/OSS-Emulation.txt.gz
/usr/share/doc/alsa-base/driver/Procfile.txt.gz
/usr/share/doc/alsa-base/driver/SB-Live-mixer.txt.gz
/usr/share/doc/alsa-base/driver/VIA82xx-mixer.txt
/usr/share/doc/alsa-base/driver/alsa-parameters.txt
/usr/share/doc/alsa-base/driver/compress_offload.txt.gz
/usr/share/doc/alsa-base/driver/emu10k1-jack.txt
/usr/share/doc/alsa-base/driver/hda_codec.txt.gz
/usr/share/doc/alsa-base/driver/hdspm.txt.gz
/usr/share/doc/alsa-base/driver/powersave.txt
/usr/share/doc/alsa-base/driver/seq_oss.html
/usr/share/doc/alsa-base/driver/serial-u16550.txt
/usr/share/lintian/overrides/alsa-base

Changelog

2015-07-31 - Robert Ancell <robert.ancell@canonical.com>
alsa-driver (1.0.25+dfsg-0ubuntu5) wily; urgency=medium
* debian/control:
- Depend on kmod instead of obsolete module-init-tools package
2013-02-14 - Luke Yelavich <themuso@ubuntu.com>
alsa-driver (1.0.25+dfsg-0ubuntu4) raring; urgency=low
* debian/control: Update Vcs-Bzr field
* Mark alsa-base as Multi-Arch foreign
2012-10-07 - Adam Conrad <adconrad@ubuntu.com>
alsa-driver (1.0.25+dfsg-0ubuntu3) quantal; urgency=low
[ David Henningsson ]
* alsa-base.apm, alsa-base.init: 
Use correct paths to /usr/sbin/alsa and /usr/sbin/alsactl (LP: #1061719) 
[ Adam Conrad ]
* Fix the previous commit to reference /usr/sbin/alsactl and /sbin/alsa
2012-05-21 - David Henningsson <david.henningsson@canonical.com>
alsa-driver (1.0.25+dfsg-0ubuntu2) quantal; urgency=low
* debian/control: Update Vcs-Bzr field
* debian/rules: Ship alsa-info.sh, since we're going to use
that in apport.
2012-02-16 - Luke Yelavich <themuso@ubuntu.com>
alsa-driver (1.0.25+dfsg-0ubuntu1) precise; urgency=low
* New upstream release
* Refreshed all patches.
2011-10-18 - Luke Yelavich <themuso@ubuntu.com>
alsa-driver (1.0.24+dfsg-0ubuntu3) precise; urgency=low
- Luke Yelavich ]
* debian/control: Update Vcs-Bzr field
Cherry-pick a change from svn, currently unreleased
[ Elimar Riesebieter ]
* udev-related code removed from alsa-base.postinst (closes: #633294)
2011-05-05 - Luke Yelavich <themuso@ubuntu.com>
alsa-driver (1.0.24+dfsg-0ubuntu2) oneiric; urgency=low
* debian/control: Update Vcs-Bzr field
Cherry-pick changes from debian ALSA svn:
[ Elimar Riesebieter ]
* Provide alsa-base-udeb based on a patch from Samuel Thibault. Thanks.
(closes: #613095)
* Correct mismatches in README.Debian.gz (thanks Petr Vorel; closes: #610008)
* Removed useless entry '# Comment this entry in order to load pcspkr driver'
from /etc/modprobe.d/alsa-base-blacklist.conf.
[ Jordi Mallach ]
* Remove all replaces and conflicts for all packages: all referred to
versions available even in etch, or are no longer in Debian.
* Bump Standards-Version to 3.9.2 (no further changes required).
* Remove Suggests from udeb (not supported) and set Section to
debian-installer.
* Point to non-symlinked GPL file.
* Update upstream url in copyright.
* Remove empty override dirs.
[ Daniel T Chen ]
* debian/alsa-base.init: Modify echo_procs_using_sound to avoid using
lsof, which reduces our footprint, at the cost of being somewhat
slower. Because *unload is not in the fast path generally, this
tradeoff seems acceptable. Based on work by Kai Hendry et al. at
http://stackoverflow.com/questions/526132/finding-processes-using-alsa-sound-fast,
many thanks (closes: #514661)!
2011-02-21 - Luke Yelavich <themuso@ubuntu.com>
alsa-driver (1.0.24+dfsg-0ubuntu1) natty; urgency=low
* New upstream release
* Refreshed patches:
- distinguish_kernel_makefile_and_source_dirs.patch
- debian_dfsg_configure.patch
* debian/control: Update Vcs-bzr field to point to new branch location
2011-05-03 - Jordi Mallach <jordi@debian.org>
alsa-driver (1.0.23+dfsg-4) unstable; urgency=low
[ Elimar Riesebieter ]
* Provide alsa-base-udeb based on a patch from Samuel Thibault. Thanks.
(closes: #613095)
[ Jordi Mallach ]
* Remove all replaces and conflicts for all packages: all referred to
versions available even in etch, or are no longer in Debian.
* Bump Standards-Version to 3.9.2 (no further changes required).
* Remove Suggests from udeb (not supported) and set Section to
debian-installer.
* Point to non-symlinked GPL file.
* Update upstream url in copyright.
* Remove empty override dirs.

See Also

Package Description
alsa-utils_1.1.3-1ubuntu1_amd64.deb Utilities for configuring and using ALSA
amavisd-new_2.10.1-4ubuntu1_all.deb Interface between MTA and virus scanner/content filters
anacron_2.3-24_amd64.deb cron-like program that doesn't go by time
android-tools-fsutils_5.1.1.r38-1_amd64.deb Android ext4 utilities with sparse support
anthy-common_9100h-25ubuntu1_all.deb input method for Japanese - common files and dictionary
anthy_9100h-25ubuntu1_amd64.deb input method for Japanese - backend, dictionary and utility
aodh-api_5.0.0-0ubuntu2_all.deb OpenStack Telemetry (Ceilometer) Alarming - API server
aodh-common_5.0.0-0ubuntu2_all.deb OpenStack Telemetry (Ceilometer) Alarming - common files
aodh-doc_5.0.0-0ubuntu2_all.deb OpenStack efficient metering counters system - doc
aodh-evaluator_5.0.0-0ubuntu2_all.deb OpenStack Telemetry (Ceilometer) Alarming - alarm evaluator
aodh-expirer_5.0.0-0ubuntu2_all.deb OpenStack Telemetry (Ceilometer) Alarming - expirer
aodh-listener_5.0.0-0ubuntu2_all.deb OpenStack Telemetry (Ceilometer) Alarming - listener
aodh-notifier_5.0.0-0ubuntu2_all.deb OpenStack Telemetry (Ceilometer) Alarming - alarm notifier
apache2-bin_2.4.27-2ubuntu3_amd64.deb Apache HTTP Server (modules and other binary files)
apache2-data_2.4.27-2ubuntu3_all.deb Apache HTTP Server (common files)
Advertisement
Advertisement