6tunnel_0.12-1_amd64.deb


Advertisement

Description

6tunnel - TCP proxy for non-IPv6 applications

Distribution: Ubuntu 17.04 (Zesty Zapus)
Repository: Ubuntu Universe amd64
Package name: 6tunnel
Package version: 0.12
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 38 B
Download size: 13.29 KB
Official Mirror: archive.ubuntu.com
6tunnel allows you to use services provided by IPv6 hosts with IPv4-only applications and vice versa. It can bind to any of your IPv4 or IPv6 addresses and forward all data to IPv4 or IPv6 host. It can be used for example as an IPv6-capable IRC proxy.

Alternatives

Requires

    Download

    Binary package: 6tunnel_0.12-1_amd64.deb
    Source package: 6tunnel

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install 6tunnel deb package:
      # sudo apt-get install 6tunnel

    Changelog

    2016-10-25 - Jari Aalto <jari.aalto@cante.net> 6tunnel (1:0.12-1) unstable; urgency=medium * New upstream release - Warn if both addresses are already IPV4 (Closes: 610979) * debian/copyright - (Comment): Move info to this standard header. - Update URLs * debian/patches - Delete. Included in upstream release. 20-resolve-ipv4-address--bug601030.patch 25-spelling.patch 30-manpage.patch * debian/source/options - Ignore autoconf files. * debian/watch - Update to Github.

    2016-10-18 - Jari Aalto <jari.aalto@cante.net> 6tunnel (1:0.11-1) unstable; urgency=medium * New upstream release. * debian/source/options: - New file. * debian/copyright: - Update years. - (X-Upstream-*): New fields. * debian/patches - (10, 15): f-option and ARM patches removed. Included in upstream. * debian/rules: - (override_dh_auto_configure): Call autoconf -f -i.

    2016-10-18 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-9) unstable; urgency=medium * debian/control - (Standards-Version): Update to 3.9.8. - (Vcs-*): Update to anonscm.debian.git. * debian/patches - (25): New. Fix spelling in binary (Lintian). * debian/watch - Update.

    2013-05-23 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-8) unstable; urgency=low * debian/control - (standards-Version): Update to 3.9.4. * debian/copyright - Update to Format 1.0. - Update Upstream-Contact (Closes: #709332). Thanks to Jakub Wilk <jwilk@debian.org>. - Update years. * debian/patches - (30): New. Fix typos in manual page (Closes: #709334). Thanks to Jakub Wilk <jwilk@debian.org>. * debian/watch - Update. Add uversionmangle, dversionmangle and improve URL. Thanks to Bart Martens <bartm@debian.org>.

    2012-03-22 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-7) unstable; urgency=low * debian/control - (Build-Depends): Rm dpkg-dev; not needed with debhelper 9. - (standards-Version): Update to 3.9.3.1. * debian/rules - Enable all hardening flags. - Use DEB_*_MAINT_* variables.

    2012-02-11 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-6) unstable; urgency=low * debian/compat - Update to 9 * debian/control - (Build-Depends): Update to debhelper 9, dpkg-dev 1.16.1. - (Standards-Version): Update to 3.9.2. * debian/copyright - Update to DEP5. * debian/rules - Remove unnecessary rules. - Use hardened CFLAGS (release goal). http://wiki.debian.org/ReleaseGoals/SecurityHardeningBuildFlags

    2010-11-07 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-5) unstable; urgency=low * debian/patches - (15): New. Adjust getopt() return value type for ARM. Patch thanks to Martijn <kleptog@svana.org> (Closes: #602664). - (20): Refresh.

    2010-10-24 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-4) unstable; urgency=low * debian/control - (Build-Depends): Update to debhelper 8. - (Standards-Version): Update to 3.9.1. * debian/compat - Update to 8. * debian/copyright - (Upstream Author): Add note that email is no longer active. * debian/patches - (20): New. Fix can't resolve IPv4 address. Patch thanks to Roland Stigge <stigge@antcom.de> (Closes: #601030).

    2010-03-19 - Jari Aalto <jari.aalto@cante.net> 6tunnel (0.11rc2-3) unstable; urgency=low * New maintainer (Closes: #569181). - Move to packaging format "3.0 (quilt)". * debian/clean - New file. * debian/compat - Update to 7. * debian/control - (Build-Depends): update to debhelper 7.1. - (Depends): add ${misc:Depends}. - (Homepage): update to Freshmeat. - (Standards-Version): update to 3.8.4. - (Vcs-*): new fields. * debian/copyright - Update layout. * debian/patches/series - (Number 10): Correct option -f. Patch thanks to Olaf Rempel <razzor@kopf-tisch.de> (Closes: #501904). * debian/rules - Update to dh(1). (not handling nostrip; Closes: #436257). * debian/source/format - New file. * debian/watch - New file.

    Advertisement
    Advertisement