zabbix-server-pgsql_2.4.7+dfsg-2ubuntu2.1_i386.deb


Advertisement

Description

zabbix-server-pgsql - network monitoring solution - server (using PostgreSQL)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Universe i386
Package filename zabbix-server-pgsql_2.4.7+dfsg-2ubuntu2.1_i386.deb
Package name zabbix-server-pgsql
Package version 2.4.7+dfsg
Package release 2ubuntu2.1
Package architecture i386
Package type deb
Category universe/net
Homepage http://zabbix.com
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.56 MB
Installed size 2.71 MB
Zabbix is a server/client network monitoring system with many features.
It can be used for:
- high level monitoring of IT services;
- centralized monitoring of your servers and applications;
- monitoring of SNMP-enabled devices;
- performance monitoring (process load, network activity, disk
activity, memory usage, OS parameters etc.);
- data visualization.
This package provides the software needed to integrate a host as a Zabbix
client. It collects information from Zabbix clients and stores it in a
PostgreSQL database.

Alternatives

Package Version Architecture Repository
zabbix-server-pgsql_2.4.7+dfsg-2ubuntu2.1_amd64.deb 2.4.7+dfsg amd64 Ubuntu Updates Universe
zabbix-server-pgsql_2.4.7+dfsg-2ubuntu2_i386.deb 2.4.7+dfsg i386 Ubuntu Universe
zabbix-server-pgsql_2.4.7+dfsg-2ubuntu2_amd64.deb 2.4.7+dfsg amd64 Ubuntu Universe
zabbix-server-pgsql - - -

Requires

Name Value
adduser -
fping -
libc6 >= 2.17
libcurl3-gnutls >= 7.16.2
libiksemel3 >= 1.2
libldap-2.4-2 >= 2.4.7
libodbc1 >= 2.3.1
libopenipmi0 -
libpq5 -
libsnmp30 >= 5.7.3+dfsg-1ubuntu4~dfsg
libssh2-1 >= 1.0
libxml2 >= 2.7.4
lsb-base -
ucf -

Conflicts

Name Value
zabbix-proxy-mysql -
zabbix-proxy-pgsql -
zabbix-proxy-sqlite3 -
zabbix-server-mysql -
zabbix-server-sqlite3 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package zabbix-server-pgsql_2.4.7+dfsg-2ubuntu2.1_i386.deb
Source Package zabbix

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install zabbix-server-pgsql deb package:
    # sudo apt-get install zabbix-server-pgsql

Files

Path
/etc/init.d/zabbix-server
/etc/logrotate.d/zabbix-server-pgsql
/lib/systemd/system/zabbix-server.service
/usr/bin/zabbix_get
/usr/lib/tmpfiles.d/zabbix-server.conf
/usr/sbin/zabbix_server
/usr/share/doc/zabbix-server-pgsql/NEWS.Debian.gz
/usr/share/doc/zabbix-server-pgsql/README.Debian
/usr/share/doc/zabbix-server-pgsql/changelog.Debian.gz
/usr/share/doc/zabbix-server-pgsql/copyright
/usr/share/man/man1/zabbix_get.1.gz
/usr/share/man/man8/zabbix_server.8.gz
/usr/share/zabbix-server-pgsql/data.sql.gz
/usr/share/zabbix-server-pgsql/images.sql.gz
/usr/share/zabbix-server-pgsql/schema.sql.gz
/usr/share/zabbix-server-pgsql/zabbix_server.conf

Changelog

2016-06-27 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
zabbix (1:2.4.7+dfsg-2ubuntu2.1) xenial; urgency=medium
* d/control: add dependencies on split-out PHP7 packages (bcmath,
mbstring, xml) needed by web frontend (LP: #1571534, .
* debian/patches/always_populate_raw_post_data_not_in_php7.patch:
Backport '[ZBX-9659] changed setup condition for checking
always_populate_raw_post_data'.  Closes LP: #1572841.
2016-04-05 - Robie Basak <robie.basak@ubuntu.com>
zabbix (1:2.4.7+dfsg-2ubuntu2) xenial; urgency=medium
* Rebuild against libmysqlclient20.
2016-04-04 - Nishanth Aravamudan <nish.aravamudan@canonical.com>
zabbix (1:2.4.7+dfsg-2ubuntu1) xenial; urgency=medium
* Update to PHP7.0 dependencies (LP: #1565922).
2016-02-15 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.4.7+dfsg-2) unstable; urgency=medium
* Install "/etc/zabbix/zabbix_(server|proxy).conf.d" directories.
* Use dh_apache2 to install Apache conf file;
promoted "libapache2-mod-php5 | php5-fpm" to Recommends.
* Updated Nginx configuration for compatibility with nginx (>= 1.6.1-2).
* Install new Apache2 configuration example from Fedora.
* Use system jQuery; Build-Deppends += "libjs-jquery (>= 1.10.1)".
* control/servers: Recommends += "traceroute" to support "Traceroute" script.
* control/Build-Depends: dropped obsolete "libsnmp9-dev" alternative.
* control: updated Vcs URLs.
* rules: fixed FTBFS when built with dpkg-buildpackage -A (Closes: #806665).
* rules: drop get-orig-source in favour of new style uscan repackaging.
* watch: update to version 4 syntax.
* watch: to check RC releases.
* Updated lintian-overrides.
2015-11-16 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.4.7+dfsg-1) unstable; urgency=medium
* New upstream release [November 2015].
2015-08-17 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.4.6+dfsg-1) unstable; urgency=low
* New upstream release [August 2015].
* rules/get-orig-source: reproducible sort.
* postinst: maintainer-script-should-not-use-adduser-system-without-home.
* systemd: forking services to "GuessMainPID=no" and ignore PID files.
2015-04-26 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.4.5+dfsg-1) unstable; urgency=low
* New upstream release [April 2015].
* Handle creation of "/var/run/zabbix" from .tmpfile.
* Handle conffile removal from maintscript.
* Relocated "missing-sources".
* Updated Vcs-Browser URL.
* Declared myself as Maintainer.
* Replaced bundled "libjs-prototype" and "libjs-jquery-ui" with dh-linktree.
Build-Depends:
+ dh-linktree
+ libjs-prototype
+ libjs-jquery-ui (>= 1.10.1)
* Upload to unstable.
2015-03-19 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.4.4+dfsg-1) experimental; urgency=low
* New upstream release [February 2015].
* copyright: added "Files-Excluded" section.
* Updated "config_debianisation.patch" to un-comment accidentally
disabled "/etc/zabbix/zabbix_agentd.conf.d/*.conf" includes
(Closes: #778377).
Thanks, Harald Dunkel.
2015-01-08 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.4.3+dfsg-1) experimental; urgency=low
* New upstream release [December 2014] (Closes: #762535).
* Build-Depends:
- libgcrypt20-dev | libgcrypt-dev
+ dh-systemd (>= 1.5)
* Native systemd support; ".service" files for all daemons.
* Removed "/etc/default" files; don't use them to control services.
* Merged "TODO.Debian" into "README.source".
* postinst: simplify user creation; drop obsolete cruft.
* rules: "gzip -n" to correct L:package-contains-timestamped-gzip.
* Dropped obsolete "openssl2gcrypt.patch".
* Updated jQuery to version 1.10.2.
* Added "virtual-mysql-server" as alternative to "mysql-server"
(Closes: #769110). Thanks, Martin Bagge.
2014-10-28 - Dmitry Smirnov <onlyjob@debian.org>
zabbix (1:2.2.7+dfsg-1) unstable; urgency=medium
* New upstream release [October 2014].
* Standards-Version: 3.9.6.
* Copyright: added short license names where needed.

See Also

Package Description
zend-framework-bin_1.11.11-0ubuntu3.16.04.1_all.deb a simple, straightforward, open-source software framework for PHP 5
zend-framework_1.11.11-0ubuntu3.16.04.1_all.deb a simple, straightforward, open-source software framework for PHP 5
zfs-dkms_0.6.5.6-0ubuntu28_i386.deb Native OpenZFS filesystem kernel modules for Linux
zfs-initramfs_0.6.5.6-0ubuntu28_all.deb Native OpenZFS root filesystem capabilities for Linux
znc-dev_1.6.3-1ubuntu0.2_i386.deb advanced modular IRC bouncer (development headers)
znc-perl_1.6.3-1ubuntu0.2_i386.deb advanced modular IRC bouncer (Perl extension)
znc-python_1.6.3-1ubuntu0.2_i386.deb advanced modular IRC bouncer (Python extension)
znc-tcl_1.6.3-1ubuntu0.2_i386.deb advanced modular IRC bouncer (Tcl extension)
znc_1.6.3-1ubuntu0.2_i386.deb advanced modular IRC bouncer
zsh-static_5.1.1-1ubuntu2.3_i386.deb shell with lots of features (static link)
zstd_1.3.1+dfsg-1~ubuntu0.16.04.1_i386.deb fast lossless compression algorithm -- CLI tool
zypper-common_1.12.4-1build0.1_all.deb command line software manager using libzypp (common files)
zypper-doc_1.12.4-1build0.1_all.deb command line software manager using libzypp (documentation)
zypper_1.12.4-1build0.1_i386.deb command line software manager using libzypp
zziplib-bin_0.13.62-3ubuntu0.16.04.2_i386.deb library providing read access on ZIP-archives - binaries
Advertisement
Advertisement