packagekit-gtk3-module_0.8.17-4ubuntu6~gcc5.4ubuntu1.2_amd64.deb


Advertisement

Description

packagekit-gtk3-module - Install fonts automatically using PackageKit

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Updates Universe amd64
Package name: packagekit-gtk3-module
Package version: 0.8.17
Package release: 4ubuntu6~gcc5.4ubuntu1.2
Package architecture: amd64
Package type: deb
Installed size: 60 B
Download size: 9.65 KB
Official Mirror: archive.ubuntu.com
PackageKit allows performing simple software management tasks over a DBus interface e.g. refreshing the cache, updating, installing and removing software packages or searching for multimedia codecs and file handlers. The PackageKit GTK+ module allows any Pango application to install fonts from configured repositories using PackageKit.

    Download

    Source package: packagekit

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install packagekit-gtk3-module deb package:
      # sudo apt-get install packagekit-gtk3-module

    Changelog

    2017-08-08 - Martin Pitt <martin.pitt@ubuntu.com> packagekit (0.8.17-4ubuntu6~gcc5.4ubuntu1.2) xenial; urgency=medium * Add fix-update-detail-crash.patch: Fix GetUpdateDetail() crashing immediately with aptcc. Backport fix from upstream commit 18c56fa520. (LP: #1689820) * Drop browser-plugin-packagekit binary package. It cannot be built any more as current firefox dropped NPAPI. Backported from Debian packaging git commit b98a97832275.

    2016-05-10 - Seyeong Kim <seyeong.kim@canonical.com> packagekit (0.8.17-4ubuntu6~gcc5.4ubuntu1.1) xenial; urgency=medium * Fix segfault on AptIntf::init() (LP: #1569292) aptcc: Don't ask about config changes if we are not interactive aptcc: Always respect the noninteractive flag aptcc: Fix several compiler warnings aptcc: Ensure proxy and frontend-socket aren't used if they are NULL

    2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com> packagekit (0.8.17-4ubuntu6~gcc5.4ubuntu1) xenial; urgency=high * Cherrypick https://github.com/hughsie/PackageKit/commit/30bfee4d41944bbfbd7a40c7f3fa1004fc6effa9 to fix FTBFS with apt 1.1.

    2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com> packagekit (0.8.17-4ubuntu6~gcc5.4) xenial; urgency=high * No change rebuild against libapt-pkg5.0 / libapt-inst2.0

    2015-10-05 - Michael Vogt <michael.vogt@ubuntu.com> packagekit (0.8.17-4ubuntu6~gcc5.3) wily; urgency=medium * No-change rebuild against libapt-pkg4.16

    2015-07-20 - Matthias Klose <doko@ubuntu.com> packagekit (0.8.17-4ubuntu6~gcc5.2) wily; urgency=medium * Rebuild for apt transition.

    2015-07-17 - Steve Langasek <steve.langasek@ubuntu.com> packagekit (0.8.17-4ubuntu6~gcc5.1) wily; urgency=medium * No-change test rebuild for g++5 ABI transition

    2015-07-17 - Martin Pitt <martin.pitt@ubuntu.com> packagekit (0.8.17-4ubuntu5) wily; urgency=medium * Build-depend on libsystemd only, instead of the deprecated libsystemd-* libs. Backported 02_libsystemd-only.patch from Debian and adjusted to this old version.

    2015-01-26 - Martin Pitt <martin.pitt@ubuntu.com> packagekit (0.8.17-4ubuntu4) vivid; urgency=medium * No-change rebuild against libsystemd0.

    2014-09-11 - Colin Watson <cjwatson@ubuntu.com> packagekit (0.8.17-4ubuntu3) utopic; urgency=medium * Link aptcc against -lutil for forkpty (LP: #1368246).

    Advertisement
    Advertisement