linux-tools-4.15.0-1041-aws_4.15.0-1041.43~16.04.1_amd64.deb


Advertisement

Description

linux-tools-4.15.0-1041-aws - Linux kernel version specific tools for version 4.15.0-1041

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Universe amd64
Package filename linux-tools-4.15.0-1041-aws_4.15.0-1041.43~16.04.1_amd64.deb
Package name linux-tools-4.15.0-1041-aws
Package version 4.15.0
Package release 1041.43~16.04.1
Package architecture amd64
Package type deb
Category universe/devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 1.85 KB
Installed size 186.00 KB
This package provides the architecture dependant parts for kernel
version locked tools (such as perf and x86_energy_perf_policy) for
version 4.15.0-1041 on
64 bit x86.

Alternatives

Package Version Architecture Repository
linux-tools-4.15.0-1041-aws - - -

Requires

Name Value
linux-aws-hwe-tools-4.15.0-1041 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-tools-4.15.0-1041-aws_4.15.0-1041.43~16.04.1_amd64.deb
Source Package linux-aws-hwe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-tools-4.15.0-1041-aws deb package:
    # sudo apt-get install linux-tools-4.15.0-1041-aws

Changelog

2019-06-06 - Stefan Bader <stefan.bader@canonical.com>
linux-aws-hwe (4.15.0-1041.43~16.04.1) xenial; urgency=medium
[ Ubuntu: 4.15.0-1041.43 ]
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs

See Also

Package Description
linux-tools-4.15.0-1043-aws_4.15.0-1043.45~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1043
linux-tools-4.15.0-1044-aws_4.15.0-1044.46~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1044
linux-tools-4.15.0-1045-aws_4.15.0-1045.47~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1045
linux-tools-4.15.0-1047-aws_4.15.0-1047.49~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1047
linux-tools-4.15.0-1048-aws_4.15.0-1048.50~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1048
linux-tools-4.15.0-1050-aws_4.15.0-1050.52~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1050
linux-tools-4.15.0-1051-aws_4.15.0-1051.53~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1051
linux-tools-4.15.0-1052-aws_4.15.0-1052.54~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1052
linux-tools-4.15.0-1054-aws_4.15.0-1054.56~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1054
linux-tools-4.15.0-1056-aws_4.15.0-1056.58~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1056
linux-tools-4.15.0-1057-aws_4.15.0-1057.59~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1057
linux-tools-4.15.0-1058-aws_4.15.0-1058.60~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1058
linux-tools-4.15.0-1060-aws_4.15.0-1060.62~16.04.1_amd64.deb Linux kernel version specific tools for version 4.15.0-1060
linux-tools-4.4.0-1001-aws_4.4.0-1001.10_amd64.deb Linux kernel version specific tools for version 4.4.0-1001
linux-tools-4.4.0-1003-aws_4.4.0-1003.12_amd64.deb Linux kernel version specific tools for version 4.4.0-1003
Advertisement
Advertisement