linux-euclid_4.4.0.9029.30_amd64.deb


Advertisement

Description

linux-euclid - Complete Linux kernel and headers for Intel Euclid systems

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Universe amd64
Package name linux-euclid
Package version 4.4.0.9029.30
Package architecture amd64
Package type deb
Installed size 9 B
Download size 1.76 KB
Official Mirror archive.ubuntu.com
This package will always depend on the latest complete Linux kernel
and headers for Intel Euclid systems.

Alternatives

Package Version Architecture Repository
linux-euclid - - -

Requires

Name Value
linux-headers-euclid = 4.4.0.9029.30
linux-image-euclid = 4.4.0.9029.30

Download

Type URL
Binary Package linux-euclid_4.4.0.9029.30_amd64.deb
Source Package linux-meta-euclid

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-euclid deb package:
    # sudo apt-get install linux-euclid

Files

Path
/usr/share/doc/linux-euclid/changelog.gz
/usr/share/doc/linux-euclid/copyright

Changelog

2018-10-30 - Stefan Bader <stefan.bader@canonical.com>
linux-meta-euclid (4.4.0.9029.30) xenial; urgency=medium
* Bump ABI 4.4.0-9029
2018-05-09 - Stefan Bader <stefan.bader@canonical.com>
linux-meta-euclid (4.4.0.9028.29) xenial; urgency=medium
* Bump ABI 4.4.0-9028
2018-05-03 - Stefan Bader <stefan.bader@canonical.com>
linux-meta-euclid (4.4.0.9027.28) xenial; urgency=medium
* Bump ABI 4.4.0-9027
2018-04-08 - Khalid Elmously <khalid.elmously@canonical.com>
linux-meta-euclid (4.4.0.9026.27) xenial; urgency=medium
* Bump ABI 4.4.0-9026
2018-02-12 - Khalid Elmously <khalid.elmously@canonical.com>
linux-meta-euclid (4.4.0.9025.26) xenial; urgency=medium
* Bump ABI 4.4.0-9025
2018-02-09 - Kleber Sacilotto de Souza <kleber.souza@canonical.com>
linux-meta-euclid (4.4.0.9024.25) xenial; urgency=medium
* Bump ABI 4.4.0-9024
2018-01-15 - Kleber Sacilotto de Souza <kleber.souza@canonical.com>
linux-meta-euclid (4.4.0.9023.24) xenial; urgency=medium
* Bump ABI 4.4.0-9023
* Miscellaneous upstream changes
- Revert "UBUNTU: Make kernel image packages depend on cpu microcode updates"
2018-01-11 - Marcelo Henrique Cerri <marcelo.cerri@canonical.com>
linux-meta-euclid (4.4.0.9022.23) xenial; urgency=medium
* Make the kernel image packages depend on the cpu microcode updates,
to ensure they are pulled into all host installs of Ubuntu on upgrade.
LP: #1738259.
2018-01-10 - Kleber Sacilotto de Souza <kleber.souza@canonical.com>
linux-meta-euclid (4.4.0.9022.22) xenial; urgency=medium
* Bump ABI 4.4.0-9022
2018-01-07 - Stefan Bader <stefan.bader@canonical.com>
linux-meta-euclid (4.4.0.9021.21) xenial; urgency=medium
* Bump ABI 4.4.0-9021

See Also

Package Description
linux-gcp-cloud-tools-4.10.0-1004_4.10.0-1004.4_amd64.deb Linux kernel version specific cloud tools for version 4.10.0-1004
linux-gcp-cloud-tools-4.10.0-1006_4.10.0-1006.6_amd64.deb Linux kernel version specific cloud tools for version 4.10.0-1006
linux-gcp-cloud-tools-4.10.0-1007_4.10.0-1007.7_amd64.deb Linux kernel version specific cloud tools for version 4.10.0-1007
linux-gcp-cloud-tools-4.10.0-1008_4.10.0-1008.8_amd64.deb Linux kernel version specific cloud tools for version 4.10.0-1008
linux-gcp-cloud-tools-4.10.0-1009_4.10.0-1009.9_amd64.deb Linux kernel version specific cloud tools for version 4.10.0-1009
linux-gcp-cloud-tools-4.13.0-1002_4.13.0-1002.5_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1002
linux-gcp-cloud-tools-4.13.0-1006_4.13.0-1006.9_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1006
linux-gcp-cloud-tools-4.13.0-1007_4.13.0-1007.10_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1007
linux-gcp-cloud-tools-4.13.0-1008_4.13.0-1008.11_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1008
linux-gcp-cloud-tools-4.13.0-1011_4.13.0-1011.15_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1011
linux-gcp-cloud-tools-4.13.0-1012_4.13.0-1012.16_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1012
linux-gcp-cloud-tools-4.13.0-1013_4.13.0-1013.17_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1013
linux-gcp-cloud-tools-4.13.0-1015_4.13.0-1015.19_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1015
linux-gcp-cloud-tools-4.13.0-1017_4.13.0-1017.21_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1017
linux-gcp-cloud-tools-4.13.0-1019_4.13.0-1019.23_amd64.deb Linux kernel version specific cloud tools for version 4.13.0-1019
Advertisement
Advertisement