evolution-indicator_0.2.20-0ubuntu23_amd64.deb


Advertisement

Description

evolution-indicator - GNOME panel indicator applet for Evolution

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Universe amd64
Package filename evolution-indicator_0.2.20-0ubuntu23_amd64.deb
Package name evolution-indicator
Package version 0.2.20
Package release 0ubuntu23
Package architecture amd64
Package type deb
Category universe/gnome
Homepage https://launchpad.net/evolution-indicator
License -
Maintainer Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 18.52 KB
Installed size 101.00 KB
indicator-applet is an applet to display information from
various applications consistently in the GNOME panel.
This package provides a plugin for Evolution that uses libindicate and
libnotify to provide additional information about Evolution's state.

Alternatives

Package Version Architecture Repository
evolution-indicator_0.2.20-0ubuntu23_i386.deb 0.2.20 i386 Ubuntu Updates Universe
evolution-indicator_0.2.20-0ubuntu22_i386.deb 0.2.20 i386 Ubuntu Universe
evolution-indicator_0.2.20-0ubuntu22_amd64.deb 0.2.20 amd64 Ubuntu Universe
evolution-indicator - - -

Requires

Name Value
evolution -
gconf-service -
gconf2 >= 2.28.1-2
libc6 >= 2.4
libcamel-1.2-54 >= 3.17
libcanberra0 >= 0.2
libdbusmenu-glib4 >= 0.4.2
libedataserver-1.2-21 >= 3.17
libevolution << 3.19
libevolution >= 3.18.5.2-0ubuntu3
libgconf-2-4 >= 3.2.5
libglib2.0-0 >= 2.31.8
libgtk-3-0 >= 3.0.0
libmessaging-menu0 >= 12.10.0
libnotify4 >= 0.7.0
libunity9 >= 3.4.6

Download

Type URL
Mirror archive.ubuntu.com
Binary Package evolution-indicator_0.2.20-0ubuntu23_amd64.deb
Source Package evolution-indicator

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install evolution-indicator deb package:
    # sudo apt-get install evolution-indicator

Files

Path
/usr/lib/evolution/plugins/liborg-freedesktop-evolution-indicator.a
/usr/lib/evolution/plugins/liborg-freedesktop-evolution-indicator.la
/usr/lib/evolution/plugins/liborg-freedesktop-evolution-indicator.so
/usr/lib/evolution/plugins/org-freedesktop-evolution-indicator.eplug
/usr/share/doc/evolution-indicator/AUTHORS
/usr/share/doc/evolution-indicator/README
/usr/share/doc/evolution-indicator/TODO
/usr/share/doc/evolution-indicator/changelog.Debian.gz
/usr/share/doc/evolution-indicator/copyright
/usr/share/gconf/schemas/evolution-indicator.schemas
/usr/share/indicators/messages/applications/evolution

Changelog

2016-06-23 - Sebastien Bacher <seb128@ubuntu.com>
evolution-indicator (0.2.20-0ubuntu23) xenial; urgency=medium
* debian/control:
- set X-Ubuntu-Use-Langpack, the package moved to universe but we want
to keep using the launchpad translations (lp: #1594118)
2015-12-15 - Sebastien Bacher <seb128@ubuntu.com>
evolution-indicator (0.2.20-0ubuntu22) xenial; urgency=medium
* debian/control,
debian/patches/gtkhtml_is_deprecated.patch: don't use gtkhtml 
it's deprecated and not used by the current evolution version
2015-11-02 - Iain Lane <iain@orangesquash.org.uk>
evolution-indicator (0.2.20-0ubuntu20) xenial; urgency=medium
* No-change rebuild against new gnome libraries
2015-06-17 - Iain Lane <iain@orangesquash.org.uk>
evolution-indicator (0.2.20-0ubuntu19) wily; urgency=medium
* No-change rebuild against new e-d-s
2014-12-12 - Brian Murray <brian@ubuntu.com>
evolution-indicator (0.2.20-0ubuntu18) vivid; urgency=medium
* No change rebuild to get debug symbols on all architectures.
2014-06-18 - Iain Lane <iain.lane@canonical.com>
evolution-indicator (0.2.20-0ubuntu17) utopic; urgency=medium
* No-change rebuild against evolution 3.12; uploaded too early last time.
2014-06-13 - Iain Lane <iain@orangesquash.org.uk>
evolution-indicator (0.2.20-0ubuntu16) utopic; urgency=medium
* Don't use evolution-plugin-3.0.pc: it's gone away as of evolution 3.12.
2014-02-17 - Sebastien Bacher <seb128@ubuntu.com>
evolution-indicator (0.2.20-0ubuntu15) trusty; urgency=medium
* debian/patches/evolution-indicator-eds3.6_v2.patch:
- don't try to free a static string (lp: #1272469)
2014-02-03 - Sebastien Bacher <seb128@ubuntu.com>
evolution-indicator (0.2.20-0ubuntu13) trusty; urgency=medium
* debian/patches/evolution-indicator-eds3.6_v2.patch:
- use correct GList type, should fix segfault issues, 
thanks Xavier Claessens (lp: #1194005)
[ Iain Lane ]
* Build-Depend on evolution 3.10 
2013-11-13 - Iain Lane <iain@orangesquash.org.uk>
evolution-indicator (0.2.20-0ubuntu12) trusty; urgency=low
* debian/patches/eds-3.10: Remove include of es-event.h, which went away
with 3.10 and isn't used anyway.

See Also

Package Description
evolution-plugins-experimental_3.18.5.2-0ubuntu3.2_amd64.deb experimental plugins for Evolution
evolution-plugins_3.18.5.2-0ubuntu3.2_amd64.deb standard plugins for Evolution
evolution_3.18.5.2-0ubuntu3.2_amd64.deb groupware suite with mail client and organizer
exempi_2.2.2-2ubuntu0.1_amd64.deb command line tool to manipulate XMP metadata
exiv2_0.25-2.1ubuntu16.04.4_amd64.deb EXIF/IPTC/XMP metadata manipulation tool
expat_2.1.0-7ubuntu0.16.04.5_amd64.deb XML parsing C library - example application
extplorer_2.1.0b6+dfsg.3-4+deb7u5ubuntu0.16.04.1_all.deb web file explorer and manager using Ext JS
faad_2.8.0~cvs20150510-1ubuntu0.1_amd64.deb freeware Advanced Audio Decoder player
fcitx-libs-gclient_4.2.9.1-1ubuntu1.16.04.2_all.deb transitional dummy package
fcitx-libs-qt_4.2.9.1-1ubuntu1.16.04.2_all.deb transitional dummy package
fcitx-libs_4.2.9.1-1ubuntu1.16.04.2_all.deb transitional dummy package
fcitx-module-quickphrase-editor_4.2.9.1-1ubuntu1.16.04.2_amd64.deb Flexible Input Method Framework - Quick Phrase editor module
fcitx-qw_4.2.9.1-1ubuntu1.16.04.2_amd64.deb Flexible Input Method Framework - QuWei engine
fcitx-table-all_4.2.9.1-1ubuntu1.16.04.2_all.deb Flexible Input Method Framework - tables metapackage
fcitx-table-bingchan_4.2.9.1-1ubuntu1.16.04.2_all.deb Flexible Input Method Framework - Bingchan table
Advertisement
Advertisement