sssd-tools_1.13.4-1ubuntu1.15_i386.deb


Advertisement

Description

sssd-tools - System Security Services Daemon -- tools

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main i386 Official
Package filename sssd-tools_1.13.4-1ubuntu1.15_i386.deb
Package name sssd-tools
Package version 1.13.4
Package release 1ubuntu1.15
Package architecture i386
Package type deb
Homepage https://fedorahosted.org/sssd/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 123.70 KB
Installed size 797.00 KB
Category
Provides a set of daemons to manage access to remote directories and
authentication mechanisms. It provides an NSS and PAM interface toward
the system and a pluggable backend system to connect to multiple different
account sources. It is also the basis to provide client auditing and policy
services for projects like FreeIPA.
This package provides tools to manage users, groups and nested groups when
using the local id provider.

Alternatives

Package Version Architecture Repository
sssd-tools_1.13.4-1ubuntu1_i386.deb 1.13.4 i386 Ubuntu Main Official
sssd-tools All All All

Requires

Name Value
libc6 >= 2.12
libdhash1 >= 0.4.0
libldb1 >= 0.9.21
libpopt0 >= 1.14
libselinux1 >= 1.32
libtalloc2 >= 2.0.4~git20101213
python -
sssd-common = 1.13.4-1ubuntu1.15

Download

Type URL
Mirror archive.ubuntu.com
Binary Package sssd-tools_1.13.4-1ubuntu1.15_i386.deb
Source Package sssd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install sssd-tools deb package:
    # sudo apt-get install sssd-tools

Files

Path
/usr/sbin/sss_cache
/usr/sbin/sss_debuglevel
/usr/sbin/sss_groupadd
/usr/sbin/sss_groupdel
/usr/sbin/sss_groupmod
/usr/sbin/sss_groupshow
/usr/sbin/sss_obfuscate
/usr/sbin/sss_override
/usr/sbin/sss_seed
/usr/sbin/sss_useradd
/usr/sbin/sss_userdel
/usr/sbin/sss_usermod
/usr/share/doc/sssd-tools/changelog.Debian.gz
/usr/share/doc/sssd-tools/copyright
/usr/share/man/man8/sss_cache.8.gz
/usr/share/man/man8/sss_debuglevel.8.gz
/usr/share/man/man8/sss_groupadd.8.gz
/usr/share/man/man8/sss_groupdel.8.gz
/usr/share/man/man8/sss_groupmod.8.gz
/usr/share/man/man8/sss_groupshow.8.gz
/usr/share/man/man8/sss_obfuscate.8.gz
/usr/share/man/man8/sss_override.8.gz
/usr/share/man/man8/sss_seed.8.gz
/usr/share/man/man8/sss_useradd.8.gz
/usr/share/man/man8/sss_userdel.8.gz
/usr/share/man/man8/sss_usermod.8.gz

Changelog

2019-05-28 - Andreas Hasenack <andreas@canonical.com>
sssd (1.13.4-1ubuntu1.15) xenial; urgency=medium
* d/libsss-sudo.postinst: Add sss entry to nsswitch only on initial install.
(LP: #1781991)
2019-03-11 - Victor Tapia <victor.tapia@canonical.com>
sssd (1.13.4-1ubuntu1.14) xenial; urgency=medium
* d/p/GPO_CROND-customization.patch: Set GPO_CROND to cron instead of
crond for Debian and Ubuntu (LP: #1572908)
2019-02-08 - Andreas Hasenack <andreas@canonical.com>
sssd (1.13.4-1ubuntu1.13) xenial; urgency=medium
[Orion Poplawski]
* Add upstream HBAC patch.  Closes LP: #1722936.
[Andreas Hasenack]
* d/t/{common-tests,control,ldap-user-group-*-auth,login.exp,util}: add DEP8
tests from later releases of Ubuntu (LP: #1793882)
2018-10-31 - Karl Stenerud <karl.stenerud@canonical.com>
sssd (1.13.4-1ubuntu1.12) xenial; urgency=medium
* d/p/add-back-pidfile.patch: Re-add PIDFILE entry to
/lib/systemd/system/sssd.service (LP: #1777860)
2018-05-17 - Victor Tapia <victor.tapia@canonical.com>
sssd (1.13.4-1ubuntu1.11) xenial; urgency=medium
* d/p/fix-ad-passwd-renewal-fd-leak.diff: Fix fd leak triggered by the AD
machine password renewal task (LP: #1771805).
2018-01-08 - Leonidas S. Barbosa <leo.barbosa@canonical.com>
sssd (1.13.4-1ubuntu1.10) xenial-security; urgency=medium
* SECURITY UPDATE: unsanitized input
- debian/patches/CVE-2017-12173.patch: sanitizes the input
for sysdb searches by UPN/email, SID and UUID in src/db/sysdb_ops.c
and add test src/tests/sysdb-tests.c.
- CVE-2017-12173
2017-11-06 - Andreas Hasenack <andreas@canonical.com>
sssd (1.13.4-1ubuntu1.9) xenial; urgency=medium
* debian/patches/bad-initgroups-results-3045.patch: sdap: Fix
ldap_rfc_2307_fallback_to_local_users.  Thanks to Michal Židek
<mzidek@redhat.com>.  Closes LP: #1684295.
2017-07-25 - Keith Ward <keith@darkspace.me>
sssd (1.13.4-1ubuntu1.8) xenial; urgency=medium
* d/p/attempt_ptr_update_on_nonzero_return.diff: Continue to send the PTR
record update in situations where the nsupdate child forward zone updates
are successful but nsupdate returns non-zero. (LP: #1706284)
2017-07-21 - Andreas Hasenack <andreas@canonical.com>
sssd (1.13.4-1ubuntu1.7) xenial; urgency=medium
* d/rules, d/sssd-common.install: Fix sssd_krb5_locator_plugin install path.
(LP: #1664566)
2017-06-05 - Victor Tapia <victor.tapia@canonical.com>
sssd (1.13.4-1ubuntu1.6) xenial; urgency=medium
* Fix regression where SSSD doesn't start on boot if autofs is not
installed (LP: #1695870):
- rules: Support new service
- sssd-common.sssd-autofs.upstart.in: Restart autofs to read direct mounts
after SSSD and autofs have started (only on startup). This keeps the fix
for the autofs and SSSD race condition (LP: #1566508)
- sssd-common.sssd.upstart.in: Remove "starting autofs" to allow SSSD to
start without autofs.

See Also

Package Description
sssd_1.13.4-1ubuntu1.15_i386.deb System Security Services Daemon -- metapackage
strongswan-charon_5.3.5-1ubuntu3.8_i386.deb strongSwan Internet Key Exchange daemon
strongswan-ike_5.3.5-1ubuntu3.8_all.deb strongSwan Internet Key Exchange daemon (transitional package)
strongswan-libcharon_5.3.5-1ubuntu3.8_i386.deb strongSwan charon library
strongswan-plugin-dhcp_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for forwarding DHCP request to a server
strongswan-plugin-eap-md5_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for EAP-MD5 protocol handler
strongswan-plugin-eap-mschapv2_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for EAP-MSCHAPv2 protocol handler
strongswan-plugin-eap-peap_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for EAP-PEAP protocol handler
strongswan-plugin-eap-radius_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for EAP interface to a RADIUS server
strongswan-plugin-eap-tls_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for the EAP-TLS protocol handler
strongswan-plugin-eap-tnc_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for the EAP-TNC protocol handler
strongswan-plugin-eap-ttls_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for the EAP-TTLS protocol handler
strongswan-plugin-gmp_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for libgmp based crypto
strongswan-plugin-ldap_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for LDAP CRL fetching
strongswan-plugin-mysql_5.3.5-1ubuntu3.8_all.deb strongSwan plugin for MySQL
Advertisement
Advertisement