libpython3.5_3.5.2-2ubuntu0~16.04.5_i386.deb


Advertisement

Description

libpython3.5 - Shared Python runtime library (version 3.5)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main i386
Package name libpython3.5
Package version 3.5.2
Package release 2ubuntu0~16.04.5
Package architecture i386
Package type deb
Installed size 4.50 KB
Download size 1.33 MB
Official Mirror archive.ubuntu.com
Python is a high-level, interactive, object-oriented language. Its 3.5 version
includes an extensive class library with lots of goodies for
network programming, system administration, sounds and graphics.
This package contains the shared runtime library, normally not needed
for programs using the statically linked interpreter.

Alternatives

Package Version Architecture Repository
libpython3.5_3.5.2-2ubuntu0~16.04.5_amd64.deb 3.5.2 amd64 Ubuntu Updates Main
libpython3.5_3.5.1-10_amd64.deb 3.5.1 amd64 Ubuntu Main
libpython3.5_3.5.1-10_i386.deb 3.5.1 i386 Ubuntu Main
libpython3.5 - - -

Requires

Name Value
libc6 >= 2.17
libexpat1 >= 2.1~beta3
libpython3.5-stdlib = 3.5.2-2ubuntu0~16.04.5
zlib1g >= 1:1.2.0

Download

Type URL
Binary Package libpython3.5_3.5.2-2ubuntu0~16.04.5_i386.deb
Source Package python3.5

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpython3.5 deb package:
    # sudo apt-get install libpython3.5

Files

Path
/usr/lib/i386-linux-gnu/libpython3.5m.so.1
/usr/lib/i386-linux-gnu/libpython3.5m.so.1.0
/usr/lib/python3.5/config-3.5m-i386-linux-gnu/libpython3.5.so
/usr/lib/python3.5/config-3.5m-i386-linux-gnu/libpython3.5m.so
/usr/share/doc/libpython3.5
/usr/share/lintian/overrides/libpython3.5

Changelog

See python3.5_3.5.2-2ubuntu0~16.04.5_i386.deb changelog.

See Also

Package Description
libqmi-glib-dev_1.16.2-1ubuntu0.16.04.1_i386.deb Header files for adding QMI support to applications that use glib
libqmi-glib-doc_1.16.2-1ubuntu0.16.04.1_all.deb API documentation for libqmi-glib
libqmi-glib5_1.16.2-1ubuntu0.16.04.1_i386.deb Support library to use the Qualcomm MSM Interface (QMI) protocol
libqmi-proxy_1.16.2-1ubuntu0.16.04.1_i386.deb Proxy to communicate with QMI ports
libqpdf-dev_8.0.2-3~16.04.1_i386.deb development files for PDF transformation/inspection library
libqpdf21_8.0.2-3~16.04.1_i386.deb runtime library for PDF transformation/inspection software
libqt5concurrent5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 concurrent module
libqt5core5a_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 core module
libqt5dbus5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 D-Bus module
libqt5gui5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 GUI module
libqt5network5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 network module
libqt5opengl5-dev_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 OpenGL library development files
libqt5opengl5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 OpenGL module
libqt5printsupport5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 print support module
libqt5sql5-sqlite_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 SQLite 3 database driver
Advertisement
Advertisement