libpython3.5-minimal_3.5.2-2ubuntu0~16.04.5_i386.deb


Advertisement

Description

libpython3.5-minimal - Minimal subset of the Python language (version 3.5)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main i386
Package name libpython3.5-minimal
Package version 3.5.2
Package release 2ubuntu0~16.04.5
Package architecture i386
Package type deb
Installed size 3.66 KB
Download size 514.00 KB
Official Mirror archive.ubuntu.com
This package contains some essential modules. It is normally not
used on it's own, but as a dependency of python3.5-minimal.

Alternatives

Package Version Architecture Repository
libpython3.5-minimal_3.5.2-2ubuntu0~16.04.5_amd64.deb 3.5.2 amd64 Ubuntu Updates Main
libpython3.5-minimal_3.5.1-10_amd64.deb 3.5.1 amd64 Ubuntu Main
libpython3.5-minimal_3.5.1-10_i386.deb 3.5.1 i386 Ubuntu Main
libpython3.5-minimal - - -

Requires

Name Value
libc6 >= 2.4
libssl1.0.0 >= 1.0.2~beta3

Conflicts

Name Value
binfmt-support << 1.1.2

Download

Type URL
Binary Package libpython3.5-minimal_3.5.2-2ubuntu0~16.04.5_i386.deb
Source Package python3.5

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpython3.5-minimal deb package:
    # sudo apt-get install libpython3.5-minimal

Files

Path
/etc/python3.5/sitecustomize.py
/usr/lib/python3.5/__future__.py
/usr/lib/python3.5/_bootlocale.py
/usr/lib/python3.5/_collections_abc.py
/usr/lib/python3.5/_compat_pickle.py
/usr/lib/python3.5/_sitebuiltins.py
/usr/lib/python3.5/_strptime.py
/usr/lib/python3.5/_sysconfigdata.py
/usr/lib/python3.5/_threading_local.py
/usr/lib/python3.5/_weakrefset.py
/usr/lib/python3.5/abc.py
/usr/lib/python3.5/argparse.py
/usr/lib/python3.5/ast.py
/usr/lib/python3.5/base64.py
/usr/lib/python3.5/bisect.py
/usr/lib/python3.5/calendar.py
/usr/lib/python3.5/codecs.py
/usr/lib/python3.5/compileall.py
/usr/lib/python3.5/configparser.py
/usr/lib/python3.5/contextlib.py
/usr/lib/python3.5/copy.py
/usr/lib/python3.5/copyreg.py
/usr/lib/python3.5/datetime.py
/usr/lib/python3.5/dis.py
/usr/lib/python3.5/enum.py
/usr/lib/python3.5/fnmatch.py
/usr/lib/python3.5/functools.py
/usr/lib/python3.5/genericpath.py
/usr/lib/python3.5/getopt.py
/usr/lib/python3.5/glob.py
/usr/lib/python3.5/hashlib.py
/usr/lib/python3.5/heapq.py
/usr/lib/python3.5/imp.py
/usr/lib/python3.5/inspect.py
/usr/lib/python3.5/io.py
/usr/lib/python3.5/ipaddress.py
/usr/lib/python3.5/keyword.py
/usr/lib/python3.5/linecache.py
/usr/lib/python3.5/locale.py
/usr/lib/python3.5/opcode.py
/usr/lib/python3.5/operator.py
/usr/lib/python3.5/optparse.py
/usr/lib/python3.5/os.py
/usr/lib/python3.5/pickle.py
/usr/lib/python3.5/pkgutil.py
/usr/lib/python3.5/platform.py
/usr/lib/python3.5/posixpath.py
/usr/lib/python3.5/py_compile.py
/usr/lib/python3.5/random.py
/usr/lib/python3.5/re.py
/usr/lib/python3.5/reprlib.py
/usr/lib/python3.5/runpy.py
/usr/lib/python3.5/selectors.py
/usr/lib/python3.5/signal.py
/usr/lib/python3.5/site.py
/usr/lib/python3.5/sitecustomize.py
/usr/lib/python3.5/socket.py
/usr/lib/python3.5/sre_compile.py
/usr/lib/python3.5/sre_constants.py
/usr/lib/python3.5/sre_parse.py
/usr/lib/python3.5/ssl.py
/usr/lib/python3.5/stat.py
/usr/lib/python3.5/string.py
/usr/lib/python3.5/stringprep.py
/usr/lib/python3.5/struct.py
/usr/lib/python3.5/subprocess.py
/usr/lib/python3.5/sysconfig.py
/usr/lib/python3.5/tempfile.py
/usr/lib/python3.5/textwrap.py
/usr/lib/python3.5/threading.py
/usr/lib/python3.5/token.py
/usr/lib/python3.5/tokenize.py
/usr/lib/python3.5/traceback.py
/usr/lib/python3.5/types.py
/usr/lib/python3.5/warnings.py
/usr/lib/python3.5/weakref.py
/usr/lib/python3.5/collections/__init__.py
/usr/lib/python3.5/collections/__main__.py
/usr/lib/python3.5/collections/abc.py
/usr/lib/python3.5/encodings/__init__.py
/usr/lib/python3.5/encodings/aliases.py
/usr/lib/python3.5/encodings/ascii.py
/usr/lib/python3.5/encodings/base64_codec.py
/usr/lib/python3.5/encodings/big5.py
/usr/lib/python3.5/encodings/big5hkscs.py
/usr/lib/python3.5/encodings/bz2_codec.py
/usr/lib/python3.5/encodings/charmap.py
/usr/lib/python3.5/encodings/cp037.py
/usr/lib/python3.5/encodings/cp1006.py
/usr/lib/python3.5/encodings/cp1026.py
/usr/lib/python3.5/encodings/cp1125.py
/usr/lib/python3.5/encodings/cp1140.py
/usr/lib/python3.5/encodings/cp1250.py
/usr/lib/python3.5/encodings/cp1251.py
/usr/lib/python3.5/encodings/cp1252.py
/usr/lib/python3.5/encodings/cp1253.py
/usr/lib/python3.5/encodings/cp1254.py
/usr/lib/python3.5/encodings/cp1255.py
/usr/lib/python3.5/encodings/cp1256.py
/usr/lib/python3.5/encodings/cp1257.py
/usr/lib/python3.5/encodings/cp1258.py
/usr/lib/python3.5/encodings/cp273.py
/usr/lib/python3.5/encodings/cp424.py
/usr/lib/python3.5/encodings/cp437.py
/usr/lib/python3.5/encodings/cp500.py
/usr/lib/python3.5/encodings/cp65001.py
/usr/lib/python3.5/encodings/cp720.py
/usr/lib/python3.5/encodings/cp737.py
/usr/lib/python3.5/encodings/cp775.py
/usr/lib/python3.5/encodings/cp850.py
/usr/lib/python3.5/encodings/cp852.py
/usr/lib/python3.5/encodings/cp855.py
/usr/lib/python3.5/encodings/cp856.py
/usr/lib/python3.5/encodings/cp857.py
/usr/lib/python3.5/encodings/cp858.py
/usr/lib/python3.5/encodings/cp860.py
/usr/lib/python3.5/encodings/cp861.py
/usr/lib/python3.5/encodings/cp862.py
/usr/lib/python3.5/encodings/cp863.py
/usr/lib/python3.5/encodings/cp864.py
/usr/lib/python3.5/encodings/cp865.py
/usr/lib/python3.5/encodings/cp866.py
/usr/lib/python3.5/encodings/cp869.py
/usr/lib/python3.5/encodings/cp874.py
/usr/lib/python3.5/encodings/cp875.py
/usr/lib/python3.5/encodings/cp932.py
/usr/lib/python3.5/encodings/cp949.py
/usr/lib/python3.5/encodings/cp950.py
/usr/lib/python3.5/encodings/euc_jis_2004.py
/usr/lib/python3.5/encodings/euc_jisx0213.py
/usr/lib/python3.5/encodings/euc_jp.py
/usr/lib/python3.5/encodings/euc_kr.py
/usr/lib/python3.5/encodings/gb18030.py
/usr/lib/python3.5/encodings/gb2312.py
/usr/lib/python3.5/encodings/gbk.py
/usr/lib/python3.5/encodings/hex_codec.py
/usr/lib/python3.5/encodings/hp_roman8.py
/usr/lib/python3.5/encodings/hz.py
/usr/lib/python3.5/encodings/idna.py
/usr/lib/python3.5/encodings/iso2022_jp.py
/usr/lib/python3.5/encodings/iso2022_jp_1.py
/usr/lib/python3.5/encodings/iso2022_jp_2.py
/usr/lib/python3.5/encodings/iso2022_jp_2004.py
/usr/lib/python3.5/encodings/iso2022_jp_3.py
/usr/lib/python3.5/encodings/iso2022_jp_ext.py
/usr/lib/python3.5/encodings/iso2022_kr.py
/usr/lib/python3.5/encodings/iso8859_1.py
/usr/lib/python3.5/encodings/iso8859_10.py
/usr/lib/python3.5/encodings/iso8859_11.py
/usr/lib/python3.5/encodings/iso8859_13.py
/usr/lib/python3.5/encodings/iso8859_14.py
/usr/lib/python3.5/encodings/iso8859_15.py
/usr/lib/python3.5/encodings/iso8859_16.py
/usr/lib/python3.5/encodings/iso8859_2.py
/usr/lib/python3.5/encodings/iso8859_3.py
/usr/lib/python3.5/encodings/iso8859_4.py
/usr/lib/python3.5/encodings/iso8859_5.py
/usr/lib/python3.5/encodings/iso8859_6.py
/usr/lib/python3.5/encodings/iso8859_7.py
/usr/lib/python3.5/encodings/iso8859_8.py
/usr/lib/python3.5/encodings/iso8859_9.py
/usr/lib/python3.5/encodings/johab.py
/usr/lib/python3.5/encodings/koi8_r.py
/usr/lib/python3.5/encodings/koi8_t.py
/usr/lib/python3.5/encodings/koi8_u.py
/usr/lib/python3.5/encodings/kz1048.py
/usr/lib/python3.5/encodings/latin_1.py
/usr/lib/python3.5/encodings/mac_arabic.py
/usr/lib/python3.5/encodings/mac_centeuro.py
/usr/lib/python3.5/encodings/mac_croatian.py
/usr/lib/python3.5/encodings/mac_cyrillic.py
/usr/lib/python3.5/encodings/mac_farsi.py
/usr/lib/python3.5/encodings/mac_greek.py
/usr/lib/python3.5/encodings/mac_iceland.py
/usr/lib/python3.5/encodings/mac_latin2.py
/usr/lib/python3.5/encodings/mac_roman.py
/usr/lib/python3.5/encodings/mac_romanian.py
/usr/lib/python3.5/encodings/mac_turkish.py
/usr/lib/python3.5/encodings/mbcs.py
/usr/lib/python3.5/encodings/palmos.py
/usr/lib/python3.5/encodings/ptcp154.py
/usr/lib/python3.5/encodings/punycode.py
/usr/lib/python3.5/encodings/quopri_codec.py
/usr/lib/python3.5/encodings/raw_unicode_escape.py
/usr/lib/python3.5/encodings/rot_13.py
/usr/lib/python3.5/encodings/shift_jis.py
/usr/lib/python3.5/encodings/shift_jis_2004.py
/usr/lib/python3.5/encodings/shift_jisx0213.py
/usr/lib/python3.5/encodings/tis_620.py
/usr/lib/python3.5/encodings/undefined.py
/usr/lib/python3.5/encodings/unicode_escape.py
/usr/lib/python3.5/encodings/unicode_internal.py
/usr/lib/python3.5/encodings/utf_16.py
/usr/lib/python3.5/encodings/utf_16_be.py
/usr/lib/python3.5/encodings/utf_16_le.py
/usr/lib/python3.5/encodings/utf_32.py
/usr/lib/python3.5/encodings/utf_32_be.py
/usr/lib/python3.5/encodings/utf_32_le.py
/usr/lib/python3.5/encodings/utf_7.py
/usr/lib/python3.5/encodings/utf_8.py
/usr/lib/python3.5/encodings/utf_8_sig.py
/usr/lib/python3.5/encodings/uu_codec.py
/usr/lib/python3.5/encodings/zlib_codec.py
/usr/lib/python3.5/importlib/__init__.py
/usr/lib/python3.5/importlib/_bootstrap.py
/usr/lib/python3.5/importlib/_bootstrap_external.py
/usr/lib/python3.5/importlib/abc.py
/usr/lib/python3.5/importlib/machinery.py
/usr/lib/python3.5/importlib/util.py
/usr/lib/python3.5/lib-dynload/_hashlib.cpython-35m-i386-linux-gnu.so
/usr/lib/python3.5/lib-dynload/_opcode.cpython-35m-i386-linux-gnu.so
/usr/lib/python3.5/lib-dynload/_ssl.cpython-35m-i386-linux-gnu.so
/usr/lib/python3.5/logging/__init__.py
/usr/lib/python3.5/logging/config.py
/usr/lib/python3.5/logging/handlers.py
/usr/lib/python3.5/plat-i386-linux-gnu/_sysconfigdata_m.py
/usr/share/doc/libpython3.5-minimal/README.Debian
/usr/share/doc/libpython3.5-minimal/changelog.Debian.gz
/usr/share/doc/libpython3.5-minimal/copyright
/usr/share/lintian/overrides/libpython3.5-minimal

Changelog

See python3.5_3.5.2-2ubuntu0~16.04.5_i386.deb changelog.

See Also

Package Description
libpython3.5-stdlib_3.5.2-2ubuntu0~16.04.5_i386.deb Interactive high-level object-oriented language (standard library, version 3.5)
libpython3.5-testsuite_3.5.2-2ubuntu0~16.04.5_all.deb Testsuite for the Python standard library (v3.5)
libpython3.5_3.5.2-2ubuntu0~16.04.5_i386.deb Shared Python runtime library (version 3.5)
libqmi-glib-dev_1.16.2-1ubuntu0.16.04.1_i386.deb Header files for adding QMI support to applications that use glib
libqmi-glib-doc_1.16.2-1ubuntu0.16.04.1_all.deb API documentation for libqmi-glib
libqmi-glib5_1.16.2-1ubuntu0.16.04.1_i386.deb Support library to use the Qualcomm MSM Interface (QMI) protocol
libqmi-proxy_1.16.2-1ubuntu0.16.04.1_i386.deb Proxy to communicate with QMI ports
libqpdf-dev_8.0.2-3~16.04.1_i386.deb development files for PDF transformation/inspection library
libqpdf21_8.0.2-3~16.04.1_i386.deb runtime library for PDF transformation/inspection software
libqt5concurrent5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 concurrent module
libqt5core5a_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 core module
libqt5dbus5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 D-Bus module
libqt5gui5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 GUI module
libqt5network5_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 network module
libqt5opengl5-dev_5.5.1+dfsg-16ubuntu7.5_i386.deb Qt 5 OpenGL library development files
Advertisement
Advertisement