libdrm-radeon1_2.4.91-2~16.04.1_i386.deb


Advertisement

Description

libdrm-radeon1 - Userspace interface to radeon-specific kernel DRM services -- runtime

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main i386
Package filename libdrm-radeon1_2.4.91-2~16.04.1_i386.deb
Package name libdrm-radeon1
Package version 2.4.91
Package release 2~16.04.1
Package architecture i386
Package type deb
Category libs
Homepage https://cgit.freedesktop.org/mesa/drm/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 22.60 KB
Installed size 89.00 KB
This library implements the userspace interface to the kernel DRM
services.  DRM stands for "Direct Rendering Manager", which is the
kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
The DRI is currently used on Linux to provide hardware-accelerated
OpenGL drivers.

Alternatives

Package Version Architecture Repository
libdrm-radeon1_2.4.91-2~16.04.1_amd64.deb 2.4.91 amd64 Ubuntu Updates Main
libdrm-radeon1_2.4.67-1_i386.deb 2.4.67 i386 Ubuntu Main
libdrm-radeon1_2.4.67-1_amd64.deb 2.4.67 amd64 Ubuntu Main
libdrm-radeon1 - - -

Requires

Name Value
libc6 >= 2.4
libdrm2 >= 2.4.38

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libdrm-radeon1_2.4.91-2~16.04.1_i386.deb
Source Package libdrm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libdrm-radeon1 deb package:
    # sudo apt-get install libdrm-radeon1

Files

Path
/usr/lib/i386-linux-gnu/libdrm_radeon.so.1
/usr/lib/i386-linux-gnu/libdrm_radeon.so.1.0.1
/usr/share/doc/libdrm-radeon1/changelog.Debian.gz
/usr/share/doc/libdrm-radeon1/copyright

Changelog

2018-01-26 - Timo Aaltonen <tjaalton@debian.org>
libdrm (2.4.91-2~16.04.1) xenial; urgency=medium
* Backport to xenial. (LP: #1772632, #1753954)
2018-03-14 - Sven Joachim <svenjoac@gmx.de>
libdrm (2.4.91-2) unstable; urgency=medium
* Update libdrm-freedreno1.symbols and shlibs (Closes: #892960).
2018-03-14 - Timo Aaltonen <tjaalton@debian.org>
libdrm (2.4.91-1) unstable; urgency=medium
* New upstream release.
2018-02-20 - Andreas Boll <andreas.boll.dev@gmail.com>
libdrm (2.4.90-1) unstable; urgency=medium
* New upstream release.
* Update libdrm-amdgpu1.symbols and shlibs.
* Bump standards version to 4.1.3.
* Update extend-diff-ignore.
2017-12-18 - Andreas Boll <andreas.boll.dev@gmail.com>
libdrm (2.4.89-1) unstable; urgency=medium
* New upstream release.
* Update libdrm2.symbols and shlibs.
* Update libdrm-amdgpu1.symbols and shlibs.
* Update libdrm-etnaviv1.symbols and shlibs.
* Update libdrm-freedreno1.symbols and shlibs.
* Bump standards version to 4.1.2.
2017-11-14 - Andreas Boll <andreas.boll.dev@gmail.com>
libdrm (2.4.88-1) unstable; urgency=medium
* New upstream release.
* Update libdrm-amdgpu1.symbols and shlibs.
2017-10-30 - Andreas Boll <andreas.boll.dev@gmail.com>
libdrm (2.4.85-1) unstable; urgency=medium
* New upstream release.
* Update libdrm-amdgpu1.symbols and shlibs.
* Bump standards version to 4.1.1.
2017-10-13 - Timo Aaltonen <tjaalton@debian.org>
libdrm (2.4.84-2) unstable; urgency=medium
* libdrm-amdgpu1.symbols: Updated.
2017-10-13 - Timo Aaltonen <tjaalton@debian.org>
libdrm (2.4.84-1) unstable; urgency=medium
* New upstream release.
* libdrm2.symbols: Updated.
2017-10-03 - Timo Aaltonen <tjaalton@debian.org>
libdrm (2.4.83-1) unstable; urgency=medium
* New upstream release.

See Also

Package Description
libdrm2_2.4.91-2~16.04.1_i386.deb Userspace interface to kernel DRM services -- runtime
libdw-dev_0.165-3ubuntu1.2_i386.deb libdw1 development libraries and header files
libdw1_0.165-3ubuntu1.2_i386.deb library that provides access to the DWARF debug information
libebackend-1.2-10_3.18.5-1ubuntu1.2_i386.deb Utility library for evolution data servers
libebackend1.2-dev_3.18.5-1ubuntu1.2_i386.deb Utility library for evolution data servers (development files)
libebook-1.2-16_3.18.5-1ubuntu1.2_i386.deb Client library for evolution address books
libebook-contacts-1.2-2_3.18.5-1ubuntu1.2_i386.deb Client library for evolution contacts books
libebook-contacts1.2-dev_3.18.5-1ubuntu1.2_i386.deb Client library for evolution contacts books (development files)
libebook1.2-dev_3.18.5-1ubuntu1.2_i386.deb Client library for evolution address books (development files)
libecal-1.2-19_3.18.5-1ubuntu1.2_i386.deb Client library for evolution calendars
libecal1.2-dev_3.18.5-1ubuntu1.2_i386.deb Client library for evolution calendars (development files)
libecj-java-gcj_3.10.1-2ubuntu1_i386.deb Eclipse Java compiler (native library)
libecj-java_3.10.1-2ubuntu1_all.deb Eclipse Java compiler (library)
libecpg-compat3_9.5.19-0ubuntu0.16.04.1_i386.deb older version of run-time library for ECPG programs
libecpg-dev_9.5.19-0ubuntu0.16.04.1_i386.deb development files for ECPG (Embedded PostgreSQL for C)
Advertisement
Advertisement