linux-kvm-tools-4.4.0-1051_4.4.0-1051.58_amd64.deb


Advertisement

Description

linux-kvm-tools-4.4.0-1051 - Linux kernel version specific tools for version 4.4.0-1051

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64 Official
Package filename linux-kvm-tools-4.4.0-1051_4.4.0-1051.58_amd64.deb
Package name linux-kvm-tools-4.4.0-1051
Package version 4.4.0
Package release 1051.58
Package architecture amd64
Package type deb
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 2.72 MB
Installed size 11.53 MB
Category
This package provides the architecture dependant parts for kernel
version locked tools (such as perf and x86_energy_perf_policy) for
version 4.4.0-1051 on
64 bit x86.
You probably want to install linux-tools-4.4.0-1051-<flavour>.

Alternatives

Package Version Architecture Repository
linux-kvm-tools-4.4.0-1051 All All All

Requires

Name Value
libaudit1 >= 1:2.2.1
libc6 >= 2.14
libdw1 >= 0.157
libelf1 >= 0.144
liblzma5 >= 5.1.1alpha+20120614
libpci3 >= 1:3.3.1-1
libslang2 >= 2.2.4
libudev1 >= 183
libunwind8 -
linux-tools-common -
zlib1g >= 1:1.1.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-kvm-tools-4.4.0-1051_4.4.0-1051.58_amd64.deb
Source Package linux-kvm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-kvm-tools-4.4.0-1051 deb package:
    # sudo apt-get install linux-kvm-tools-4.4.0-1051

Files

Path
/usr/lib/libcpupower.so.4.4.0-1051
/usr/lib/linux-kvm-tools-4.4.0-1051/cpupower
/usr/lib/linux-kvm-tools-4.4.0-1051/perf
/usr/lib/linux-kvm-tools-4.4.0-1051/turbostat
/usr/lib/linux-kvm-tools-4.4.0-1051/usbip
/usr/lib/linux-kvm-tools-4.4.0-1051/usbipd
/usr/lib/linux-kvm-tools-4.4.0-1051/x86_energy_perf_policy
/usr/share/doc/linux-kvm-tools-4.4.0-1051/changelog.Debian.gz
/usr/share/doc/linux-kvm-tools-4.4.0-1051/copyright

Changelog

2019-06-25 - Connor Kuehl <connor.kuehl@canonical.com>
linux-kvm (4.4.0-1051.58) xenial; urgency=medium
* linux-kvm: 4.4.0-1051.58 -proposed tracker (LP: #1834021)
[ Ubuntu: 4.4.0-154.181 ]
* linux: 4.4.0-154.181 -proposed tracker (LP: #1834030)
* CVE-2019-11478
- tcp: refine memory limit test in tcp_fragment()
* CVE-2019-11479
- SAUCE: tcp: add tcp_min_snd_mss sysctl
- SAUCE: tcp: enforce tcp_min_snd_mss in tcp_mtu_probing()
2019-06-11 - Stefan Bader <stefan.bader@canonical.com>
linux-kvm (4.4.0-1048.55) xenial; urgency=medium
[ Ubuntu: 4.4.0-151.178 ]
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs
- SAUCE: tcp: fix fack_count accounting on tcp_shift_skb_data()
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
[ Ubuntu: 4.4.0-150.176 ]
* linux: 4.4.0-150.176 -proposed tracker (LP: #1830941)
* glibc 2.23-0ubuntu11 ADT test failure with linux 4.4.0-149.175
(LP: #1830890)
- x86/vdso: Pass --eh-frame-hdr to the linker

See Also

Package Description
linux-kvm-tools-4.4.0-1052_4.4.0-1052.59_amd64.deb Linux kernel version specific tools for version 4.4.0-1052
linux-kvm-tools-4.4.0-1054_4.4.0-1054.61_amd64.deb Linux kernel version specific tools for version 4.4.0-1054
linux-kvm-tools-4.4.0-1056_4.4.0-1056.63_amd64.deb Linux kernel version specific tools for version 4.4.0-1056
linux-kvm-tools-4.4.0-1058_4.4.0-1058.65_amd64.deb Linux kernel version specific tools for version 4.4.0-1058
linux-kvm-tools-4.4.0-1059_4.4.0-1059.66_amd64.deb Linux kernel version specific tools for version 4.4.0-1059
linux-kvm-tools-4.4.0-1060_4.4.0-1060.67_amd64.deb Linux kernel version specific tools for version 4.4.0-1060
linux-kvm-tools-4.4.0-1062_4.4.0-1062.69_amd64.deb Linux kernel version specific tools for version 4.4.0-1062
linux-kvm-tools-4.4.0-1063_4.4.0-1063.70_amd64.deb Linux kernel version specific tools for version 4.4.0-1063
linux-kvm-tools-4.4.0-1064_4.4.0-1064.71_amd64.deb Linux kernel version specific tools for version 4.4.0-1064
linux-kvm-tools-4.4.0-1065_4.4.0-1065.72_amd64.deb Linux kernel version specific tools for version 4.4.0-1065
linux-kvm-tools-4.4.0-1066_4.4.0-1066.73_amd64.deb Linux kernel version specific tools for version 4.4.0-1066
linux-kvm_4.4.0.1066.66_amd64.deb Complete Linux kernel for virtual systems
linux-libc-dev_4.4.0-174.204_amd64.deb Linux Kernel Headers for development
linux-lowlatency-hwe-16.04-edge_4.15.0.88.98_amd64.deb Complete lowlatency Linux kernel
linux-lowlatency-hwe-16.04_4.15.0.88.98_amd64.deb Complete lowlatency Linux kernel
Advertisement
Advertisement