linux-kvm-cloud-tools-4.4.0-1051_4.4.0-1051.58_amd64.deb


Advertisement

Description

linux-kvm-cloud-tools-4.4.0-1051 - Linux kernel version specific cloud tools for version 4.4.0-1051

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Updates Main amd64
Package filename linux-kvm-cloud-tools-4.4.0-1051_4.4.0-1051.58_amd64.deb
Package name linux-kvm-cloud-tools-4.4.0-1051
Package version 4.4.0
Package release 1051.58
Package architecture amd64
Package type deb
Category devel
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 62.62 KB
Installed size 254.00 KB
This package provides the architecture dependant parts for kernel
version locked tools for cloud tools for version 4.4.0-1051 on
64 bit x86.
You probably want to install linux-cloud-tools-4.4.0-1051-<flavour>.

Alternatives

Package Version Architecture Repository
linux-kvm-cloud-tools-4.4.0-1051 - - -

Requires

Name Value
libc6 >= 2.14
linux-cloud-tools-common -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-kvm-cloud-tools-4.4.0-1051_4.4.0-1051.58_amd64.deb
Source Package linux-kvm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-kvm-cloud-tools-4.4.0-1051 deb package:
    # sudo apt-get install linux-kvm-cloud-tools-4.4.0-1051

Files

Path
/usr/lib/linux-kvm-tools-4.4.0-1051/hv_fcopy_daemon
/usr/lib/linux-kvm-tools-4.4.0-1051/hv_kvp_daemon
/usr/lib/linux-kvm-tools-4.4.0-1051/hv_vss_daemon
/usr/lib/linux-kvm-tools-4.4.0-1051/lsvmbus
/usr/share/doc/linux-kvm-cloud-tools-4.4.0-1051/changelog.Debian.gz
/usr/share/doc/linux-kvm-cloud-tools-4.4.0-1051/copyright

Changelog

2019-06-25 - Connor Kuehl <connor.kuehl@canonical.com>
linux-kvm (4.4.0-1051.58) xenial; urgency=medium
* linux-kvm: 4.4.0-1051.58 -proposed tracker (LP: #1834021)
[ Ubuntu: 4.4.0-154.181 ]
* linux: 4.4.0-154.181 -proposed tracker (LP: #1834030)
* CVE-2019-11478
- tcp: refine memory limit test in tcp_fragment()
* CVE-2019-11479
- SAUCE: tcp: add tcp_min_snd_mss sysctl
- SAUCE: tcp: enforce tcp_min_snd_mss in tcp_mtu_probing()
2019-06-11 - Stefan Bader <stefan.bader@canonical.com>
linux-kvm (4.4.0-1048.55) xenial; urgency=medium
[ Ubuntu: 4.4.0-151.178 ]
* Remote denial of service (system crash) caused by integer overflow in TCP
SACK handling (LP: #1831637)
- SAUCE: tcp: limit payload size of sacked skbs
- SAUCE: tcp: fix fack_count accounting on tcp_shift_skb_data()
* Remote denial of service (resource exhaustion) caused by TCP SACK scoreboard
manipulation (LP: #1831638)
- SAUCE: tcp: tcp_fragment() should apply sane memory limits
[ Ubuntu: 4.4.0-150.176 ]
* linux: 4.4.0-150.176 -proposed tracker (LP: #1830941)
* glibc 2.23-0ubuntu11 ADT test failure with linux 4.4.0-149.175
(LP: #1830890)
- x86/vdso: Pass --eh-frame-hdr to the linker

See Also

Package Description
linux-kvm-cloud-tools-4.4.0-1052_4.4.0-1052.59_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1052
linux-kvm-cloud-tools-4.4.0-1054_4.4.0-1054.61_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1054
linux-kvm-cloud-tools-4.4.0-1056_4.4.0-1056.63_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1056
linux-kvm-cloud-tools-4.4.0-1058_4.4.0-1058.65_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1058
linux-kvm-cloud-tools-4.4.0-1059_4.4.0-1059.66_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1059
linux-kvm-cloud-tools-4.4.0-1060_4.4.0-1060.67_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1060
linux-kvm-cloud-tools-4.4.0-1062_4.4.0-1062.69_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1062
linux-kvm-cloud-tools-4.4.0-1063_4.4.0-1063.70_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1063
linux-kvm-cloud-tools-4.4.0-1064_4.4.0-1064.71_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1064
linux-kvm-cloud-tools-4.4.0-1065_4.4.0-1065.72_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1065
linux-kvm-cloud-tools-4.4.0-1066_4.4.0-1066.73_amd64.deb Linux kernel version specific cloud tools for version 4.4.0-1066
linux-kvm-headers-4.4.0-1007_4.4.0-1007.12_all.deb Header files related to Linux kernel version 4.4.0
linux-kvm-headers-4.4.0-1008_4.4.0-1008.13_all.deb Header files related to Linux kernel version 4.4.0
linux-kvm-headers-4.4.0-1009_4.4.0-1009.14_all.deb Header files related to Linux kernel version 4.4.0
linux-kvm-headers-4.4.0-1010_4.4.0-1010.15_all.deb Header files related to Linux kernel version 4.4.0
Advertisement
Advertisement